problema radeon x1650

RIGHINIR

Nuovo Utente
22
0
Ciao a tutti , spero possiate vivamente aiutarmi perchè non so che pesci prendere.
Ho acquistato da poco un pc che ha installato una scheda video radeon x1650, e con i vecchi monitor a tubo catodico funziona benissimo, ora ho montato un video LCD "ACER AL1715" e sembra inizialmente funzionare.. il problema è che dopo un pò che è acceso.. lo schermo diventa tutto blu... e non vedo più nulla... o spengo o...ho spingo il pulsante sleep due volte e riparte..
sapete dirmi il motivo e soprattutto come risolverlo.
Grazie
 

FoFoPPC

Utente Attivo
1,004
15
CPU
Q6600 g0
Scheda Madre
Asus p5b-se
HDD
73Gb Scsi 10000Rpm U320+250gb sata2
RAM
PC 6400 2x1gb
GPU
Galaxy 8800gt
Audio
integrato realtek HD
Monitor
Sony Diamontron 22"Flat (CRT!!!!!)
PSU
550 tecnoware silent
OS
WinCows XP sp2
Re:

prova ad installare i driver del monitor.
Forse la tua sk video non ha ancora rilevato il cambio e manda al lcd un segnale non ben "accetto" in quanto quest'ultimi supportano un range di frequenze molto ridotto rispetto ai crt.
 

RIGHINIR

Nuovo Utente
22
0
ho scaricato i driver ma quando li installo mi dice che non trova driver migliori di quelli che vi sono già... non so più cosa fare
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 460 78.5%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.4%
  • Sono prenotato per la 1a dose

    Voti: 13 2.2%
  • Non so se vaccinarmi

    Voti: 16 2.7%
  • Non ho intenzione di vacciarmi

    Voti: 61 10.4%
  • Fatta anche la terza dose

    Voti: 16 2.7%