PROBLEMA problema portatile non legge tutta la ram

roberto167

Utente Attivo
161
2
salve ho un fujitsu esprimo mobile v6515 il quale montava solo un banco di ram da 2 gb ne ho acquistato uno uguale da 2 gb cosi da farlo respirare un pò ed anche se il processore a 64 bit ci ho messo un windows 10 home a 32 bit essendo molto lento come processore e con soli 4gb di ram sarebbe inutile per me,solo che il pc legge solo 2.5 di 4 gb di ram,fatto memtest via usb senza trovare anche nessun errore,allego un pò di foto per essere più chiaro
 

Allegati

DareDevil_

Drift King
Staff Forum
Utente Èlite
14,187
6,951
CPU
Q9550 @4 GHZ - Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
salve ho un fujitsu esprimo mobile v6515 il quale montava solo un banco di ram da 2 gb ne ho acquistato uno uguale da 2 gb cosi da farlo respirare un pò ed anche se il processore a 64 bit ci ho messo un windows 10 home a 32 bit essendo molto lento come processore e con soli 4gb di ram sarebbe inutile per me,solo che il pc legge solo 2.5 di 4 gb di ram,fatto memtest via usb senza trovare anche nessun errore,allego un pò di foto per essere più chiaro
L' 1,5 gb di ram mancante lo occupa la gpu integrata. E' normale
 

gronag

Utente Èlite
20,339
6,881
salve ho un fujitsu esprimo mobile v6515 il quale montava solo un banco di ram da 2 gb ne ho acquistato uno uguale da 2 gb cosi da farlo respirare un pò ed anche se il processore a 64 bit ci ho messo un windows 10 home a 32 bit essendo molto lento come processore e con soli 4gb di ram sarebbe inutile per me,solo che il pc legge solo 2.5 di 4 gb di ram,fatto memtest via usb senza trovare anche nessun errore,allego un pò di foto per essere più chiaro
Se la CPU supporta i 64-bit, dovresti utilizzare un S.O. a 64-bit per far riconoscere al sistema tutti i 4GB di RAM :sisi:
 
  • Mi piace
Reactions: Andreagamer1999

roberto167

Utente Attivo
161
2
L' 1,5 gb di ram mancante lo occupa la gpu integrata. E' normale
Essendo che da cpu-z come vedi dalle immagini non da nemmeno se single channel o dual channel,che infatti volevo che andava in dual channel

Edit ora ho messo un sistema operativo a 64 bit e questo quanto legge ma cpu z è invariato
 

Allegati

Ultima modifica:

gronag

Utente Èlite
20,339
6,881
Dalla schermata sembra tutto ok, 512MB sono riservati alla 8200M (e ad altro hardware) e sono liberi 3.5GB per il sistema, bene ;)
 

roberto167

Utente Attivo
161
2
Dalla schermata sembra tutto ok, 512MB sono riservati alla 8200M (e ad altro hardware) e sono liberi 3.5GB per il sistema, bene ;)
Il problema che voglio farle andare in dual channel ma non sembrq segnalarle nemmeno in single channel da cpu z come le immagini postate
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
14,187
6,951
CPU
Q9550 @4 GHZ - Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento