Problema pc assemblato

Erikdraven

Nuovo Utente
22
0
Ciao a tutti, ho comprato oggi una ati 7850 la installo ma su schermo non mi appare nulla mentre il pc si accende come mai? La scheda e collegata bene come l alimentazione...la mia configurazione e:
i53550
ram vengeace 2x4 gb
Alimentatore xfx 550

non so propio come fare , ho provato anche a cambiare i cavi (Vga,dvi, hdmi) ma nulla nn si vede niente
 

Michele26

Bannato a Vita
3,716
264
CPU
Aspetto 4770k+612s con 2 CM red led | I5-2500K 3,7ghz+ Alpine 11plus | E5200 3,26ghz
Scheda Madre
Aspetto z87 | Asrock H67DE3 | ASUS P5KPL-AM
HDD
WD CaviarBlue 1TB | WD 250GB 7200rpm + 2x WD 1TB Intellipower | Maxtor 160GB
RAM
XMS3 8GB CL9 2000mhz | XMS3 16 GB CL9 1333mhz | Kingston 3GB CL5 892mhz
GPU
Boh | VGA Palit GTX 660 2GB OC Core 1085/1085MHz | Gigabyte GT430
Audio
Integrata 7.1 | integrata 7.1 | Integrata 7.1
Monitor
Tv lcd full hd 28"
PSU
Enermax Triathlor FC 700W | LC-POWER LC6600 600W | I Tech ITPS500 500w
Case
Aerocool Mechatron Window Edition | Vento TA-8 Series | I Tech IT113B
OS
Windows 7 ultimate x64 | Windows 7 ultimate x32
Il cavo di alimentazione èinserito correttamente? la vga è inserita correttamente nell'alloggio pci express? hai controllato dal bios le impostazioni?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili