PROBLEMA problema nuova build maximus XI

Maurizyo91

Utente Èlite
4,387
890
Hardware Utente
CPU
Intel I5 3570K
Scheda Madre
Asus P8Z77- V LX
Hard Disk
SEAGATE barracuda 2Tb 64Mb cache 7200rpm SATA3
RAM
CORSAIR VENGEANCE CMZ8GX3M2A1600C9B 16Gb DDR3-1600 (4x4Gb)
Scheda Video
XFX AMD Radeon HD 7870 2Gb GDDR5
Scheda Audio
Realtek® ALC887 8-Channel High Definition Audio CODEC + Amstrad ht59r 5.1
Monitor
Samsung S22A350H
Alimentatore
LC-POWER METATRON GAMING SERIES LC1200 1200W
Case
Thermaltake Armor A90
Sistema Operativo
Windows 7 Gamer Edition 64bit
ciao ragazzi e buon natale

necessito di supporto. ho appena finito di assemblare un pc cosi composto:
mobo asus rog maximus XI extreme z390
VGA asus rog 2080ti 11gb oc edition
cpu I9 9900kf
ram g.skill trident 32gb @4133
ssd 970 evo 2tb m.2
ssd 970 pro 1tb m.2
dissi asus rog ryujin 360 aio
ali asus rog thor 1200P


tutto montato correttamente(non è il mi primo pc...e non sarà l'ultimo xD)
gli SSD montati sul dimm.2

la scheda madre fa i suoi check e si blocca su HHD:A2 cmos error e non vedo niente sul monitor

ho fatto il reset del cmos sia con batteria sia con tasto e l'errore e diventato
HHD:A2 post error

ho provato un solo ssd sulla dimm.2, sullo slot apposito ho provato con un hdd meccanico sulla sata ma niente
ho aggiornato il bios, scollegato le ram la vga ma niente

qualche altra idea?
 

Endyno

Utente Attivo
1,352
298
Hardware Utente
CPU
i5 4690k
Dissipatore
enermax ets t40
RAM
2x4 G.skill
Scheda Video
Asus gtx 970
se cerchi online trovi decine di post con persone che hanno lo stesso problema, nel bios devi impostare in sata mode selection achi e non ide, fai anche una prova a far partire il sistema senza storage collegati per vedere se arriva al boot
 

Maurizyo91

Utente Èlite
4,387
890
Hardware Utente
CPU
Intel I5 3570K
Scheda Madre
Asus P8Z77- V LX
Hard Disk
SEAGATE barracuda 2Tb 64Mb cache 7200rpm SATA3
RAM
CORSAIR VENGEANCE CMZ8GX3M2A1600C9B 16Gb DDR3-1600 (4x4Gb)
Scheda Video
XFX AMD Radeon HD 7870 2Gb GDDR5
Scheda Audio
Realtek® ALC887 8-Channel High Definition Audio CODEC + Amstrad ht59r 5.1
Monitor
Samsung S22A350H
Alimentatore
LC-POWER METATRON GAMING SERIES LC1200 1200W
Case
Thermaltake Armor A90
Sistema Operativo
Windows 7 Gamer Edition 64bit
se cerchi online trovi decine di post con persone che hanno lo stesso problema, nel bios devi impostare in sata mode selection achi e non ide, fai anche una prova a far partire il sistema senza storage collegati per vedere se arriva al boot
ciao su internet ho gia visto, anche su lidi esteri, ho provato di tutto altrimenti non starei qui a scrivere, gia provato a scollegare tutto ed avviare ma non va, tutto ovviamente tranne la vga, perche io processore non ha la vga integrata
 

Maurizyo91

Utente Èlite
4,387
890
Hardware Utente
CPU
Intel I5 3570K
Scheda Madre
Asus P8Z77- V LX
Hard Disk
SEAGATE barracuda 2Tb 64Mb cache 7200rpm SATA3
RAM
CORSAIR VENGEANCE CMZ8GX3M2A1600C9B 16Gb DDR3-1600 (4x4Gb)
Scheda Video
XFX AMD Radeon HD 7870 2Gb GDDR5
Scheda Audio
Realtek® ALC887 8-Channel High Definition Audio CODEC + Amstrad ht59r 5.1
Monitor
Samsung S22A350H
Alimentatore
LC-POWER METATRON GAMING SERIES LC1200 1200W
Case
Thermaltake Armor A90
Sistema Operativo
Windows 7 Gamer Edition 64bit
nessun altro??

upp
 

Entra

oppure Accedi utilizzando