Problema Msi H97 Gaming M3

fedeprenc

Utente Èlite
6,736
1,958
CPU
AMD Ryzen 2700
Dissipatore
Wraith Spire RGB
Scheda Madre
ASUS X470 Gaming Strix-F
HDD
Barracuda 320Gb+Caviar Blue 250Gb+ WD Blue 1TB
RAM
8x2 Gskill TridentZ RGB 3200
GPU
MSI GTX 970 Gaming 4G
Audio
ah bho...non chiedetelo a me
Monitor
Dell S2417DG
PSU
XFX TS 550w
Case
Phanteks Enthoo PRO
Periferiche
Logitech G402-Cherry mx board 3.0
OS
Windows 10 Pro
Ho appena montato la suddetta mobo nel pc ed ora è lento ad accendersi (fino alla comparsa del logo di win) e non riesco ad entrare nel BIOS!

Windows funziona bene, però volevo formattare, ma senza entrare nel bios non posso

Appena acceso esce in basso a dx il numero 99 che ogni tanto cambia in 90 o 9C, dopo un minuto circa esce una schermata con un immagine msi dove dice di premere del per entrare nel bios...premo e non ci entra. Ho provato a premere del per tutto il tempo dall'avvio a windows e ancora nulla

Non so cosa fare, sto impazzendo. Avevo una asrock h97 anniversary che dava un problema di lentezza ben peggiore ma nel bios entrava sempre

Cosa consigliate?

EDIT: ho visto sul tom's inglese che i numeri che escono sono errori, il 90 e il 99 sono per mouse e tastiera, il 9c è per i dispositivi usb e l'a2 per la gpu dedicata.

Ora credo di aver trovato la chiavetta incriminata che mi tiene il 9c a schermo per minuti. La tastiera è una PS/2 e mi da errore anche lei, però più breve, qualche secondo e poi via, insomma, nulla di grave come l'errore 9c. Così si potrebbe spiegare anche il fatto che non mi faccia entrare nel bios...eppure a volte ci son riuscito

Altri suggerimenti?

Inviato da GT-I9505 tramite App ufficiale di Tom\\\'s Hardware Italia Forum
 
Ultima modifica:

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Ho appena montato la suddetta mobo nel pc ed ora è lento ad accendersi (fino alla comparsa del logo di win) e non riesco ad entrare nel BIOS!

Windows funziona bene, però volevo formattare, ma senza entrare nel bios non posso

Appena acceso esce in basso a dx il numero 99 che ogni tanto cambia in 90 o 9C, dopo un minuto circa esce una schermata con un immagine msi dove dice di premere del per entrare nel bios...premo e non ci entra. Ho provato a premere del per tutto il tempo dall'avvio a windows e ancora nulla

Non so cosa fare, sto impazzendo. Avevo una asrock h97 anniversary che dava un problema di lentezza ben peggiore ma nel bios entrava sempre

Cosa consigliate?

EDIT: ho visto sul tom's inglese che i numeri che escono sono errori, il 90 e il 99 sono per mouse e tastiera, il 9c è per i dispositivi usb e l'a2 per la gpu dedicata.

Ora credo di aver trovato la chiavetta incriminata che mi tiene il 9c a schermo per minuti. La tastiera è una PS/2 e mi da errore anche lei, però più breve, qualche secondo e poi via, insomma, nulla di grave come l'errore 9c. Così si potrebbe spiegare anche il fatto che non mi faccia entrare nel bios...eppure a volte ci son riuscito

Altri suggerimenti?

Inviato da GT-I9505 tramite App ufficiale di Tom\\\'s Hardware Italia Forum
Scollega tutte le periferiche e prova a usare una tastiera usb, o comunque nuova o recente.
 
  • Like
Reactions: fedeprenc

fedeprenc

Utente Èlite
6,736
1,958
CPU
AMD Ryzen 2700
Dissipatore
Wraith Spire RGB
Scheda Madre
ASUS X470 Gaming Strix-F
HDD
Barracuda 320Gb+Caviar Blue 250Gb+ WD Blue 1TB
RAM
8x2 Gskill TridentZ RGB 3200
GPU
MSI GTX 970 Gaming 4G
Audio
ah bho...non chiedetelo a me
Monitor
Dell S2417DG
PSU
XFX TS 550w
Case
Phanteks Enthoo PRO
Periferiche
Logitech G402-Cherry mx board 3.0
OS
Windows 10 Pro
Scollega tutte le periferiche e prova a usare una tastiera usb, o comunque nuova o recente.
Ieri poi son riuscito a formattare perché quando sono riuscito ad entrare nel bios avevo impostato la chiavetta come primo dispositivo (per fortuna)

Ora la tastiera su windows funziona ma non nel bios e all'avvio da ancora errore

Una usb non ne ho una funzionante, tutte rotte, devo prenderne una nuova...

Inviato da GT-I9505 tramite App ufficiale di Tom\\\'s Hardware Italia Forum
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Ieri poi son riuscito a formattare perché quando sono riuscito ad entrare nel bios avevo impostato la chiavetta come primo dispositivo (per fortuna)

Ora la tastiera su windows funziona ma non nel bios e all'avvio da ancora errore

Una usb non ne ho una funzionante, tutte rotte, devo prenderne una nuova...

Inviato da GT-I9505 tramite App ufficiale di Tom\\\'s Hardware Italia Forum
Un regalino post-natalizio, suvvia... :) Oltretutto, dopo qualche anno (non penso che il tuo modello PS/2 sia recentissimo...), è bene sostituire le periferiche molto usate, come tastiera e mouse.
 

fedeprenc

Utente Èlite
6,736
1,958
CPU
AMD Ryzen 2700
Dissipatore
Wraith Spire RGB
Scheda Madre
ASUS X470 Gaming Strix-F
HDD
Barracuda 320Gb+Caviar Blue 250Gb+ WD Blue 1TB
RAM
8x2 Gskill TridentZ RGB 3200
GPU
MSI GTX 970 Gaming 4G
Audio
ah bho...non chiedetelo a me
Monitor
Dell S2417DG
PSU
XFX TS 550w
Case
Phanteks Enthoo PRO
Periferiche
Logitech G402-Cherry mx board 3.0
OS
Windows 10 Pro
Un regalino post-natalizio, suvvia... :) Oltretutto, dopo qualche anno (non penso che il tuo modello PS/2 sia recentissimo...), è bene sostituire le periferiche molto usate, come tastiera e mouse.

Ehehe, di anni ne ha la tastiera, almeno 10, anche il mouse le fa buona compagnia

Di regalini natalizi mi son già fatto parecchio e ora i soldi per una meccanica non ce li ho, poi ne cerco una sui 20€ massimo tanto non credo cambi molto tra quelle a membrana...

Inviato da GT-I9505 tramite App ufficiale di Tom\\\'s Hardware Italia Forum
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Ehehe, di anni ne ha la tastiera, almeno 10, anche il mouse le fa buona compagnia

Di regalini natalizi mi son già fatto parecchio e ora i soldi per una meccanica non ce li ho, poi ne cerco una sui 20€ massimo tanto non credo cambi molto tra quelle a membrana...

Inviato da GT-I9505 tramite App ufficiale di Tom\\\'s Hardware Italia Forum
Beh, non ti ho consigliato di acquistare una tastiera da 120 € e oltre... solo di cambiare quella vecchia... :)
 

fedeprenc

Utente Èlite
6,736
1,958
CPU
AMD Ryzen 2700
Dissipatore
Wraith Spire RGB
Scheda Madre
ASUS X470 Gaming Strix-F
HDD
Barracuda 320Gb+Caviar Blue 250Gb+ WD Blue 1TB
RAM
8x2 Gskill TridentZ RGB 3200
GPU
MSI GTX 970 Gaming 4G
Audio
ah bho...non chiedetelo a me
Monitor
Dell S2417DG
PSU
XFX TS 550w
Case
Phanteks Enthoo PRO
Periferiche
Logitech G402-Cherry mx board 3.0
OS
Windows 10 Pro
Beh, non ti ho consigliato di acquistare una tastiera da 120 € e oltre... solo di cambiare quella vecchia... :)
Sisi certo
Avevo puntato il cm devastator per spender poco ma ormai il prezzo è alle stelle, prima si trovava sui 30€ o giù di li ma ora è salito parecchio e quei soldi non li vale

Mi sa che mi toccherà dare fondo a tutti i risparmi per cambiare mouse e tastiera. Con la tastiera 10€ e me la cavo, col mouse serve qualcosa di decente...

Inviato da GT-I9505 tramite App ufficiale di Tom\\\'s Hardware Italia Forum
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Sisi certo
Avevo puntato il cm devastator per spender poco ma ormai il prezzo è alle stelle, prima si trovava sui 30€ o giù di li ma ora è salito parecchio e quei soldi non li vale

Mi sa che mi toccherà dare fondo a tutti i risparmi per cambiare mouse e tastiera. Con la tastiera 10€ e me la cavo, col mouse serve qualcosa di decente...

Inviato da GT-I9505 tramite App ufficiale di Tom\\\'s Hardware Italia Forum
Mi viene un dubbio... Non è che l'avvio, con la precedente scheda madre, era frenato dalle periferiche in questione? Sono proprio un po' vecchiotte... Non mi ricordo il caso della tua H97 Anniversary, sicuramente ne abbiamo discusso qui ne forum... Però non mi sembra di avere mai parlato di tastiera e mouse, prima di adesso...
 

fedeprenc

Utente Èlite
6,736
1,958
CPU
AMD Ryzen 2700
Dissipatore
Wraith Spire RGB
Scheda Madre
ASUS X470 Gaming Strix-F
HDD
Barracuda 320Gb+Caviar Blue 250Gb+ WD Blue 1TB
RAM
8x2 Gskill TridentZ RGB 3200
GPU
MSI GTX 970 Gaming 4G
Audio
ah bho...non chiedetelo a me
Monitor
Dell S2417DG
PSU
XFX TS 550w
Case
Phanteks Enthoo PRO
Periferiche
Logitech G402-Cherry mx board 3.0
OS
Windows 10 Pro
Mi viene un dubbio... Non è che l'avvio, con la precedente scheda madre, era frenato dalle periferiche in questione? Sono proprio un po' vecchiotte... Non mi ricordo il caso della tua H97 Anniversary, sicuramente ne abbiamo discusso qui ne forum... Però non mi sembra di avere mai parlato di tastiera e mouse, prima di adesso...
Nono, era un problema strano: funzionava per tipo 5gg o giù di li, poi ci metteva un sacco a partire (più di questa anche quando questa dava il 9c per la chiavetta), dovevo staccare e riattaccare i cavi sata per farla rifunzionare a dovere

La tastiera non aveva mai dato problemi con la vecchia mobo...l'unico problema che dava era con windows essendo molto vecchia non trovava i drivers e quindi se installavo un'altra tastiera (quando ancora funzionava l'altra) poi non riconosceva più questa fino a formattare il pc e installare win con la tastiera collegata.

Questo lo fa ancora adesso ma non è un problema perché non uso altre tastiere e quindi funziona benissimo, ora però da errore 90 mentre sulla asrock era una questione di cavi sata

Inviato da GT-I9505 tramite App ufficiale di Tom\\\'s Hardware Italia Forum
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 124 70.1%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 10.2%
  • Sono prenotato per la 1a dose

    Voti: 8 4.5%
  • Non so se vaccinarmi

    Voti: 7 4.0%
  • Non ho intenzione di vacciarmi

    Voti: 20 11.3%
  • Fatta anche la terza dose

    Voti: 0 0.0%