RISOLTO Problema Monitor puntini verdi

Stato
Discussione chiusa ad ulteriori risposte.

Madara_23

Nuovo Utente
31
3
Ciao a tutti, da poco il mio monitor ha cominciato a darmi un problema, appaiono dei puntini verdi in alcuni punti (come nello screen). Ho provato ad aggiornare i driver della scheda video e del monitor e ho anche aggiornato windows, niente da fare. Non vorrei che fosse il monitor o peggio la scheda video, aiutatemi pls!!
 

Allegati

  • Screen.PNG
    Screen.PNG
    2 MB · Visualizzazioni: 42

ezio2000

Utente Attivo
420
85
CPU
AMD Ryzen 5 2600
Dissipatore
Arctic Cooling Freezer 34
Scheda Madre
Asrock B450M Pro4
HDD
SSD 500GB Kingston A2000 M.2 2280 NVMe
RAM
DDR4 16GB Crucial Ballistix Sport LT
GPU
MSI GTX 1650 Super Gaming X
Monitor
Acer Predator XB253QGP
PSU
Corsair HX 520W
OS
Win 10
Veramente io non li vedo... se con Paint li indicassi con delle frecce rosse...
 

GCA5

Nuovo Utente
108
12
CPU
AMD FX-8350 Black Edition
Dissipatore
CoolerMaster ML360r
Scheda Madre
Asrock 990FX EXTREME 4
HDD
Samsung EVO 840 (120GB),Seagate Barracuda (2TB),Western Digital (400GB)
RAM
Hyperx Savage 16GB DDR3
GPU
GTX 970 AMP EXTREME CORE EDITION (4GB)
Audio
Creative X-Fi Audio Processor
Monitor
ASUS VZ249HE 24" (75Hz),LG Monitor L1900E (75hz)
PSU
Seasonic S12 Bronze 520W (80 PLUS)
Case
Cooler Master TD500 ARGB MESH + Coolermaster MasterFan SF120R ARGB
Periferiche
Razer Deathadder Elite Razer Blackwidow Chroma Razer ManO’War 7.1 Wireless Blue Yeti Blackout Edition
Net
Lasciamo perde...
OS
Windows 10 PRO 64bit
Allora ovvio che facendo lo screenshot non si vedono?. Allora devi iniziare a preoccuparti perche puo essere che il problema peggiore e la scheda video che sta morendo o nel caso minore lo schermo. Fai dei test con la scheda video!
 

Madara_23

Nuovo Utente
31
3
Allora ovvio che facendo lo screenshot non si vedono?. Allora devi iniziare a preoccuparti perche puo essere che il problema peggiore e la scheda video che sta morendo o nel caso minore lo schermo. Fai dei test con la scheda video!
Ho notato in realtà che i Driver del monitor non me li ha aggiornati potrebbe essere quello? Dubito sia la scheda video, ho fatto un benchmark con il software Heaven, i puntini verdi si vedevano BENISSIMO quando veniva sera , ma dalla terza volta che si è riavviato il video i puntini sono scomparsi, sia dal benchmark che fuori,poi dopo 10 minuti sono riapparsi. Volevo provare a reinstallare da capo i driver della scheda video e del monitor e per farlo volevo usare DDU ma mi sono fermato perché ho notato che in modalità provvisoria il problema dei puntini verdi non si presenta. Sono fermo qui, dovrei provare a reinstallare i driver o devo provare qualcos'altro?
Post automatically merged:

Veramente io non li vedo... se con Paint li indicassi con delle frecce rosse...
L'unico modo per mostrarli sarebbe quello di disegnarli io stesso, anche perché credo che siano presenti solo sul mio monitor. Se vuoi ti posso fare uno screen e colorare di verde i punti in cui li vedo io
 
Ultima modifica:

Gigyyt

Utente Attivo
1,243
299
CPU
i7 8700 @ 3.20GHz
Dissipatore
BeQuiet! Pure Rock Slim
Scheda Madre
Gigabyte Z390 M Gaming
HDD
WD Blue NVMe SSD 256GB, 1TB WD Blue 7200RPM
RAM
2x8 Crucial Ballistix 3200Mhz CL16 RGB
GPU
RTX 2060 6GB OC
Audio
Integrata
Monitor
HP Omen 25' 144hz (utilizzo a 120hz)
PSU
Seasonic Focus GX-650
Case
HP Omen Obelisk
Periferiche
Auricolari: AKG (inclusi con Galaxy S9+), Cuffie: Logitech G633, Microfono: Blue Yeti Nano, Tastiera: Ducky One 2 Mecha Mini (Cherry MX Blue), Mouse: Logitech G502 HERO
Net
https://bit.ly/2NVYy4Z 5 ping, 56 Mbps Download, 20 Mbps Upload (Infostrada FTTC)
OS
Windows 10 Home x64
Ho notato in realtà che i Driver del monitor non me li ha aggiornati potrebbe essere quello? Dubito sia la scheda video, ho fatto un benchmark con il software Heaven, i puntini verdi si vedevano BENISSIMO quando veniva sera , ma dalla terza volta che si è riavviato il video i puntini sono scomparsi, sia dal benchmark che fuori,poi dopo 10 minuti sono riapparsi. Volevo provare a reinstallare da capo i driver della scheda video e del monitor e per farlo volevo usare DDU ma mi sono fermato perché ho notato che in modalità provvisoria il problema dei puntini verdi non si presenta. Sono fermo qui, dovrei provare a reinstallare i driver o devo provare qualcos'altro?
Post automatically merged:


L'unico modo per mostrarli sarebbe quello di disegnarli io stesso, anche perché credo che siano presenti solo sul mio monitor. Se vuoi ti posso fare uno screen e colorare di verde i punti in cui li vedo io
Fai una foto col cellulare.
Serve la tua configurazione completa.
 

Madara_23

Nuovo Utente
31
3
Fai una foto col cellulare.
Serve la tua configurazione completa.
-processore: i5 8600K 3.6 GHz
-scheda video: Nvidia Geforce GTX 1070
-SSD 860 EVO 250 GB
-scheda madre: msi tomahawk z370
-dissipatore: Noctua NH-D14 dual radiator
-2 Ram da 8 Gb corsair vengeance 3000 MHz
-Case (giusto per far vedere che ci sono abbastanza ventole e che per questo dubito che sia un problema di temperatura) Sharkoon Tg5
-alimentatore: Evga 550 B3, 80+ BRONZE 550W
-Monitor: Acer Gn246HL 144Hz

Ho messo un video per farlo vedere meglio, in game succede la stessa identica cosa, ovviamente varia a seconda dei colori sullo schermo. Potrei provare ad attaccarci la tv con il cavo hdmi e vedere se da lo stesso problema?
Post automatically merged:

-processore: i5 8600K 3.6 GHz
-scheda video: Nvidia Geforce GTX 1070
-SSD 860 EVO 250 GB
-scheda madre: msi tomahawk z370
-dissipatore: Noctua NH-D14 dual radiator
-2 Ram da 8 Gb corsair vengeance 3000 MHz
-Case (giusto per far vedere che ci sono abbastanza ventole e che per questo dubito che sia un problema di temperatura) Sharkoon Tg5
-alimentatore: Evga 550 B3, 80+ BRONZE 550W
-Monitor: Acer Gn246HL 144Hz

Ho messo un video per farlo vedere meglio, in game succede la stessa identica cosa, ovviamente varia a seconda dei colori sullo schermo. Potrei provare ad attaccarci la tv con il cavo hdmi e vedere se da lo stesso problema?
P.S. ho appena provato a reinstallare i driver con DDU. Senza driver non da problemi, appena reinstallo quelli consigliati da windows SOLO PER IL MONITOR ritorna il problema.
 

Allegati

  • Foto.jpeg
    Foto.jpeg
    100.7 KB · Visualizzazioni: 28
Ultima modifica:

GCA5

Nuovo Utente
108
12
CPU
AMD FX-8350 Black Edition
Dissipatore
CoolerMaster ML360r
Scheda Madre
Asrock 990FX EXTREME 4
HDD
Samsung EVO 840 (120GB),Seagate Barracuda (2TB),Western Digital (400GB)
RAM
Hyperx Savage 16GB DDR3
GPU
GTX 970 AMP EXTREME CORE EDITION (4GB)
Audio
Creative X-Fi Audio Processor
Monitor
ASUS VZ249HE 24" (75Hz),LG Monitor L1900E (75hz)
PSU
Seasonic S12 Bronze 520W (80 PLUS)
Case
Cooler Master TD500 ARGB MESH + Coolermaster MasterFan SF120R ARGB
Periferiche
Razer Deathadder Elite Razer Blackwidow Chroma Razer ManO’War 7.1 Wireless Blue Yeti Blackout Edition
Net
Lasciamo perde...
OS
Windows 10 PRO 64bit
Prova a staccare il monitor e usarlo su una ps o unaltro pc e vedi se ha ancora questi puntini.
-processore: i5 8600K 3.6 GHz
-scheda video: Nvidia Geforce GTX 1070
-SSD 860 EVO 250 GB
-scheda madre: msi tomahawk z370
-dissipatore: Noctua NH-D14 dual radiator
-2 Ram da 8 Gb corsair vengeance 3000 MHz
-Case (giusto per far vedere che ci sono abbastanza ventole e che per questo dubito che sia un problema di temperatura) Sharkoon Tg5
-alimentatore: Evga 550 B3, 80+ BRONZE 550W
-Monitor: Acer Gn246HL 144Hz

Ho messo un video per farlo vedere meglio, in game succede la stessa identica cosa, ovviamente varia a seconda dei colori sullo schermo. Potrei provare ad attaccarci la tv con il cavo hdmi e vedere se da lo stesso problema?
Post automatically merged:


P.S. ho appena provato a reinstallare i driver con DDU. Senza driver non da problemi, appena reinstallo quelli consigliati da windows SOLO PER IL MONITOR ritorna il problema.

Inviato da SM-J600FN tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Madara_23

Nuovo Utente
31
3
Prova a staccare il monitor e usarlo su una ps o unaltro pc e vedi se ha ancora questi puntini.

Inviato da SM-J600FN tramite App ufficiale di Tom\'s Hardware Italia Forum
Prova a staccare il monitor e usarlo su una ps o unaltro pc e vedi se ha ancora questi puntini.

Inviato da SM-J600FN tramite App ufficiale di Tom\'s Hardware Italia Forum
Ho provato ad attaccarlo sul PC di mio fratello, i puntini non ci sono. A questo punto direi che sono i driver dato che la scheda video non puo essere dal momento che in modalità provvisoria non ci sono i puntini e il problema si presenta quando reinstallo i driver del monitor. Il problema è che ho un monitor della Acer e sul sito lgli unici driver che mi da sono del 2014 per windows 8. Ho già provato ad installarli in modalità senza licensa ma non cambia se vado a controllare nelle proprietà del monitor la data dei driver non cambia. Rimane quella consigliata da Windows 10 del 2006
 

GCA5

Nuovo Utente
108
12
CPU
AMD FX-8350 Black Edition
Dissipatore
CoolerMaster ML360r
Scheda Madre
Asrock 990FX EXTREME 4
HDD
Samsung EVO 840 (120GB),Seagate Barracuda (2TB),Western Digital (400GB)
RAM
Hyperx Savage 16GB DDR3
GPU
GTX 970 AMP EXTREME CORE EDITION (4GB)
Audio
Creative X-Fi Audio Processor
Monitor
ASUS VZ249HE 24" (75Hz),LG Monitor L1900E (75hz)
PSU
Seasonic S12 Bronze 520W (80 PLUS)
Case
Cooler Master TD500 ARGB MESH + Coolermaster MasterFan SF120R ARGB
Periferiche
Razer Deathadder Elite Razer Blackwidow Chroma Razer ManO’War 7.1 Wireless Blue Yeti Blackout Edition
Net
Lasciamo perde...
OS
Windows 10 PRO 64bit
Ho provato ad attaccarlo sul PC di mio fratello, i puntini non ci sono. A questo punto direi che sono i driver dato che la scheda video non puo essere dal momento che in modalità provvisoria non ci sono i puntini e il problema si presenta quando reinstallo i driver del monitor. Il problema è che ho un monitor della Acer e sul sito lgli unici driver che mi da sono del 2014 per windows 8. Ho già provato ad installarli in modalità senza licensa ma non cambia se vado a controllare nelle proprietà del monitor la data dei driver non cambia. Rimane quella consigliata da Windows 10 del 2006
Allora prova a disinstallare tutti gli aggiornamenti della scheda video e reinstallarli daccapo con geforce experience o da questo link https://www.nvidia.it/Download/driverResults.aspx/166768/it
 

Madara_23

Nuovo Utente
31
3
Allora prova a disinstallare tutti gli aggiornamenti della scheda video e reinstallarli daccapo con geforce experience o da questo link https://www.nvidia.it/Download/driverResults.aspx/166768/it
Quando ho usato DDU mi ha disinstallato sia i driver della scheda video che del monitor, i puntini senza driver non c'erano. poi ho reinstallato prima solo quelli del monitor e sono riapparsi. Successivamente ho reinstallato anche i Driver della scheda video da Geforce Experience ma non è cambiato nulla
 

GCA5

Nuovo Utente
108
12
CPU
AMD FX-8350 Black Edition
Dissipatore
CoolerMaster ML360r
Scheda Madre
Asrock 990FX EXTREME 4
HDD
Samsung EVO 840 (120GB),Seagate Barracuda (2TB),Western Digital (400GB)
RAM
Hyperx Savage 16GB DDR3
GPU
GTX 970 AMP EXTREME CORE EDITION (4GB)
Audio
Creative X-Fi Audio Processor
Monitor
ASUS VZ249HE 24" (75Hz),LG Monitor L1900E (75hz)
PSU
Seasonic S12 Bronze 520W (80 PLUS)
Case
Cooler Master TD500 ARGB MESH + Coolermaster MasterFan SF120R ARGB
Periferiche
Razer Deathadder Elite Razer Blackwidow Chroma Razer ManO’War 7.1 Wireless Blue Yeti Blackout Edition
Net
Lasciamo perde...
OS
Windows 10 PRO 64bit
Quando ho usato DDU mi ha disinstallato sia i driver della scheda video che del monitor, i puntini senza driver non c'erano. poi ho reinstallato prima solo quelli del monitor e sono riapparsi. Successivamente ho reinstallato anche i Driver della scheda video da Geforce Experience ma non è cambiato nulla
Usa il link che ti ho mandato che mi sembra che ti fa lui la reinstallazione
 

Gigyyt

Utente Attivo
1,243
299
CPU
i7 8700 @ 3.20GHz
Dissipatore
BeQuiet! Pure Rock Slim
Scheda Madre
Gigabyte Z390 M Gaming
HDD
WD Blue NVMe SSD 256GB, 1TB WD Blue 7200RPM
RAM
2x8 Crucial Ballistix 3200Mhz CL16 RGB
GPU
RTX 2060 6GB OC
Audio
Integrata
Monitor
HP Omen 25' 144hz (utilizzo a 120hz)
PSU
Seasonic Focus GX-650
Case
HP Omen Obelisk
Periferiche
Auricolari: AKG (inclusi con Galaxy S9+), Cuffie: Logitech G633, Microfono: Blue Yeti Nano, Tastiera: Ducky One 2 Mecha Mini (Cherry MX Blue), Mouse: Logitech G502 HERO
Net
https://bit.ly/2NVYy4Z 5 ping, 56 Mbps Download, 20 Mbps Upload (Infostrada FTTC)
OS
Windows 10 Home x64
Quando ho usato DDU mi ha disinstallato sia i driver della scheda video che del monitor, i puntini senza driver non c'erano. poi ho reinstallato prima solo quelli del monitor e sono riapparsi. Successivamente ho reinstallato anche i Driver della scheda video da Geforce Experience ma non è cambiato nulla
Ma quali driver del monitor? Una volta fatto il ddu devi installare solo quelli della gpu!
Segui questa guida al terzo passaggio.
GUIDA - Risoluzione dei problemi: freeze e blocchi del sistema. | Tom's Hardware Italia (tomshw.it)
 

Madara_23

Nuovo Utente
31
3
Ma quali driver del monitor? Una volta fatto il ddu devi installare solo quelli della gpu!
Segui questa guida al terzo passaggio.
GUIDA - Risoluzione dei problemi: freeze e blocchi del sistema. | Tom's Hardware Italia (tomshw.it)
Ho Seguito la guida, nulla i puntini ci sono comunque. Ho notato che adesso i puntini ci sono sia in modalità provvisoria che quando ho disinstallato i driver ma sono presenti solo nella schermata di accesso di windows ( quando inserisci la password per entrare nel pc), una volta entrato inserendo la password non ci sono più
 

GCA5

Nuovo Utente
108
12
CPU
AMD FX-8350 Black Edition
Dissipatore
CoolerMaster ML360r
Scheda Madre
Asrock 990FX EXTREME 4
HDD
Samsung EVO 840 (120GB),Seagate Barracuda (2TB),Western Digital (400GB)
RAM
Hyperx Savage 16GB DDR3
GPU
GTX 970 AMP EXTREME CORE EDITION (4GB)
Audio
Creative X-Fi Audio Processor
Monitor
ASUS VZ249HE 24" (75Hz),LG Monitor L1900E (75hz)
PSU
Seasonic S12 Bronze 520W (80 PLUS)
Case
Cooler Master TD500 ARGB MESH + Coolermaster MasterFan SF120R ARGB
Periferiche
Razer Deathadder Elite Razer Blackwidow Chroma Razer ManO’War 7.1 Wireless Blue Yeti Blackout Edition
Net
Lasciamo perde...
OS
Windows 10 PRO 64bit
Ho Seguito la guida, nulla i puntini ci sono comunque. Ho notato che adesso i puntini ci sono sia in modalità provvisoria che quando ho disinstallato i driver ma sono presenti solo nella schermata di accesso di windows ( quando inserisci la password per entrare nel pc), una volta entrato inserendo la password non ci sono più
Allora ormai siamo arrivati alla conclusione che purtroppo la scheda video e bruciata. Per essere sicuro potresti mettere la scheda video nel pc di tuo fratello installare tutti i driver e metterla sotto sforzo per un po
 
  • Like
Reactions: Wolfestein

Madara_23

Nuovo Utente
31
3
Allora ormai siamo arrivati alla conclusione che purtroppo la scheda video e bruciata. Per essere sicuro potresti mettere la scheda video nel pc di tuo fratello installare tutti i driver e metterla sotto sforzo per un po
Ho provato ad attaccare la tv alla scheda video tramite hdmi e funziona correttamente. Alla fine era il cavo DVI difettoso, l'ho sostituito con un altro e ora va correttamente. Grazie a tutti per i consigli e per l'aiuto!
 
  • Like
Reactions: GCA5 e Gigyyt
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 82 46.3%
  • Ethereum

    Voti: 69 39.0%
  • Cardano

    Voti: 24 13.6%
  • Polkadot

    Voti: 8 4.5%
  • Monero

    Voti: 15 8.5%
  • XRP

    Voti: 14 7.9%
  • Uniswap

    Voti: 4 2.3%
  • Litecoin

    Voti: 12 6.8%
  • Stellar

    Voti: 12 6.8%
  • Altro (Specifica)

    Voti: 25 14.1%

Discussioni Simili