Problema jack audio scheda madre

Maspe97

Nuovo Utente
139
20
Buongiorno a tutti, è sorto un problema al quale non saprei come trovare una soluzione
Ho il jack di ingresso delle cuffie sulla scheda madre che mi sta dando un po di problemi, credo si sia rovinato con l'utilizzo. Non vorrei dover cambiare scheda madre quindi volevo capire se c'è un modo per collegare le cuffie ad altri ingressi audio sulla mobo
 

Kelion

Quid est veritas?
Utente Èlite
22,521
7,102
Buongiorno a tutti, è sorto un problema al quale non saprei come trovare una soluzione
Ho il jack di ingresso delle cuffie sulla scheda madre che mi sta dando un po di problemi, credo si sia rovinato con l'utilizzo. Non vorrei dover cambiare scheda madre quindi volevo capire se c'è un modo per collegare le cuffie ad altri ingressi audio sulla mobo
Ma intendi il connettore del case o quello verde in uscita posteriore? O stai parlando di un portatile?
 

Kelion

Quid est veritas?
Utente Èlite
22,521
7,102
Hai ragione scusa, sono stato poco preciso, intendo il connettore verde posteriore
Fai la prova muovendo il connettore nel jack senza sfilarlo e vedi se fa un feuscio o dei crepitii nell'audio e controlla all'ingresso del cavo delle cuffie nel connettore che non sia lesionato.
 

Maspe97

Nuovo Utente
139
20
Fai la prova muovendo il connettore nel jack senza sfilarlo e vedi se fa un feuscio o dei crepitii nell'audio e controlla all'ingresso del cavo delle cuffie nel connettore che non sia lesionato.
È proprio quello il problema, in qualunque posizione io lo muova si sentono dei crepitii quando riproduco un qualsiasi tipo di audio e quando lo muovo fa un fruscio. I connettori sono tutti apposto, li ho controllati
 

Kelion

Quid est veritas?
Utente Èlite
22,521
7,102
È proprio quello il problema, in qualunque posizione io lo muova si sentono dei crepitii quando riproduco un qualsiasi tipo di audio e quando lo muovo fa un fruscio. I connettori sono tutti apposto, li ho controllati
Può darsi sia un problema di contatti interni ossidati. Compra una bomboletta di disossidante per contatti elettrici ad asciugatura rapida della WD 40 oppure Svitol e spruzzalo nel connettore verde sulla scheda madre dopo aver tolto il jack delle cuffie. Attendi un paio di minuti e vedi se hai risolto il problema inserendo di nuovo il jack cuffie. Pulisci anche il jack delle cuffie
 

Maspe97

Nuovo Utente
139
20
Può darsi sia un problema di contatti interni ossidati. Compra una bomboletta di disossidante per contatti elettrici ad asciugatura rapida della WD 40 oppure Svitol e spruzzalo nel connettore verde sulla scheda madre dopo aver tolto il jack delle cuffie. Attendi un paio di minuti e vedi se hai risolto il problema inserendo di nuovo il jack cuffie. Pulisci anche il jack delle cuffie
ho appena provato ad usare il disossidante, purtroppo non è cambiato niente
 

Kelion

Quid est veritas?
Utente Èlite
22,521
7,102
Già provate su altri pc e funzionano bene, purtroppo sul case ho solo 2 porte usb
Allora non vedo altra soluzione che mettere una schedina audio esterna o un pannello audio collegato al connettore audio hd audio interno sulla scheda madre a cui collegare le cuffie. Che scheda madre hai e che case?
 

Maspe97

Nuovo Utente
139
20
Allora non vedo altra soluzione che mettere una schedina audio esterna o un pannello audio collegato al connettore audio hd audio interno sulla scheda madre a cui collegare le cuffie. Che scheda madre hai e che case?
In internet dicono che è possibile fare in modo che i canali arancione, blu e nero diventino canali di ingresso per le cuffie, è attendibile come cosa?
Ho una Asrock fatal1ty B450 gaming-itx/ac, se non sbaglio non ha slot PCI per una scheda audio, in ogni caso il case che ho non supporta altri slot, gli unici due sono occupati dalla scheda video
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento