problema hdmi

Louislybra

Utente Attivo
9
0
Ciao a tutti, sto provando il multiscreening, ma ho un problema con il segnale dell'HDMI.

La mia scheda video è una nvidia geforce 9800 gt, mentre come monitor un HP w1907v (che ho collegato con il vga), e un LG M237WD-PM (collegato tramite HDMI).

Il problema è semplice, impostando hdmi sulla tv mi dice: nessun segnale.

Qualche idea?
 

skynet81

Utente Èlite
8,655
1,390
CPU
Intel Core i5 9600K
Dissipatore
Cryorig H5
Scheda Madre
Asus Prime Z370M-PLUS
HDD
Samsung 970 EVO Plus
RAM
Crucial Ballistix Sport 2x8GB
Audio
Creative Sound BlasterX AE-5
Monitor
LG 24MK600
PSU
Seasonic Focus Gold 450
Case
NZXT H400
OS
Windows 10 Pro x64
Potrebbe essere il cavo. Oppure potresti aver selezionato l'ingresso HDMI sbagliato se ne hai più di uno sulla TV.
 

Louislybra

Utente Attivo
9
0
Per quanto riguarda il cavo, non lo so. E' il classico cavo HDMI con filamenti in oro. La tv ha solo un ingresso HDMI. Ho persino scaricato ed installato i driver della scheda video. PD.
 

ice93wh

Utente Attivo
12
0
CPU
Intel Core i5-750
Scheda Madre
Intel Desktop Board DP55WB
HDD
500 GB
RAM
4 GB DDR3
GPU
Sparkle Geforce 9800 gt
PSU
500 w
OS
Windows 7
Per quanto riguarda il cavo, non lo so. E' il classico cavo HDMI con filamenti in oro. La tv ha solo un ingresso HDMI. Ho persino scaricato ed installato i driver della scheda video. PD.
hey ciao, per caso sei riuscito a risolvere il problema?
 

84nemesis

Utente Attivo
65
5
non penso puoi vedere automaticamente il video su due monitor. Lo split lo devi impostare nelle proprietà della scheda grafica.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 7 21.2%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 25 75.8%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 1 3.0%
  • Nintendo

    Voti: 4 12.1%
  • Altro (Specificare)

    Voti: 1 3.0%

Discussioni Simili