Problema HDD nuovo!

gigainrete

Nuovo Utente
5
0
Salve a tutti,
ho acquistato un maxtor,dopo una settimana l'ho mandato in assistenza per rottura,è ritornato un seagate barracuda 7200.10 3 mesi fa.
Fatto sta che il ho il gruppo di continuità,il pc non ha ricevuto sbalzi ,non si surriscalda,non è acceso per più di 6 ore al giorno,e adesso siamo di nuovo allo stesso punto:hdd che non si fa più leggere,tranne il bios che riconosce che è attaccato.Dopo svariati test che mi certificano la rottura lo rimanderò in assistenza.
Vorrei sapere quale potrebbe essere una causa di rottura,la MoBo con il cavo sata,oppure l'alimentatore?
idee??
non vorrei rifarlo aggiustare e dopo poco ritrovarmi con lo stesso problema.


Grazie mille
 

zazzu

Utente Attivo
1,469
83
CPU
INTEL i7 2600
Scheda Madre
ASUS P8P67
HDD
SSD Samsung 840pro 256Gb + WD C.Green 2Tb
RAM
8GB CORSAIR Vengeance 1600
GPU
ATI 6970 2GB
Audio
Cambridge audio MagicDac + Synthesis Roma753 + M.A. Silver 6
Monitor
DELL U2713H
PSU
ENERMAX LIBERTY 620w MODU
Case
plexy autocostrito
OS
Seven Ultimate 64 bit
w i maxtor!!!!

cmq 2 rotture su 2 in così poco tempo è troppo anche per loro...
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 116 69.5%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 10.8%
  • Sono prenotato per la 1a dose

    Voti: 8 4.8%
  • Non so se vaccinarmi

    Voti: 6 3.6%
  • Non ho intenzione di vacciarmi

    Voti: 19 11.4%
  • Fatta anche la terza dose

    Voti: 0 0.0%