PROBLEMA Problema hardware non specifico

Default_man

Nuovo Utente
31
8
CPU
i7 7700k
Dissipatore
corsair h115i
Scheda Madre
msi z270 m5
HDD
ssd nvme samsung 970 EVO + 3 hdd
RAM
corsair vengeance rgb 16GB (2x8GB) 3GHz
GPU
RTX 2070 asus strix gaming
PSU
corsair rm1000i
OS
windows 10 PRO
Nel mentre che attendevo una risposta qua, ho fatto i dovuti test con memetest86 ad entrambi i banchi di ram presi singolarmente, ma (fortunatamente) non hanno dato nessun problema.
Deducendo che le ram non rientrino nel problema, ho ipotizzato che il problema sia dato dall'alimentatore (come aveva indicato anche @BluSkier ) ma non so testare l'alimentatore del pc.
Comunque, ho provato anche ad utilizzare ubuntu per quasi un giorno e non ha dato nessun tipo di problemi.
Succesivamente sono toranto su windows ed ho installato ad uno ad uno i driver che msi mette a disposizione sul sito della mobo, sembrerebbe non dare più problemi.
Quindi era windows che dava problemi (forse...).
Fatto sta che ho ancora qualche dubbio sull'alimentatore: sapreste indicarmi qualche metodo per fare qualche test e nel caso cosigliarmi anche qualche buon tester?
 

Kelion

Quid est veritas?
Utente Èlite
24,456
7,718
Nel mentre che attendevo una risposta qua, ho fatto i dovuti test con memetest86 ad entrambi i banchi di ram presi singolarmente, ma (fortunatamente) non hanno dato nessun problema.
Deducendo che le ram non rientrino nel problema, ho ipotizzato che il problema sia dato dall'alimentatore (come aveva indicato anche @BluSkier ) ma non so testare l'alimentatore del pc.
Comunque, ho provato anche ad utilizzare ubuntu per quasi un giorno e non ha dato nessun tipo di problemi.
Succesivamente sono toranto su windows ed ho installato ad uno ad uno i driver che msi mette a disposizione sul sito della mobo, sembrerebbe non dare più problemi.
Quindi era windows che dava problemi (forse...).
Fatto sta che ho ancora qualche dubbio sull'alimentatore: sapreste indicarmi qualche metodo per fare qualche test e nel caso cosigliarmi anche qualche buon tester?
Se non avevi ancora fatto una reinstallazione pulita di windows 10 all'ultima versione direi che così hai eliminato il problema di driver che avevi. Testalo ancora un pò ma penso che reinstallando windows tu abbia risolto.
Per le tensioni basta scaricare HWinfo64 e avviarlo in modalità sensor only e vedere se le tensioni di alimentazione della scheda madre siano +12V +/- 5% quindi da 11,4 a 12,6V di +5V +/- 5% da 4,75 a 5,25V e +3,3V +/- 5% quindi da 3,13 a 3,46V
 
  • Like
Reactions: Default_man

Default_man

Nuovo Utente
31
8
CPU
i7 7700k
Dissipatore
corsair h115i
Scheda Madre
msi z270 m5
HDD
ssd nvme samsung 970 EVO + 3 hdd
RAM
corsair vengeance rgb 16GB (2x8GB) 3GHz
GPU
RTX 2070 asus strix gaming
PSU
corsair rm1000i
OS
windows 10 PRO
Ciao @Kelion , sembra tutto in regola
1588080917520.png

1588080935283.png
 

Default_man

Nuovo Utente
31
8
CPU
i7 7700k
Dissipatore
corsair h115i
Scheda Madre
msi z270 m5
HDD
ssd nvme samsung 970 EVO + 3 hdd
RAM
corsair vengeance rgb 16GB (2x8GB) 3GHz
GPU
RTX 2070 asus strix gaming
PSU
corsair rm1000i
OS
windows 10 PRO
Ma benissimo, almeno non devo sostituire niente.
Grazie a tutti.
 

BluSkier

Utente Attivo
396
169
CPU
Intel Core i5-1035G1
Scheda Madre
ASUS X509JP-EJ043T
HDD
Western Digital SN520 NVMe SSD 512gb
RAM
8Gb 2933Mhz
GPU
NVIDIA GeForce MX330
Periferiche
9TURBO RC-USB-RX5
Net
Fastweb GPON
OS
Windows 10 Pro + Linux Mint
Scarica una nuova ISO di windows 10 da masterizzare su DVD o trasferire su pendrive in modo da poter installare il sistema operativo ;)
 
  • Like
Reactions: Default_man

Default_man

Nuovo Utente
31
8
CPU
i7 7700k
Dissipatore
corsair h115i
Scheda Madre
msi z270 m5
HDD
ssd nvme samsung 970 EVO + 3 hdd
RAM
corsair vengeance rgb 16GB (2x8GB) 3GHz
GPU
RTX 2070 asus strix gaming
PSU
corsair rm1000i
OS
windows 10 PRO
Ciao @BluSkier , ho già installato win10. Comunque grazie di tutto.
Post automatically merged:

Ciao a tutti.
Pochi minuti fa windows è crashato con errore "page fault in nonpaged area".
Dopo aver tirato 4 testate alla scrivania per la rabbia, ho visto gli eventi di windows e come al solito sta il "kernel-power".
Non stavo facendo chissà che lavoro al pc, stava semplicemente scaricando alcuni giochi da steam e firefox aperto.
Non so più che fare: le ram non sono, windows l'ho appena installato e l'alimentatore sta con i voltaggi giusti. Che mi consigliate di fare?
Potrebbe essere la scheda madre?
 
Ultima modifica:
  • Like
Reactions: BluSkier

BluSkier

Utente Attivo
396
169
CPU
Intel Core i5-1035G1
Scheda Madre
ASUS X509JP-EJ043T
HDD
Western Digital SN520 NVMe SSD 512gb
RAM
8Gb 2933Mhz
GPU
NVIDIA GeForce MX330
Periferiche
9TURBO RC-USB-RX5
Net
Fastweb GPON
OS
Windows 10 Pro + Linux Mint
page fault in nonpaged area classico errore da Ram difettosa. Non riesci a procurare un banco nuovo o anche prestato da qualche amico/collega?
source.gif
 

Default_man

Nuovo Utente
31
8
CPU
i7 7700k
Dissipatore
corsair h115i
Scheda Madre
msi z270 m5
HDD
ssd nvme samsung 970 EVO + 3 hdd
RAM
corsair vengeance rgb 16GB (2x8GB) 3GHz
GPU
RTX 2070 asus strix gaming
PSU
corsair rm1000i
OS
windows 10 PRO
Ciao @BluSkier , non ho altri banchi di ram al momento.
Comunque, ho testato le ram con memtest86 ma non mi ha riscontrato nessuno errore, possibile che mi facciano errore in windows ma con memtest no?!
page fault in nonpaged area classico errore da Ram difettosa. Non riesci a procurare un banco nuovo o anche prestato da qualche amico/collega?
source.gif

Inviato da SM-N950F tramite App ufficiale di Tom\'s Hardware Italia Forum
 

BluSkier

Utente Attivo
396
169
CPU
Intel Core i5-1035G1
Scheda Madre
ASUS X509JP-EJ043T
HDD
Western Digital SN520 NVMe SSD 512gb
RAM
8Gb 2933Mhz
GPU
NVIDIA GeForce MX330
Periferiche
9TURBO RC-USB-RX5
Net
Fastweb GPON
OS
Windows 10 Pro + Linux Mint
Non sarebbe la prima volta, almeno a me è successo.
 

Default_man

Nuovo Utente
31
8
CPU
i7 7700k
Dissipatore
corsair h115i
Scheda Madre
msi z270 m5
HDD
ssd nvme samsung 970 EVO + 3 hdd
RAM
corsair vengeance rgb 16GB (2x8GB) 3GHz
GPU
RTX 2070 asus strix gaming
PSU
corsair rm1000i
OS
windows 10 PRO
Capisco, vedo che trovo da altri computer che ho oppure da qualche amico.

Comunque, credendo che il colpevole degli errori fosse l'alimentatore, ho contattato ieri amazon e hanno detto che la sostituzione può essere fatta.
Ovvio pensare che non mi possono accettare la sostituzione di più pezzi, quindi mi serve seriamente un aiuto nel trovare il componente che provoca sti problemi.

Ad ogni modo, ho un dubbio: fino ad oggi, mi hanno sempre detto (compreso anche qui su tomswh) che i colpevoli sono o l'alimentatore o le ram, ma non capisco perché non potrebbe essere la scheda madre o la cpu, potete spiegarmelo voi?

Inviato da SM-N950F tramite App ufficiale di Tom\'s Hardware Italia Forum
 

BluSkier

Utente Attivo
396
169
CPU
Intel Core i5-1035G1
Scheda Madre
ASUS X509JP-EJ043T
HDD
Western Digital SN520 NVMe SSD 512gb
RAM
8Gb 2933Mhz
GPU
NVIDIA GeForce MX330
Periferiche
9TURBO RC-USB-RX5
Net
Fastweb GPON
OS
Windows 10 Pro + Linux Mint
Le probabilità che una CPU difetti sono molto molto basse. Una CPU o funziona bene o non funziona proprio. Per quello che concerne la Mainboard può capitare che diano problemi gli slot RAM. Ma anche li sono casi sporadici.
 

Default_man

Nuovo Utente
31
8
CPU
i7 7700k
Dissipatore
corsair h115i
Scheda Madre
msi z270 m5
HDD
ssd nvme samsung 970 EVO + 3 hdd
RAM
corsair vengeance rgb 16GB (2x8GB) 3GHz
GPU
RTX 2070 asus strix gaming
PSU
corsair rm1000i
OS
windows 10 PRO
ah va bene.
Un'altra cosa, ricordo che quasi un mese fa (all'incirca quando i problemi si sono manifestati) misi una striscia rgb attaccata alla scheda madre, qualche giorno dopo accesi il pc e notai che la striscia e i led sulla mobo si errano affievoliti (nel senso che la luce era pressochè spenta) , potrebbe essere una delle cause del problema?
 

BluSkier

Utente Attivo
396
169
CPU
Intel Core i5-1035G1
Scheda Madre
ASUS X509JP-EJ043T
HDD
Western Digital SN520 NVMe SSD 512gb
RAM
8Gb 2933Mhz
GPU
NVIDIA GeForce MX330
Periferiche
9TURBO RC-USB-RX5
Net
Fastweb GPON
OS
Windows 10 Pro + Linux Mint
Problemi di alimentazione:sisi:
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 436 63.5%
  • XBOX Series X/S

    Voti: 251 36.5%

Discussioni Simili