PROBLEMA problema gpu

Danygarage

Utente Attivo
193
7
salve, fino a qualche giorno fa la mia gtx 295 funzionava senza nessun problema, l'altro giorno ho dovuto provare una gpu, rimettendo la gtx 295 all'avvio si vede il logo Windows e poi dopo poco va via il segnale, però se metto un'altra gpu il pc funziona tranquillamente, ho provato pure con ddu a togliere i driver della 295 e a installarli ma niente da fare da schermo nero

Inviato da MX5 tramite App ufficiale di Tom\\\'s Hardware Italia Forum
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
resto del sistema?
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
probabilmente è morta una delle 2 gpu
se con la gtx 295 inserita ti attacchia all integrata vedi qualcosa?
 

Danygarage

Utente Attivo
193
7
ho provato a disinstallare tutti i driver video, durante l'installazione dei driver va via il segnale video
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%

Discussioni Simili