Problema file boot.ini,aiuto!

homer81ct

Utente Attivo
1,162
0
CPU
Amd Barton 3200
Scheda Madre
Asus A7N8X E-DeLuxe
HDD
1 hd maxtor 250gb+ 1hd maxtor 120 gb + 1 hd maxtor 80 gb
RAM
2x 512MB DDR433Mhz Kingmax
GPU
Evga 6800GT
Audio
Sound blaster live 5.1
Monitor
Samsung 940BF
PSU
Enermax Noise Taker AL-054 485 Watt
OS
Windows XP SP2
salve a tutti
ragazzi il quesito per me è piuttosto difficile, se c'è qualcuno che può aiutarmi ve ne sarei grato.

Il mio pc ha 2 hd, il primario da 20 gb e formattato con file system fat 32, ed il secondario da 80 gb, formattato con ntsf (o come diavolo sia).

Problema: L'hd da 20 gb è vecchio e poco capiente e vorrei sostituirlo con uno nuovo da 80 o 120, ma c'è un problema.
Al momento dell'installazione del windows è stato selezionato questo hd come primario (grande errore :muro: :muro: )perchè conteneva una precedente installazione del windows xp, installandosi così il file di boot.ini. Dopo aver installato l'Xp sull'altro hd, non sapendo e non potendo modificare la disposizione primario/secondario, perchè altrimenti non partiva nulla, ho semplicemente preso il windows del vecchio hd e buttatolo nel cestino.
Sostanzialemnte su questo hd ora ci stanno dei semplici dati più questo famoso boot.ini, l'unico a non essersi cancellato.

Nell'altro hd invece ci sta il windows Xp che tutt'ora utilizzo, e tutto il resto (programmi,dati, giochi, etc, etc).

Come faccio a cambiare il vecchio hd con uno nuovo impostando così l'hd da 80gb come primario (così da non dover reinstallare un S.O.) ed il nuovo come secondario (utilizzandolo come hd con spazio libero).

Come devo fare? Servirebbe a molto modificare la stringa del file boot.ini?

Ve la posto insieme al tutto, magari potete darmi una mano

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(1)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect


Potete aiutarmi? sono disperato!

grazie a tutti!
 

homer81ct

Utente Attivo
1,162
0
CPU
Amd Barton 3200
Scheda Madre
Asus A7N8X E-DeLuxe
HDD
1 hd maxtor 250gb+ 1hd maxtor 120 gb + 1 hd maxtor 80 gb
RAM
2x 512MB DDR433Mhz Kingmax
GPU
Evga 6800GT
Audio
Sound blaster live 5.1
Monitor
Samsung 940BF
PSU
Enermax Noise Taker AL-054 485 Watt
OS
Windows XP SP2
dai ragazzi, non c'è nessuno che sa come darmi una mano?
 

AxelIce8

Bannato a Vita
1,151
0
Bella, un problema nuovo, sono un paio di giorni che fraquento questo forun e trovo sempre gli stessi problemi...


Il file boot.ini:

[boot loader] <---- basta tradurre

timeout=30 <--------Tempo di attesa prima di procedere in default

default=multi(0)disk(0)rdisk(1)partition(1)\WINDOWS ------ Opzione di default

[operating systems]

multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect

-multi(x)/scsi(x): controler del disco (primo e' 0, secondo 1, e così via)
-disk(x): indica quale disco, del controller indicato precedentemente, si usa. Il valore, solitamente, e' settato a 0 se il controller e' multi(x).
Nel caso di controller con BIOS abilitato BIOS, disk(x) indichera' l'indirizzo SCSI del disco da bootare.
-rdisk(x): indica quale disco usare sul controller indicato in multi(x). (valore 0 se il controller e' scsi(x).
-partition(x): indica quale partizione del disco utilizzare
La prima partizione del disco sara' 1, la seconda 2, e cosi' via.
-\directory: indica in quale directory sono posizionati i file di sistema. Default: \WINDOWS.
-="Microsoft Windows XP Professional": identificativo del tipo di sistema operativo, e una banale scritta che viene riportata nella schermata ove si può scegliere il tipo di avvio.

Ora sai leggere il tuo boot.ini .
 

homer81ct

Utente Attivo
1,162
0
CPU
Amd Barton 3200
Scheda Madre
Asus A7N8X E-DeLuxe
HDD
1 hd maxtor 250gb+ 1hd maxtor 120 gb + 1 hd maxtor 80 gb
RAM
2x 512MB DDR433Mhz Kingmax
GPU
Evga 6800GT
Audio
Sound blaster live 5.1
Monitor
Samsung 940BF
PSU
Enermax Noise Taker AL-054 485 Watt
OS
Windows XP SP2
ti ringrazio! questa mi serviva proprio!
 

AxelIce8

Bannato a Vita
1,151
0
a disposizione, mi diverto una cifra a rispondere, soprattutto se sono domande che prevedono una risposta diversa da: FAI UNA SCANSIONE!!!
 

homer81ct

Utente Attivo
1,162
0
CPU
Amd Barton 3200
Scheda Madre
Asus A7N8X E-DeLuxe
HDD
1 hd maxtor 250gb+ 1hd maxtor 120 gb + 1 hd maxtor 80 gb
RAM
2x 512MB DDR433Mhz Kingmax
GPU
Evga 6800GT
Audio
Sound blaster live 5.1
Monitor
Samsung 940BF
PSU
Enermax Noise Taker AL-054 485 Watt
OS
Windows XP SP2
il problema l'ho "risolto". Non trovavo il file boot ini. Poi ho visto che bastava rimuovere l'opzione nasconti file di sistema etc, etc, ed è saltato fuori. Ora appena mi arriva l'hd nuovo gli metto un xp e con ghost gli carico tutti i programmi dell'altro con un immagine dell'hd. Poi prendo il boot ini e vedo di modificarlo appositamente. E' un processo un pò seccante ma devo farlo. Praticamente ora ho un hd primario con il boot.ini e l'altro , secondario, col S.O.

grazie ancora dell'aiuto, fino ad ora era una quesito a cui nessuno aveva risposto.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 22.8%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 103 63.6%
  • Square Enix

    Voti: 14 8.6%
  • Capcom

    Voti: 7 4.3%
  • Nintendo

    Voti: 21 13.0%
  • Altro (Specificare)

    Voti: 15 9.3%

Discussioni Simili