problema evga 560ti

Stato
Discussione chiusa ad ulteriori risposte.

anello88

Utente Attivo
446
9
Hardware Utente
CPU
processore intel ivy bridge i5 3570k
Dissipatore
noctua d14
Scheda Madre
Asrock extreme 4
Hard Disk
sageate 1 tb + SSD SAMSUNG 830 128 GB + SSD Kingdian 240 gb
RAM
8 gb ddr3 vengeance corsair rosse da 1600 MHz
Scheda Video
Nvidia Geforce GTX 1060 gigabyte 1 gaming
Scheda Audio
scheda madre
Monitor
Asus mx278H
Alimentatore
CORSAIR HX PLUS 750 wat
Case
Midi Tower Aerocool Strike-X Advance White
Periferiche
tastiera meccanica corsair + mouse razer naga per mancini
Sistema Operativo
windows 7
salve ragazzi ho un problema ogni volta che accendo il pc il monitor mi dice assenza segnale dopo un po di tempo che gioco con i cavi sia quello mini hdmi sia quello dvi poi l'immagine appare... premetto che ho provato a cambiare i cavi sia mini hdmi che quello dvi con adattatore vga e anche il monitor e il problema persiste... allora ho pensato puo èssere la scheda video? ma puo essere mai che si vanno a guastare tutti gli attacchi? se no cosa puo essere? spero possiate essermi di aiuto.
 

dragonrising

Bannato
13,055
2,391
Hardware Utente
CPU
i7 4790k - cooled by CM hyper 612s
Scheda Madre
Asrock z97 professional
Hard Disk
Samsung 850 pro + wd caviar blue
RAM
Corsair Vengeance LP Ddr3 1600Mhz 8GB (2x4gb) 9-9-9-24
Scheda Video
Msi gtx 980 ti gaming
Scheda Audio
Integrata
Monitor
Benq XL 2420z
Alimentatore
Evga supernova 750w B2
Case
Corsair 750d
Sistema Operativo
Windows 8.1 Pro 64bit
salve ragazzi ho un problema ogni volta che accendo il pc il monitor mi dice assenza segnale dopo un po di tempo che gioco con i cavi sia quello mini hdmi sia quello dvi poi l'immagine appare... premetto che ho provato a cambiare i cavi sia mini hdmi che quello dvi con adattatore vga e anche il monitor e il problema persiste... allora ho pensato puo èssere la scheda video? ma puo essere mai che si vanno a guastare tutti gli attacchi? se no cosa puo essere? spero possiate essermi di aiuto.
se colleghi alla grafica integrata della cpu' (cioè il cavo video lo fai partire dalla scheda madre al monitor) cambia qualcosa?
 

anello88

Utente Attivo
446
9
Hardware Utente
CPU
processore intel ivy bridge i5 3570k
Dissipatore
noctua d14
Scheda Madre
Asrock extreme 4
Hard Disk
sageate 1 tb + SSD SAMSUNG 830 128 GB + SSD Kingdian 240 gb
RAM
8 gb ddr3 vengeance corsair rosse da 1600 MHz
Scheda Video
Nvidia Geforce GTX 1060 gigabyte 1 gaming
Scheda Audio
scheda madre
Monitor
Asus mx278H
Alimentatore
CORSAIR HX PLUS 750 wat
Case
Midi Tower Aerocool Strike-X Advance White
Periferiche
tastiera meccanica corsair + mouse razer naga per mancini
Sistema Operativo
windows 7
se colleghi alla grafica integrata della cpu' (cioè il cavo video lo fai partire dalla scheda madre al monitor) cambia qualcosa?
si ho appena provato a staccare il cavo dalla skeda video e ad inserirlo nella scheda madre (il cavo vga) e il problema persiste, ho ank provato a staccare l'alimentazione della skeda video e lo stesso

P.S dopo un po il pc ha fatto un bip e si è riavviato essendo collegato sempre alla scheda video e mi e spunttato il boot per avviarlo con windows seven avendo 2 sistemi operativi se clicco invio il pc parte se clicco esc per farlo riavviare ed entrare nel bios mi dice di nuovo nessun segnale video... puo essere allora la scheda madre?

altro P.S xD se lo lascio acceso con la scritta nessun segnale dopo un 5- 10 minuti si riavvia con un beep e parte... ti prego aiutami =(
 
Ultima modifica:

dragonrising

Bannato
13,055
2,391
Hardware Utente
CPU
i7 4790k - cooled by CM hyper 612s
Scheda Madre
Asrock z97 professional
Hard Disk
Samsung 850 pro + wd caviar blue
RAM
Corsair Vengeance LP Ddr3 1600Mhz 8GB (2x4gb) 9-9-9-24
Scheda Video
Msi gtx 980 ti gaming
Scheda Audio
Integrata
Monitor
Benq XL 2420z
Alimentatore
Evga supernova 750w B2
Case
Corsair 750d
Sistema Operativo
Windows 8.1 Pro 64bit
si ho appena provato a staccare il cavo dalla skeda video e ad inserirlo nella scheda madre (il cavo vga) e il problema persiste, ho ank provato a staccare l'alimentazione della skeda video e lo stesso

P.S dopo un po il pc ha fatto un bip e si è riavviato essendo collegato sempre alla scheda video e mi e spunttato il boot per avviarlo con windows seven avendo 2 sistemi operativi se clicco invio il pc parte se clicco esc per farlo riavviare ed entrare nel bios mi dice di nuovo nessun segnale video... puo essere allora la scheda madre?

altro P.S xD se lo lascio acceso con la scritta nessun segnale dopo un 5- 10 minuti si riavvia con un beep e parte... ti prego aiutami =(
Hai provato cambiare monitor ?
 

anello88

Utente Attivo
446
9
Hardware Utente
CPU
processore intel ivy bridge i5 3570k
Dissipatore
noctua d14
Scheda Madre
Asrock extreme 4
Hard Disk
sageate 1 tb + SSD SAMSUNG 830 128 GB + SSD Kingdian 240 gb
RAM
8 gb ddr3 vengeance corsair rosse da 1600 MHz
Scheda Video
Nvidia Geforce GTX 1060 gigabyte 1 gaming
Scheda Audio
scheda madre
Monitor
Asus mx278H
Alimentatore
CORSAIR HX PLUS 750 wat
Case
Midi Tower Aerocool Strike-X Advance White
Periferiche
tastiera meccanica corsair + mouse razer naga per mancini
Sistema Operativo
windows 7

mr.frizz

Utente Grafene
Utente Èlite
93,244
17,835
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64

anello88

Utente Attivo
446
9
Hardware Utente
CPU
processore intel ivy bridge i5 3570k
Dissipatore
noctua d14
Scheda Madre
Asrock extreme 4
Hard Disk
sageate 1 tb + SSD SAMSUNG 830 128 GB + SSD Kingdian 240 gb
RAM
8 gb ddr3 vengeance corsair rosse da 1600 MHz
Scheda Video
Nvidia Geforce GTX 1060 gigabyte 1 gaming
Scheda Audio
scheda madre
Monitor
Asus mx278H
Alimentatore
CORSAIR HX PLUS 750 wat
Case
Midi Tower Aerocool Strike-X Advance White
Periferiche
tastiera meccanica corsair + mouse razer naga per mancini
Sistema Operativo
windows 7

mr.frizz

Utente Grafene
Utente Èlite
93,244
17,835
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
prova i driver beta 326 ;)
 

anello88

Utente Attivo
446
9
Hardware Utente
CPU
processore intel ivy bridge i5 3570k
Dissipatore
noctua d14
Scheda Madre
Asrock extreme 4
Hard Disk
sageate 1 tb + SSD SAMSUNG 830 128 GB + SSD Kingdian 240 gb
RAM
8 gb ddr3 vengeance corsair rosse da 1600 MHz
Scheda Video
Nvidia Geforce GTX 1060 gigabyte 1 gaming
Scheda Audio
scheda madre
Monitor
Asus mx278H
Alimentatore
CORSAIR HX PLUS 750 wat
Case
Midi Tower Aerocool Strike-X Advance White
Periferiche
tastiera meccanica corsair + mouse razer naga per mancini
Sistema Operativo
windows 7

mr.frizz

Utente Grafene
Utente Èlite
93,244
17,835
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
a me lo facevano i driver, ora ho da un pò i 310.70 e non ho più di quei problemi
 
  • Mi piace
Reactions: anello88

anello88

Utente Attivo
446
9
Hardware Utente
CPU
processore intel ivy bridge i5 3570k
Dissipatore
noctua d14
Scheda Madre
Asrock extreme 4
Hard Disk
sageate 1 tb + SSD SAMSUNG 830 128 GB + SSD Kingdian 240 gb
RAM
8 gb ddr3 vengeance corsair rosse da 1600 MHz
Scheda Video
Nvidia Geforce GTX 1060 gigabyte 1 gaming
Scheda Audio
scheda madre
Monitor
Asus mx278H
Alimentatore
CORSAIR HX PLUS 750 wat
Case
Midi Tower Aerocool Strike-X Advance White
Periferiche
tastiera meccanica corsair + mouse razer naga per mancini
Sistema Operativo
windows 7
a me lo facevano i driver, ora ho da un pò i 310.70 e non ho più di quei problemi
puo essere la mobo? ho anche notato che adesso mi dice che ho 8 gb di ram ma soltanto 4 utilizzabili quando il mio sistema operativo è a 64 bit.. bo.. ma il tuo problema era uguale al mio?
 

mr.frizz

Utente Grafene
Utente Èlite
93,244
17,835
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
a me crashavano e si ripristinavano i driver da soli,e senza motivo...ma non spostavo mai niente
 

anello88

Utente Attivo
446
9
Hardware Utente
CPU
processore intel ivy bridge i5 3570k
Dissipatore
noctua d14
Scheda Madre
Asrock extreme 4
Hard Disk
sageate 1 tb + SSD SAMSUNG 830 128 GB + SSD Kingdian 240 gb
RAM
8 gb ddr3 vengeance corsair rosse da 1600 MHz
Scheda Video
Nvidia Geforce GTX 1060 gigabyte 1 gaming
Scheda Audio
scheda madre
Monitor
Asus mx278H
Alimentatore
CORSAIR HX PLUS 750 wat
Case
Midi Tower Aerocool Strike-X Advance White
Periferiche
tastiera meccanica corsair + mouse razer naga per mancini
Sistema Operativo
windows 7
a me crashavano e si ripristinavano i driver da soli,e senza motivo...ma non spostavo mai niente
no il mio problema è diverso se leggi il mio primo post proprio all'avvio del pc mi dice assenza segnale... poi dopo un po se lo lascio accesso fa un beep e il pc parte normalmente... non so proprio cosa possa essere tutte le cose piu strane al mondo dei pc capitano tutte a me
 

Kafone

Utente Attivo
330
45
Hardware Utente
CPU
i5 2500k @ 4,5 ghz
Scheda Madre
Asusp8p67 ws revolution
Hard Disk
1,5 tb
RAM
Corsair vegenance 1600 mhz 8gb
Scheda Video
Asus Hd 7970 DCUII
Scheda Audio
Creative + corsair Vengeance 2000
Monitor
Samsung S22B300
Alimentatore
corsair tx850w
Case
Haf 932 cooler master
Sistema Operativo
windows 7 64 bit
Non vorrei sbagliarmi ma, qui mi pare un chiaro conflitto di so corrotto. Se hai un un hs secondario installa un sistema operativo su quell'hd, ovviamente dagli l'avvio primario e gia al primo avvio dovresti vedere se ti da lo stesso problema, se non persiste continua ad installare i driver video whql.
 
  • Mi piace
Reactions: anello88

anello88

Utente Attivo
446
9
Hardware Utente
CPU
processore intel ivy bridge i5 3570k
Dissipatore
noctua d14
Scheda Madre
Asrock extreme 4
Hard Disk
sageate 1 tb + SSD SAMSUNG 830 128 GB + SSD Kingdian 240 gb
RAM
8 gb ddr3 vengeance corsair rosse da 1600 MHz
Scheda Video
Nvidia Geforce GTX 1060 gigabyte 1 gaming
Scheda Audio
scheda madre
Monitor
Asus mx278H
Alimentatore
CORSAIR HX PLUS 750 wat
Case
Midi Tower Aerocool Strike-X Advance White
Periferiche
tastiera meccanica corsair + mouse razer naga per mancini
Sistema Operativo
windows 7
Non vorrei sbagliarmi ma, qui mi pare un chiaro conflitto di so corrotto. Se hai un un hs secondario installa un sistema operativo su quell'hd, ovviamente dagli l'avvio primario e gia al primo avvio dovresti vedere se ti da lo stesso problema, se non persiste continua ad installare i driver video whql.
era veramente cosi so corrotto... ho risolto tutto formattando... ti ringrazio mi hai salvato la vita ti amoooo xD
gia che ci siamo vi chiedo una cosa dato che questo fx 6350 vishera che ho attualmente montato il suo dissipatore fa un baccano assurdo posso mettere il dissipatore del vecchio procio amd athlon x3? è soltanto un po piu piccolino ma è silenziosissimo

- - - Updated - - -

a me crashavano e si ripristinavano i driver da soli,e senza motivo...ma non spostavo mai niente
era veramente cosi so corrotto... ho risolto tutto formattando... ti ringrazio mi hai salvato la vita ti amoooo xD
gia che ci siamo vi chiedo una cosa dato che questo fx 6350 vishera che ho attualmente montato il suo dissipatore fa un baccano assurdo posso mettere il dissipatore del vecchio procio amd athlon x3? è soltanto un po piu piccolino ma è silenziosissimo
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando