PROBLEMA Problema dopo aver montato scheda video

Saxo

Nuovo Utente
67
3
CPU
Intel Core i7 2600
Scheda Madre
ASUS P8H61-M Pro
RAM
8GB
GPU
Sapphire r7 260X
Monitor
Asus VK248H 24"
PSU
Thermaltake Hamburg PSU 530W
OS
Windows 8.1
Ciao a tutti ho un grosso problema al PC e vorrei capirne qualcosina in più se qualcuno riesce a darmi una mano.
Ho un Pc assemblato, tutto funzionante, mi viene una ''infelice'' idea di aprire il programma della mia Scheda video e provare a cambiare qualche impostazione.. boom il pc si spegne e nel riavviarlo (anche attaccandolo a diversi monitor) non riesco a vedere nulla dopo l'avvio del Bios e la schermata blu che precede il caricamento del Desktop.
Ho provato ad avviarlo in modalità provvisoria per tornare indietro nel tempo e niente, nemmeno la modalità provvisoria riesce ad arrivare alla schermata del desktop.
Stacco la scheda video e provo utilizzando la VGA della scheda madre, ma idem non supero quella schermata blu ne con l'avvio normale, ne con la modalità provvisoria.

Qualcuno ha consigli? Almeno vorrei salvare i dati del mio HardDisk prima di formattarlo, i backup dei driver li avevo fatti proprio qualche settimana fa preventivamente quindi la formattazione non è un problema.
Grazie :D
 

Anatra di Gomma

The squawking hammer
Utente Èlite
7,066
2,218
CPU
I5-3570K 4.1 GHz
Dissipatore
Macho HR-02
Scheda Madre
MSI Z77A-G45 Thunderbolth
HDD
Samsung 830 256GB; WD Blue 1TB; WD Red 4TB
RAM
Corsair Vengeance 2x8 GB 1600 MHz
GPU
PALIT 980ti Superjetstream
Audio
Asus Xonar DX
Monitor
Hannspree 27" 1440p
PSU
XFX 550W
Case
Corsair Obsidian 650 d - modded
OS
Windows 10
Prova ad avviare in modalità provvisoria e vedere se riesci a disinstallare i driver della vga. Dopodichè riavvia e reinstalla il tutto senza toccare nessuna impostazione.
 

Saxo

Nuovo Utente
67
3
CPU
Intel Core i7 2600
Scheda Madre
ASUS P8H61-M Pro
RAM
8GB
GPU
Sapphire r7 260X
Monitor
Asus VK248H 24"
PSU
Thermaltake Hamburg PSU 530W
OS
Windows 8.1
Prova ad avviare in modalità provvisoria e vedere se riesci a disinstallare i driver della vga. Dopodichè riavvia e reinstalla il tutto senza toccare nessuna impostazione.

Grazie dei consigli :D comunque ho risolto fortunatamente :D
 

Entra

oppure Accedi utilizzando

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 423 78.8%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 3.4%
  • Sono prenotato per la 1a dose

    Voti: 13 2.4%
  • Non so se vaccinarmi

    Voti: 14 2.6%
  • Non ho intenzione di vacciarmi

    Voti: 57 10.6%
  • Fatta anche la terza dose

    Voti: 12 2.2%