Problema configurazione router in cascata su hag fastweb

  • Autore discussione doomstateofmind
  • Data d'inizio
Stato
Discussione chiusa ad ulteriori risposte.
D

doomstateofmind

Ospite
Ciao a tutti,da quando mi hanno installato il modernissimo e ultra-potente nuovo maledetto hag di Fastweb (che ora rilascia ip con range 192.168.1.x -192.168.1.y) sto diventando matto. Non riesco a utilizzare in cascata il mio router per superare il limite di 3 ip imposto da nonna fw, oltre che sfruttarlo anche per migliorare la (scarsissima) potenza del Wi-Fi emesso dall'hag (ma questa è un'altra storia).

La domanda che voglio porvi è, secondo voi, per quale assurdo motivo non riesco a navigare nonostante la configurazione del router che potete vedere di seguito?

Impostazioni Lato WAN:
wan.JPG

Impostazioni Lato LAN:
lan.JPG

Impostazioni Routing:
routing.JPG

IPconfig:
ipconfig.JPG

Premetto che ho provato anche con dns differenti in WAN e classi di ip diverse in LAN, niente da fare, nonostante, come potete vedere dall'ipconfig, il pc riesca ad acquisire senza problemi l'ip dal router!

Help, prima che spacco tutto! :help:
Ringrazio anticipatamente chiunque mi darà una mano! :inchino:
 

bauer

Utente Èlite
3,275
565
CPU
Xeon E3 1245 v2
Scheda Madre
Supermicro X9SAES
HDD
2x120 GB Sandisk SSD RAID1
RAM
16 Gb DDR3 1866 Mhz
GPU
MSI Gforce GTX 960 4GB
Audio
creative sb x-fi
Monitor
27" LG + 24" Samsung
PSU
750 watt Corsair
Case
Coolmaster Staker 820
OS
Windows 7
perchè metti indirizzo ip 192.168.1.10 come statico se ne rilascia solo 3?

prova a mettere il 192.168.1.2, per il discorso gateway copia pari pari quello che "sputa" fuori l'hag di fastweb.. credo che dovrebbe andare poi..

ps: anche io ho fastweb ma vecchio modello di hag pirelli, sempre 3 ip ma vecchia gestione molto piu comoda :), infatti impostato ip statico e attivato dhcp e funziona tutto (io ho un router linksys)
 
D

doomstateofmind

Ospite
Metto 192.168.1.10 perchè è uno dei tre che l'hag di fastweb rilascia attaccandoci il PC. Io invece che al PC l'ho passato direttamente al router. L'ho messo statico perchè in DHCP non c'è proprio verso di fargli prendere un indirizzo.

Il gateway è quello dell'hag fastweb.

Eh, il vecchio hag, mi sono pentito di averli chiamati quella volta che avevo problemi di connessione! Li hanno imputati anche all'hag e hanno deciso di sostituirmelo! Con quello vecchio questo problema non ce l'avevo, routavo senza impedimenti :(
 
D

doomstateofmind

Ospite
Ho provato comunque a mettere 192.168.1.2 come IP, ho provato anche a fargli prendere un IP in DHCP (e dopo mezz'ora ce l'ha fatta) ma niente, non si connette. Prende l'ip dall'hag, passa i suoi ip alla rete locale, ma non navigo. :cav: Mi sto rassegnando all'idea di tenerlo solo come switch e non poter sfruttare il suo Wi-Fi.
 
D

doomstateofmind

Ospite
Come gateway del router? 192.168.1.254, che è l'IP dell'hag fastweb.
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 62 71.3%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.7%
  • Nintendo

    Voti: 13 14.9%
  • Altro (Specificare)

    Voti: 7 8.0%

Discussioni Simili