Problema con Mobo o con RAM ????

alf01

Nuovo Utente
3
0
Ciao a tutti è la prima volta che vi scrivo ma il vostro forum (da ora anche un po' mio) lo sto leggendo con attenzione da alcuni mesi traendo spunti interessanti per i miei aggiornamenti.

Fino ad un anno fà ero un netgamer incallito, poi causa lavoro ormai il pc solo più la sera per svago.

Ho da un anno un sistema basato su
athlon xp 2200+ con dissipatore thermaltake volcano 7
una mobo biostar m7vik con chipset kt400
ram 256 mb ddr 133
ali aspire da 500w (quello dual fun con cai uv reactive :D )

visto che era un da un po' che non facevo un minimo di upgrade ho deciso di comprarmi un disco s-ata (maxtor 160 gb e 8 mb cache 7200 rpm) e di montare 1 gb di ram (2x 512 ddr 400 bulk)

Ho dunque comprato 2 banchi da 512 di ddr 400 mhz
Purtroppo ho questo problema : con 1 Gb di ram il pc non funziona !! :grrr:

Mi spiego meglio :
la Mobo supporta le ddr 400
infatti da bios la ram la vede perfettamente
il prob è che con winzoz xp sp1 dopo 10 min di funzionamento si spegne brutalmente.

Ho già provato a cercare un bios aggiornato ma dal sito del produttore non ce ne sono
Ho provato a cambiare la disposizione delle ram (dim1-dim2-dim3) senza ottenere risultato
Ho provato a cambiare l'ali (prima avevo un 250W) comprando l'aspire da 500w

La cosa strana è che se monto un solo banco (uno qualunque, li ho provati tutti e due da soli) il pc va che è una bomba :)

avete qualche idea ??? :boh:

grazie a tutti
 

Iron

UTENTE LEGGENDARIO
Utente Èlite
17,285
1,129
Forse non funziona,comunque prova ad impostare i valori di default del bios.
 

alf01

Nuovo Utente
3
0
Ho provato tutti i settaggi da bios senza risultato
ho trovato sulla rete le specifiche della ram

bit4ram
512 MB BDU06464H1BC2DC-50 CL3 16 32M X 8

:(

Alf01
 

carloccio

Utente Èlite
3,011
3
Penso il problema non sia nelle ram ma nella mobo......

Non so dirti bene (mi sembra che sia un problema di impetenza dei moduli di ram, ma non ci giurerei.... :D:D) ma penso che dal bios non risolvi niente.....

cmq prova a overvoltarle un po (2.7-2.8v) e prova anche a farle lavorare in asincrono, metti il rapporti fsb/ram a 5/4.....
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.9%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 100 63.7%
  • Square Enix

    Voti: 13 8.3%
  • Capcom

    Voti: 7 4.5%
  • Nintendo

    Voti: 21 13.4%
  • Altro (Specificare)

    Voti: 15 9.6%

Discussioni Simili