PROBLEMA Problema Con I Driver Video

PowermanYT

Nuovo Utente
5
0
salve, da ieri sera quando accendo il PC il monitor mi mostra il caricamento di Windows ma appena finisce d caricare il monitor non rileva segnale, ho provato ad avviare in modalità provvisoria e così parte, allora ho provato a formattare il PC ed effettivamente partiva, ma dopo aver installato i driver della scheda video mi ha dato lo stesso problema.
Poi ho provato ad usare la scheda video integrata al processore e ha funzionato ma dopo aver installato i driver video mi ha dato lo stesso problema.
Qualcuno può aiutarmi
 

Syndrome87

Utente Attivo
667
104
CPU
i7 7700k (OC 4.9Ghz)
Dissipatore
Deep Cool Gammaxx l240 v2
Scheda Madre
Asus Z170 Pro
HDD
SSD Crucial BX500 | HDD Western Digital WD10EZEX
RAM
20gb Kingston Hyper-x Fury DDR4 (OC 3200mhz)
GPU
MSI RTX 2060 Ventus (OC)
PSU
Corsair CX550M
Case
Aerocool aero 500
OS
Windows 10 Pro Build 1909
salve, da ieri sera quando accendo il PC il monitor mi mostra il caricamento di Windows ma appena finisce d caricare il monitor non rileva segnale, ho provato ad avviare in modalità provvisoria e così parte, allora ho provato a formattare il PC ed effettivamente partiva, ma dopo aver installato i driver della scheda video mi ha dato lo stesso problema.
Poi ho provato ad usare la scheda video integrata al processore e ha funzionato ma dopo aver installato i driver video mi ha dato lo stesso problema.
Qualcuno può aiutarmi
Che scheda video dedicata hai?
 

HeadBanger666

Nuovo Utente
52
2
CPU
Intel Core i7 6700k
Dissipatore
Liquido Custom
Scheda Madre
AsRock Extreme 6+
HDD
Samsung 850 Evo 1TB / Sistema Raid 5 TB
RAM
Corsair Vengeance LPX DDR4 - 3200Mhz 16 GB
GPU
GeForce GTX 1070
Monitor
Dell S2716DG
PSU
Cooler Master semi-modular 750W 80+ Gold
Case
Master Case Pro 5
Periferiche
Razer
OS
Arch Linux + Windows
salve, da ieri sera quando accendo il PC il monitor mi mostra il caricamento di Windows ma appena finisce d caricare il monitor non rileva segnale, ho provato ad avviare in modalità provvisoria e così parte, allora ho provato a formattare il PC ed effettivamente partiva, ma dopo aver installato i driver della scheda video mi ha dato lo stesso problema.
Poi ho provato ad usare la scheda video integrata al processore e ha funzionato ma dopo aver installato i driver video mi ha dato lo stesso problema.
Qualcuno può aiutarmi
se hai AMD dovresti provare a cercare di scaricare dei driver modificati, io tempo fa risolsi in questo modo
 

HeadBanger666

Nuovo Utente
52
2
CPU
Intel Core i7 6700k
Dissipatore
Liquido Custom
Scheda Madre
AsRock Extreme 6+
HDD
Samsung 850 Evo 1TB / Sistema Raid 5 TB
RAM
Corsair Vengeance LPX DDR4 - 3200Mhz 16 GB
GPU
GeForce GTX 1070
Monitor
Dell S2716DG
PSU
Cooler Master semi-modular 750W 80+ Gold
Case
Master Case Pro 5
Periferiche
Razer
OS
Arch Linux + Windows
Si ho un AMD ho la rx460 nitro sapphire 2 GB, sapresti indicarmi dove trovare i driver modificati

purtroppo non ricordo il sito dove scaricai tutto, ma tieni conto che il mio fu un problema riscontrato da molte persone, per questo poi sono passato a NVIDIA. Considerando che nel tuo caso hai addirittura reinstallato windows, non escluderei del tutto la possibilità di un danno alla scheda. Prova a staccarla ed a pulire bene i contatti, magari qualcosa risolvi.
 

PowermanYT

Nuovo Utente
5
0
Ho già provato a pulire i contatti ma è lo stesso, adesso avvio il computer in mod provvisoria e cerco i driver della scheda video modificati.
Però resta sempre il fatto che da lo stesso problema se uso quella della scheda madre, la scheda madre è una asus p8h77m-pro e il processore e un Intel i5 3450
 

HeadBanger666

Nuovo Utente
52
2
CPU
Intel Core i7 6700k
Dissipatore
Liquido Custom
Scheda Madre
AsRock Extreme 6+
HDD
Samsung 850 Evo 1TB / Sistema Raid 5 TB
RAM
Corsair Vengeance LPX DDR4 - 3200Mhz 16 GB
GPU
GeForce GTX 1070
Monitor
Dell S2716DG
PSU
Cooler Master semi-modular 750W 80+ Gold
Case
Master Case Pro 5
Periferiche
Razer
OS
Arch Linux + Windows
Ho già provato a pulire i contatti ma è lo stesso, adesso avvio il computer in mod provvisoria e cerco i driver della scheda video modificati.
Però resta sempre il fatto che da lo stesso problema se uso quella della scheda madre, la scheda madre è una asus p8h77m-pro e il processore e un Intel i5 3450
ma prima non avevi detto che con l'integrata girava bene?

Edit: niente ho sbagliato io, ora ho letto, non avevo capito bene
 

PowermanYT

Nuovo Utente
5
0
Ho detto che funzionava ma dopo aver installato i driver video della scheda madre mi dava lo stesso problema
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,029
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili