Problema col monitor

RoxasVictor

Nuovo Utente
41
6
Ciao a tutti, ho notato da 4-5 giorni, un problema con la scarpetta/ciabatta, dove son collegati 2 cavi, uno è quello per il mio computer e l'altro e quello del monitor, è successo che durante una sessione di gioco, si son spenti sia il monitor che il computer, e dopo pochissimi secondi , il computer si riavviava, e per ora queste cose son capitate anche nei giorni successivi e capita quando sono in una sessione di gioco(ho già controllato tempestivamente le temperature della cpu, scheda video, scheda madre ecc. , e non ho problemi quindi escludo che sia questo), e cosi ho iniziato a controllare i cavi e la scarpetta, e ho notato che ,spostando i cavi negli altri ingressi, si sente una sorta di ronzio, e andando ad esclusione man mano ho notato che questo ronzio viene generato ogni volta che inserisco nella scarpetta il cavo per il monitor, e non riesco a capire se sia comunque la scarpetta o meno, anche perché se inserisco solo quello del computer non sento nessun tipo di ronzio, ma quando inserisco quello del monitor, si sente questo ronzio, che mi consigliate per poter risolvere questa situazione? :(
 
  • Mi piace
Reactions: Syrma

Syrma

Nuovo Utente
48
22
Per prima cosa, potresti provare a sostituire la ciabatta poi, se il problema dovesse persistere, potresti provare a sostituire i cavi del monitor.
 
  • Mi piace
Reactions: RoxasVictor

RoxasVictor

Nuovo Utente
41
6
Per prima cosa, potresti provare a sostituire la ciabatta poi, se il problema dovesse persistere, potresti provare a sostituire i cavi del monitor.
Infatti avevo pensato a questa cosa, credo sia la cosa più semplice da far al momento anche se poi ad un certo punto non si spegne più, onesto non lo capisco 😅, se persiste ancora, cambierò ciabatta e vi farò sapere
 
  • Mi piace
Reactions: Syrma

RoxasVictor

Nuovo Utente
41
6
Per prima cosa, potresti provare a sostituire la ciabatta poi, se il problema dovesse persistere, potresti provare a sostituire i cavi del monitor.
ok, ho provato e il computer si riavvia da solo, cioè si spegne e se riesci si riavvia, altrimenti può capitare che provo ad accenderlo ma non parte, però i led della scheda madre vanno comunque
 
  • Triste
Reactions: Syrma

Syrma

Nuovo Utente
48
22
ok, ho provato e il computer si riavvia da solo, cioè si spegne e se riesci si riavvia, altrimenti può capitare che provo ad accenderlo ma non parte, però i led della scheda madre vanno comunque
Posta la tua configurazione completa, compreso l'alimentatore, intanto provo a taggarti @crimescene e spero che lui possa aiutarti. 😉
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento