-

Problema Browser

Stato
Discussione chiusa ad ulteriori risposte.
#1
Salve ho un problema con i browser tutti quelli che ho provato vanno lenti e molto spesso non caricano le pagine la cosa strana è che internet funziona benissimo mentre gioco ecc e l'unico browser che funziona bene è internet Explorer la cosa ancora piu' strana è che se apro internet Explorer mentre sto caricando pagine su gli altri browser essi si velocizzano prima usavo crome ora non riesco ad utilizzarlo c'è da dire anche che ho formattato da poco ma questo problema me lo dava anche prima ho provato anche a chiamare i tecnici della tim e mi hanno detto che dovevo inserire dei parametri per far funzionare il tutto ma che mi sarebbe costata apparte la chiamata ho cercato un po' sul web ma non ho trovato nulla che funzionasse inoltre sul pc non possiedo antivirus anche Windows defender è disattivato ed ho finito di scaricare tutti gli aggiornamenti di Windows 10 pro ho provato anche molte volte a cambiare i dns mettendo quelli di google o tim ma non funziona.
 

DareDevil02

Moderatore
Staff Forum
6,288
2,517
Hardware Utente
CPU
i5-2500k
Dissipatore
TX3-EVO
Hard Disk
SSD 120 gb-HDD 1 TB
RAM
8 GB DDR-3
Scheda Video
GTX 560 TI TWIN FROZR II
Sistema Operativo
WINDOWS 10 PRO
#3
Salve ho un problema con i browser tutti quelli che ho provato vanno lenti e molto spesso non caricano le pagine la cosa strana è che internet funziona benissimo mentre gioco ecc e l'unico browser che funziona bene è internet Explorer la cosa ancora piu' strana è che se apro internet Explorer mentre sto caricando pagine su gli altri browser essi si velocizzano prima usavo crome ora non riesco ad utilizzarlo c'è da dire anche che ho formattato da poco ma questo problema me lo dava anche prima ho provato anche a chiamare i tecnici della tim e mi hanno detto che dovevo inserire dei parametri per far funzionare il tutto ma che mi sarebbe costata apparte la chiamata ho cercato un po' sul web ma non ho trovato nulla che funzionasse inoltre sul pc non possiedo antivirus anche Windows defender è disattivato ed ho finito di scaricare tutti gli aggiornamenti di Windows 10 pro ho provato anche molte volte a cambiare i dns mettendo quelli di google o tim ma non funziona.
Configurazione completa?

Inviato da MYA-L11 tramite App ufficiale di Tom\'s Hardware Italia Forum
 
#5
asus prime a320m-k rx480 nitro ryzen 3 2200g win10 pro 64 bit
Post unito automaticamente:

Hai messo l'ultima build di Win 10, la Redstone 5 integrata col November Update ? :look:
A me va a meraviglia … mentre la prima build (September Update) non funzionava tanto bene … ;)
non so ho seplicemente installato tutti gli aggiornamenti che mi chiedeva
 
Stato
Discussione chiusa ad ulteriori risposte.

Discussioni Simili


Entra