Problema avvio pc

ildel

Nuovo Utente
8
0
Ciao a tutti!!
Ho il seguente problema:
quando schiaccio il tasto di accensione, il computer sembra partire normalmente, parte l'alimentatore, la ventola del processore gira e anche quella della scheda video, ma poi però non succede niente, non sento il solito beep iniziale e il monitor rimane nero.
Cosa può essere??
Grazie!
 
T

Tix666

Ospite
Ciao, benvenuto....

per esperienza personale direi la piastra madre....per caso è una Gigabyte?

:rolleyes:
:grrr:
:muro:
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Tante cose più o meno gravi.

Prima possibilità un guasto all' alimentatore. Anche se tu vedi accese alcune lucette e le ventole girano non vuol dire che altre alimentazioni necessarie alla CPU siano corrette/presenti.

Prima cosa da provare è la sua sostituzione.

Seconda possibilità un guasto tosto alle memorie Ram.
Anche quì occorre provare alla sostituzione.

Terza possibilità un guasto a qualche scheda aggiuntiva compresa la scheda video. Occorre anche quì provare a sostituire i componenti

Quarta e peggior ipotesi il guasto alla scheda madre.

Non considero il guasto alla CPU perchè difficilmente ( praticamente mai ) succede.
 

ildel

Nuovo Utente
8
0
Ciao e grazie del benvenuto!
La piastra è una tyan dual amd.
Per quanto riguarda l'alimentatore l'ho cambiato 2 giorni fa e credo funzioni ancora.
Ho provato anche a togliere le ram, in teoria avrebbe dovuto darmi un errore con dei beep giusto?
Ma se le ventole dei processori girano, la scheda madre dovrebbere essere ok?
E se tolgo ram e scheda video e audio, potrebbe avviarsi o comunque fare dei suoni, almeno per farmi capire chè è ancora viva?
Grazie :D
 
T

Tix666

Ospite
non è detto.... se hai la possibilità, vai per esclusione, provando i tuoi singoli componenti su un altro pc, fino alla scoperta del......colpevole......

ciao
:D
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
L' ali lo avevi cambiato per prova ..... o perchè si era guastato ?
Con il cambio dell' ali il PC aveve ripreso a funzionare o no ?

Puoi scollegare tutto e tenere solo montate le Ram ........ dovresti sentire la sequenza di mancanza VGA , un bip lungo seguto da tre veloci.
 

ildel

Nuovo Utente
8
0
L'alimentatore si era guastato e fino a ieri sera il pc funzionava.
Ora ho provato a togliere tutto tranne la ram ma niente beep!
La mb è morta?
 
T

Tix666

Ospite
ildel ha detto:
L'alimentatore si era guastato e fino a ieri sera il pc funzionava.
Ora ho provato a togliere tutto tranne la ram ma niente beep!
La mb è morta?

:figo::figo::figo:
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Mi sa tanto che abbia proprio ragione Tix666 :D
L' alimentatore quando si è guastato ha creato dei danni che a primo acchito nun erano visibili.
Dopodichè ......... cambia la mobo e spera che non si sia danneggiato altro.
 

luca_toni9

Nuovo Utente
9
0
non so ma forse la bios ti ha abbandonato prova a riprogrammarla in un centro specializzato costa sulle 10 - 15 € vedi un po ciao
 

luca_toni9

Nuovo Utente
9
0
un altra cosa nel monitor la lucetta lampeggia come se non ci fosse segnale?
Secondo me potrebbe essere il bios vedi un po' magari è proprio così te lo auguro così con una spesa minima te la cavi ciao. ;)
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Dovreste spiegarmi come si può flashare il BIOS se in computer non da segni di vita. Se non appare nulla sullo schermo ......... te voglio vede ..... :boh: :boh:
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 123 69.9%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 10.2%
  • Sono prenotato per la 1a dose

    Voti: 8 4.5%
  • Non so se vaccinarmi

    Voti: 7 4.0%
  • Non ho intenzione di vacciarmi

    Voti: 20 11.4%
  • Fatta anche la terza dose

    Voti: 0 0.0%