Problema Audio

Fulcro

Utente Attivo
155
17
CPU
i5 4690k
Scheda Madre
Z97X Gaming 3
HDD
1TB+250Gb
RAM
16gb DDR3
GPU
GTX 970 MSI
Monitor
VX239H Asus
PSU
RM650
Case
Phanteks Enthoo PRO
OS
Windows 10
Ciao a tutti
Ho appena assemblato un pc per un'amica di mia madre, tutto funziona ma non riproduce l'audio
Ho collegato il pc al mio monitor (usando hdmi) ma da windows segna che nessun dispositivo di riproduzione è connesso, se collego delle cuffie (al pc) tutto funziona ma dalle casse del monitor (ho provato anche casse esterne) non va
Se può servire come mobo ho la stessa che ho nel mio pc (h97 msi military class)
ps da gestione dispostivio mi segna due "dispositivo high definition audio" entrambi attivati
pss windows 8.1
 

TheBigRed

Utente Attivo
409
96
Ciao,

I driver della realtek li hai installati oppure se li è scaricati il pc da windows update?
Prova a scaricarli dal sito ufficiale della MoBo e installali ( dovrebbe installarsi oltre che ai driver, anche il pannello di controllo Realtek dal quale puoi osservare visivamente le porte audio)

Soluzione 2:
Da gestione dispositivo prova ad impostare predefinito prima uno poi l'altro.

Ciaoooo :ciaociao:
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili