Problema artefatti gtx 560 soc

Skirnir

Utente Èlite
3,921
392
CPU
AMD FX 8320 @ Stock (Xigmatek Prime)
Scheda Madre
Asrock 970 Extreme 4 (da cambiare)
HDD
OCZ Agility 3 60gb+ HDD Seagate barracuda 500gb
RAM
Corsair Vengeance lp Arctic White 1600mhz 1.35v 8gb
GPU
MSI GTX 560ti Hawk
Audio
Integrata Realtek
Monitor
LG 23" Full-hd
PSU
Xigmatek NRP 600w
Case
Bitfenix Shinobi
OS
Windows 8 x64
Allora, oggi ho messo le impostazioni dell'antiliasing da pannello di controllo nvidia al massimo, e poi ho giocato per un pò tranquillo solo che dopo aver iconizzato il gioco e averlo ripreso il pc ha iniziato a sclerare, è crashato 2 o 3 volte (blocco totale con la schermata del gioco e l'unica cosa che potevo fare era schiacciare il tasto reset) in più adesso che si è calmato mi da gli artefatti. Io ho disinstallato i driver e installato gli ultimi 2 volte ma nada continua a darmi artefatti, che può essere e come risolvo? Dite che è rotta la 560 ed è da mandare in rma o basta formattare?

---------- Post added at 19:43 ---------- Previous post was at 19:38 ----------

Lol ho sbagliato sezione per sbaglio, chiedo gentilmente ai mod se mi possono spostare la discussione :blush:
 

Lidoboy

UTENTE LEGGENDARIO
Utente Èlite
18,381
3,723
CPU
i7-2600K
Dissipatore
Zalman CNPS 9900 MAX - Blue
Scheda Madre
MSI Z77A G45
HDD
SSD Samsung 830 256Gb
RAM
2x8Gb DDR3 1600Mhz Corsair Vengeance
GPU
NVidia GTX 1070Ti
Audio
HyperX Cloud II
Monitor
DELL S2719DGF
PSU
Arkangel 850W
Case
Thermaltake Armor+ VH6000BWS Black
Periferiche
Logitech Proteus Core + Omen 300 Mouse Pad XL + Corsair K95 RGB
Net
Fibra 1000Mb
OS
WinSeven
Vai tranquillo Skv. Se il problema si presenta con tutti i giochi, la sposto in "Schede Video".

Al momento non ho idee, vedo di recuperare info.
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
se la porti a frequenze della reference?
 

Skirnir

Utente Èlite
3,921
392
CPU
AMD FX 8320 @ Stock (Xigmatek Prime)
Scheda Madre
Asrock 970 Extreme 4 (da cambiare)
HDD
OCZ Agility 3 60gb+ HDD Seagate barracuda 500gb
RAM
Corsair Vengeance lp Arctic White 1600mhz 1.35v 8gb
GPU
MSI GTX 560ti Hawk
Audio
Integrata Realtek
Monitor
LG 23" Full-hd
PSU
Xigmatek NRP 600w
Case
Bitfenix Shinobi
OS
Windows 8 x64
non saprei quali sono e non saprei come fare perchè dal software della soc le più basse sono quelle "standard" con cui la vendono (900mhz per core ecc..) se no dovrei provare col pannello di controllo ma resta il fatto che non so quali siano le ref. Ma non credo sia quello perchè ce l'ho da metà gennaio o poco prima e non ha mai dato problemi.
 

naruto80

Utente Èlite
17,386
2,834
CPU
intel i5 6600k@45x
Dissipatore
liquido
Scheda Madre
Gigabyte Z170 Gaming 5
HDD
samsung 850 pro 512gb + ocz arc 240gb + WD Red 2TB + WD Black 1TB
RAM
4x4GB PANRAM 3000C15
GPU
Sapphire 390X Tri-X OC
Audio
integrato+creative i-trigue 3330+ CM Storm sirus 5.1
Monitor
Asus MG279Q
PSU
evga GQ 850W
Case
Xigmatek Elisyum
Periferiche
Gskill KM780 & Gskill MX 780 RGB
OS
win 10 pro 64bit
ti fa artefatti in tutti i giochi o solo con bf3?ultimamente mi da gli stessi problemi...
 

Skirnir

Utente Èlite
3,921
392
CPU
AMD FX 8320 @ Stock (Xigmatek Prime)
Scheda Madre
Asrock 970 Extreme 4 (da cambiare)
HDD
OCZ Agility 3 60gb+ HDD Seagate barracuda 500gb
RAM
Corsair Vengeance lp Arctic White 1600mhz 1.35v 8gb
GPU
MSI GTX 560ti Hawk
Audio
Integrata Realtek
Monitor
LG 23" Full-hd
PSU
Xigmatek NRP 600w
Case
Bitfenix Shinobi
OS
Windows 8 x64
Bf3 non ce l'ho O.o non credo neanche di averlo menzionato XD comunque ha iniziato con allods online (appunto il gioco che ho iconizzato ecc..) poi si è esteso a mirror's edge e anche bioshock. Per ora ho giocato senza crash a league of legends ma sempre e comunque con gli artefatti, e alla trial di warhammer online dove non mi pareva di aver visto artefatti. Ah e mi ha fatto artefatti anche su ME 3 demo.
 

Skirnir

Utente Èlite
3,921
392
CPU
AMD FX 8320 @ Stock (Xigmatek Prime)
Scheda Madre
Asrock 970 Extreme 4 (da cambiare)
HDD
OCZ Agility 3 60gb+ HDD Seagate barracuda 500gb
RAM
Corsair Vengeance lp Arctic White 1600mhz 1.35v 8gb
GPU
MSI GTX 560ti Hawk
Audio
Integrata Realtek
Monitor
LG 23" Full-hd
PSU
Xigmatek NRP 600w
Case
Bitfenix Shinobi
OS
Windows 8 x64
Mi è stato riferito da un mio amico che fa il tecnico informatico, che potrebbero essere saltate delle pipeline della scheda video (o una comunque c'entra saltata e pipeline :( ) . Comunque oggi ho giocato a cs:s e altri 2 giochi senza artefatti però su LoL (league of legends) continua a darmeli ....
 

Talos

Utente Èlite
4,809
1,232
CPU
i5 2500k+EK 240 LTX/ AthlonII x2 255 + CM Hyper 212+
Scheda Madre
GIGABYTE P67A-UD4-B3/asrock A770DE+
HDD
Crucial m4 64GB/WD Caviar Black 500Gb /Seagate Barracuda 750GB / maxtor 500 gb
RAM
XMS3 12 GB DDR3-1600Mhz Cl9/Kingston hyperx DDR2 cl7 1066MHz 2x2GB
GPU
GTX1080 MSI Armor OC / 7970 Lightning @1200 / Sapphire HD5770
PSU
Hx850 Corsair / Vx450 corsair
Case
Corsair 600T White
OS
win 10
mmmmh

gli artefatti solitamente posso dipendere anche dalle memorie , prova ad abbassare le frequenze delle memorie di poco sotto alle frequenze minime che ti consente il pannello nvidia , tramite msi afterburner abilitando "l'unofficial overclocking"
 

Skirnir

Utente Èlite
3,921
392
CPU
AMD FX 8320 @ Stock (Xigmatek Prime)
Scheda Madre
Asrock 970 Extreme 4 (da cambiare)
HDD
OCZ Agility 3 60gb+ HDD Seagate barracuda 500gb
RAM
Corsair Vengeance lp Arctic White 1600mhz 1.35v 8gb
GPU
MSI GTX 560ti Hawk
Audio
Integrata Realtek
Monitor
LG 23" Full-hd
PSU
Xigmatek NRP 600w
Case
Bitfenix Shinobi
OS
Windows 8 x64
Adesso provo, però mi viene da chiedermi se può essere che un problema dovuto all'overclock si presenti dopo così tanto tempo e soprattutto su giochi che ho giocato tranquillamente con "overclock" attivo tranquillamente (tenete presente comunque che l'overclock non l'ho fatto io...

---------- Post added at 22:48 ---------- Previous post was at 22:28 ----------

piccolo update: ho fatto un bench di kombustor per vedere se c'erano errori o meno ma non da niente ne artefatti ne niente. Ah e poi il mio amico non diceva che s'erano rotte le pipeline ma che c'era qualcosa che non andava negli shader.
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,676
8,976
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
HDD
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
GPU
Msi Gtx 1080Ti Gaming Trio X
Audio
Integrata
Monitor
SyncMaster P2470HD
PSU
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Net
100/50 Ftth Fastweb
OS
Windows 10Pro. 64Bit
Reimposta tutto in default...
 

Skirnir

Utente Èlite
3,921
392
CPU
AMD FX 8320 @ Stock (Xigmatek Prime)
Scheda Madre
Asrock 970 Extreme 4 (da cambiare)
HDD
OCZ Agility 3 60gb+ HDD Seagate barracuda 500gb
RAM
Corsair Vengeance lp Arctic White 1600mhz 1.35v 8gb
GPU
MSI GTX 560ti Hawk
Audio
Integrata Realtek
Monitor
LG 23" Full-hd
PSU
Xigmatek NRP 600w
Case
Bitfenix Shinobi
OS
Windows 8 x64
ora come ora sto con le frequenze standard con cui mi è arrivata la scheda....
 

Skirnir

Utente Èlite
3,921
392
CPU
AMD FX 8320 @ Stock (Xigmatek Prime)
Scheda Madre
Asrock 970 Extreme 4 (da cambiare)
HDD
OCZ Agility 3 60gb+ HDD Seagate barracuda 500gb
RAM
Corsair Vengeance lp Arctic White 1600mhz 1.35v 8gb
GPU
MSI GTX 560ti Hawk
Audio
Integrata Realtek
Monitor
LG 23" Full-hd
PSU
Xigmatek NRP 600w
Case
Bitfenix Shinobi
OS
Windows 8 x64
Ho disinstallato e riscaricato (da steam) mirror's edge per vedere se andava ma na da continua a bloccarsi nonostante non abbia visto artefatti, oggi provo a fare un formattone e già che ci sono setto l'ssd in ahci. Ma c'è la possibilità di disinstallare windows senza perdere i dati nel disco secondario? o devo formattare tutto?.
 

teskyo

Utente Èlite
1,712
295
CPU
i7 980x@4,3 ghz,water cooling
Scheda Madre
rampage3 extreme/scheda di rete bigfoot
HDD
samsung 840 pro, ssd ocz 60 gb/velociraptor 300 gb/caviar 1tb
RAM
12 gb corsaire dominator 2000 mhz ddr3
GPU
gtx 780 ti wb ek
Audio
optical dolby sorraound yamaha
Monitor
gd 245 hq 120hz
PSU
seasonic x1050
Case
phantom nzxt 810 swicht
OS
windows7 ultimate 64 bit
l'hai montata te la scheda?io proverei a toglierla e rimetterla ovviamente con l'alimentazione staccata,poi reinstalli i driver con opzione installazione pulita,controlla le temperature,nn usare kombustor testa con 3dmark11 oppure heawen
 

Skirnir

Utente Èlite
3,921
392
CPU
AMD FX 8320 @ Stock (Xigmatek Prime)
Scheda Madre
Asrock 970 Extreme 4 (da cambiare)
HDD
OCZ Agility 3 60gb+ HDD Seagate barracuda 500gb
RAM
Corsair Vengeance lp Arctic White 1600mhz 1.35v 8gb
GPU
MSI GTX 560ti Hawk
Audio
Integrata Realtek
Monitor
LG 23" Full-hd
PSU
Xigmatek NRP 600w
Case
Bitfenix Shinobi
OS
Windows 8 x64
Si ho montato io tutto il pc.... proverò tanto il formattone lo faccio stanotte in quanto devo prima salvare dei dati e non ho la chiavetta per salvarli D:
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
lascia perdere kombustor o la finisci di rompere,idem furmark

portala a 700 di core e 3600 di ram come frequenze e riprova
 
  • Like
Reactions: teskyo

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili