PROBLEMA Problema accensione

Mattia0508

Nuovo Utente
50
2
Salve a tutti da pochi giorni ho acquistato su amazon un ryzen 5 3600 nuovo, da quando l'ho montato sulla scheda madre ab350 gaming 3 ( la mia idea è che forse anchr aggiornando il bios non sia compatibile) mi sono spaventato poiche' non mi dava il famoso "bip" ma attendendo la bellezza di 35 secondi mi da il bip e parte normalmente, ora ogni qual volta che lo accendo a volte ci mette pochissimo ma altre volte 30 40 secondi solo per darmi il bip... potrebbe essere lui la causa del misfatto???Salve a tutti da pochi giorni ho acquistato su amazon un ryzen 5 3600 nuovo, da quando l'ho montato mi sono spaventato poiche' non mi dava il famoso "bip" ma attendendo la bellezza di 35 secondi mi da il bip e parte normalmente, ora ogni qual volta che lo accendo a volte ci mette pochissimo ma altre volte 30 40 secondi solo per darmi il bip... potrebbe essere lui la causa del misfatto???


NB : il pc una volta acceso all'utilizzo non noto nulla di strano posso giocare stare al pc normalmente temperatura media mentre gioco e' di massimo 69/70 C° , e viene sfruttata dal 40/50 % massimo su warzone 80%NB : il pc una volta acceso all'utilizzo non noto nulla di strano posso giocare stare al pc normalmente temperatura media mentre gioco e' di massimo 69/70 C° , e viene sfruttata dal 40/50 % massimo su warzone 80%
 

Allegati

DareDevil_

Drift King
Staff Forum
Utente Èlite
14,215
6,957
CPU
Q9550 @4 GHZ - Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Aggiorna il BIOS all'ultima versione e fammi sapere se risolvi.
 
  • Mi piace
Reactions: Mattia0508

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento