Problema 0x

Raysler

Nuovo Utente
43
3
Salve,

ieri ho lasciato il pc acceso e dopo un po 'è andato in modalità risparmio energetico. Quando sono tornato al PC, invece di riprendere il suo normale funzionamento, si è riavviato e mi è uscita la schermata blu indicandomi il seguente errore 0xc000021a e specificando questo file: E: \ Windows \ system32 \ Logfiles \ srt \ srtTrail.txt
Ho seguito diverse guide riguardo questo errore che sembra essere molto comune tra gli utenti di W10 ma nonostante tutto non sono riuscito a risolvere il problema se non formattando il pc. Purtroppo però, non è la prima volta che questo problema mi si presenta. Già negli ultimi 2 mesi ho dovuto formattare 5-6 volte perchè ogni tanto questo errore mi si presenta e non riesco a risolverlo se non formattando.
A questo aggiungo anche un altro problema riscontrato: il pc si blocca in continuazione quando navigo in rete. Quando gioco non mi da problemi ma quando navigo invece si blocca in continuazione e sono costretto ad aprire il task manager ogni volta per sbloccarlo.
Davvero non so più che fare. Aiutatemi per favore .-.

Di seguito i componenti hardware principali del mio pc:

CPU: AMD FX 6300
MAINBOARD ASRock 970 Pro 3 R2.0
RAM: DDR3 12 GB
GPU: Radeon RX 480
 

BrutPitt

Utente Attivo
203
150
Qual'e' marca e modello del tuo alimentatore?
(anche se il fatto che tu riesca a giocare tranquillamente non sembrerebbe essere lui la causa... ma non e' detto: potrebbe avere problemi con gli stati di risparmio energetico)

Anzitutto pero' controllerei i dischi con CrystalDiskInfo. (e poi posta le schermate)
E successivamente anche la memoria con MemTest.


Questo memtest, non con quello interno a Windows
 
Ultima modifica:

Raysler

Nuovo Utente
43
3
L'alimentatore è questo: ANTEC VP550F

Queste invece sono le schermate di CrystalDiskInfo:
20200204_175727.jpg
20200204_175758.jpg


Per il momento ti posso fornire solo questi dati perchè non ho un cd per usare memetest86.
 

demon03

Utente Èlite
4,721
1,913
CPU
AMD Ryzen 5 2600X @4.2 all cores 1.287v
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
Asus Prime X-470 Pro
Hard Disk
Samsung 860 evo 250GB + Toshiba 1TB
RAM
16GB G.Skill Trident Z RGB 3200 @3600 cl16
Scheda Video
Msi GTX 1660Ti Gaming X
Monitor
Aoc 24V2Q
Alimentatore
Corsair TX650M 80+Gold
Case
Sharkoon TG5
Internet
Alice Mega 200M
Sistema Operativo
Windows 10 Pro
Le immagini sotto spoiler per favore oppure in miniatura. Le ram sono installate sugli slot 2 e 4? hai sempre avuto 12gb di ram o hai aggiunto tu un modulo?
 

Raysler

Nuovo Utente
43
3
Le ram sono installate negli slot 1-2-3 ( partendo dallo slot più vicino al processore ). Avevo 4 gb di ram anni fa e successivamente ne ho comprati altri 8.
Non so come mettere le immagini sotto spoiler se mi dici come fare provvedo.
 

BrutPitt

Utente Attivo
203
150

Raysler

Nuovo Utente
43
3
Adesso sto finendo di scaricare alcuni giochi. Domani mi metto e ti faccio sapere i risultati del test.
Grazie per la disponibilità :D
Post automaticamente unito:

Per il momento sono riuscito a testare solo 1 dei 3 banchi di ram che ho. Il processo ha richiesto più di 3 ore che è tantissimo. Nei prossimi giorni ti farò sapere i risultati riguardo gli altri due banchi di ram. Nel frattempo, io che avevo la ram inserita negli slot 1,2,3 adesso l'ho inserita negli slot 2,3,4 e sembra che il pc si freeza un po' meno. Altra cosa è che prima su 12gb di ram ne avevo 7,69 disponibile, ora solo 3,69.
Poi, per quanto riguarda questo 0xc000021a e specificando questo file: E: \ Windows \ system32 \ Logfiles \ srt \ srtTrail.txt mi sembra strano che il sistema mi evidenzi un errore nell'unità E che è il mio harddisk esterno dove salvo i giochi e non l'unità C dove ho installato il sistema operativo. Mi sai spiegare come mai succede questo?
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento