RISOLTO Primo Oc Su I5 7600k Kabylake

Stato
Discussione chiusa ad ulteriori risposte.
M

Mattew87

Ospite
Ho letto ora il tuo messaggio, quindi anche il tuo corsair ha sto "problema "???


Inviato dal mio iPhone utilizzando Tapatalk
non era un "problema" vero e proprio, fortunatamente Corsair ha il suo software per regolare tutto (LINK) e da lì l'utente ha potuto modificare i settaggi sul flash del logo.
 
M

Mattew87

Ospite
Ehy Mattew, sai che stavo pensando di impostare l'attivazione delle ventole a circa 40 gradi, avendo la strix 1060 le ventole rimangono spente di default sino a 50 mi pare, possiamo provare a far così non credi???




Inviato dal mio iPhone utilizzando Tapatalk
io avevo provato addirittura ad impostare le ventole della gpu al 100%....
è ovvio ormai che tutto dipende dal componente che scalda più di tutti (GPU) e, se si ha un ottimo ariflow all'interno del case, il logo ANTEC non lampeggia.
quindi, anche raffreddare più pesantemente la gpu impostando una curva delle ventole custom aggressiva, potrebbe essere risolutivo, a discapito però del rumore.
diciamo che per volere una cosa ne devi a fare a meno di un'altra purtroppo....
comunque, attivando il vsync in gioco ho risolto poichè la GPU lavora al 70% dell'utilizzo e si scalda molto meno restando, con le impostazioni delle ventole originali, intorno ai 57 gradi.
ovviamente non ho cali di frame di nessun tipo e gli fps stanno fissi a 75 (ho monitor 75 Hz), quindi diciamo che come soluzione provvisoria va più che bene! ;)
 
  • Mi piace
Reactions: AlessandroMuntoni

AlessandroMuntoni

Nuovo Utente
io avevo provato addirittura ad impostare le ventole della gpu al 100%....
è ovvio ormai che tutto dipende dal componente che scalda più di tutti (GPU) e, se si ha un ottimo ariflow all'interno del case, il logo ANTEC non lampeggia.
quindi, anche raffreddare più pesantemente la gpu impostando una curva delle ventole custom aggressiva, potrebbe essere risolutivo, a discapito però del rumore.
diciamo che per volere una cosa ne devi a fare a meno di un'altra purtroppo....
comunque, attivando il vsync in gioco ho risolto poichè la GPU lavora al 70% dell'utilizzo e si scalda molto meno restando, con le impostazioni delle ventole originali, intorno ai 57 gradi.
ovviamente non ho cali di frame di nessun tipo e gli fps stanno fissi a 75 (ho monitor 75 Hz), quindi diciamo che come soluzione provvisoria va più che bene! ;)
La sincronizzazione verticale l'attivi dal pannello Nvidia o direttamente dal gioco???


Inviato dal mio iPhone utilizzando Tapatalk
 

AlessandroMuntoni

Nuovo Utente
direttamente dal gioco. nel mio caso gioco a BF1 - BF4
Proverò pure io così, hai visto che il logo Corsair inizia a lampeggiare quando la temperatura sta a 45 gradi??? Almeno loro possono regolarla ;).

Sono andato a rovistare nella scatola del mio Antec e anche nelle istruzioni non c'è nulla che riporta al flash del logo, il nostro è molto più casereccio:D


Inviato dal mio iPhone utilizzando Tapatalk
 
  • Mi piace
Reactions: Mattew87
M

Mattew87

Ospite
Proverò pure io così, hai visto che il logo Corsair inizia a lampeggiare quando la temperatura sta a 45 gradi??? Almeno loro possono regolarla ;).

Sono andato a rovistare nella scatola del mio Antec e anche nelle istruzioni non c'è nulla che riporta al flash del logo, il nostro è molto più casereccio:D


Inviato dal mio iPhone utilizzando Tapatalk
sicuramente risolvi con il vsync, così puoi tenere il case chiuso.
non c'è scritto nulla ne sulle istruzioni ne sul sito Antec, l'anno scorso ho cercato come un matto dappertutto.
ci sono alcuni forum in giro sul web, dicono tutti del fatto che il logo lampeggia quando la temperatura del liquido supera 65 gradi.
in effetti ho notato che il mio inizia a lempeggiare quando la gpu supera 73/74 gradi e quindi si crea calore all'interno del case che arriva sui tubi dell'AIO, sul radiatore e sul waterblock.
volevo scrivere alla Antec ma non l'ho mai fatto :asd:
comunque, se le temperature della cpu sono nella norma, possiamo star traquilli e sereni.
intanto risolviamo con il vsync attivo in gioco e poi, nelle stagioni più fresche, il problema sparirà automaticamente.
nel frattempo ci mettiamo i soldi da parte e ci prendiamo qualcosa di più serio..... già stavo pensando ad una cosa del genere https://www.alphacool.com/shop/sets-und-systeme/eisbaer/20225/alphacool-eisbaer-240-cpu-black
è un misto tra un ALL IN ONE e un CUSTOM poichè puoi collegare più radiatori grazie al tubo che si svita..... :sbav:
ci sto facendo un pensierino...... a parte che esteticamente mi piace anche per il logo blu, ma poi pare che dalle recensioni raffreddi benissimo, ha un radiatore in rame.
ho visto che le ventole sono pure meno performanti dell'Antec e della Grand Flex, ho già pensato a montare queste per avere performance maggiori.
;)
 
  • Mi piace
Reactions: AlessandroMuntoni

AlessandroMuntoni

Nuovo Utente
sicuramente risolvi con il vsync, così puoi tenere il case chiuso.
non c'è scritto nulla ne sulle istruzioni ne sul sito Antec, l'anno scorso ho cercato come un matto dappertutto.
ci sono alcuni forum in giro sul web, dicono tutti del fatto che il logo lampeggia quando la temperatura del liquido supera 65 gradi.
in effetti ho notato che il mio inizia a lempeggiare quando la gpu supera 73/74 gradi e quindi si crea calore all'interno del case che arriva sui tubi dell'AIO, sul radiatore e sul waterblock.
volevo scrivere alla Antec ma non l'ho mai fatto :asd:
comunque, se le temperature della cpu sono nella norma, possiamo star traquilli e sereni.
intanto risolviamo con il vsync attivo in gioco e poi, nelle stagioni più fresche, il problema sparirà automaticamente.
nel frattempo ci mettiamo i soldi da parte e ci prendiamo qualcosa di più serio..... già stavo pensando ad una cosa del genere https://www.alphacool.com/shop/sets-und-systeme/eisbaer/20225/alphacool-eisbaer-240-cpu-black
è un misto tra un ALL IN ONE e un CUSTOM poichè puoi collegare più radiatori grazie al tubo che si svita..... :sbav:
ci sto facendo un pensierino...... a parte che esteticamente mi piace anche per il logo blu, ma poi pare che dalle recensioni raffreddi benissimo, ha un radiatore in rame.
ho visto che le ventole sono pure meno performanti dell'Antec e della Grand Flex, ho già pensato a montare queste per avere performance maggiori.
;)
Mi pare che ti stia salendo la scimmia eh??? :D

Molto bello solo che il radiatore saresti costretto a metterlo nella parte alta del case.

L'Antec a me piace perché a parte tutto il suo lavoro lo fa, mi hai dato un'idea, scrivo all'Antec ;)


Inviato dal mio iPhone utilizzando Tapatalk
 
  • Mi piace
Reactions: Mattew87
M

Mattew87

Ospite
Mi pare che ti stia salendo la scimmia eh??? :D

Molto bello solo che il radiatore saresti costretto a metterlo nella parte alta del case.

L'Antec a me piace perché a parte tutto il suo lavoro lo fa, mi hai dato un'idea, scrivo all'Antec ;)


Inviato dal mio iPhone utilizzando Tapatalk
una piccola scimmietta mi è salità sulla spalla, tipo così:


altrimenti, per non installarlo sopra, ci sarebbe lo stesso ma da 120mm.... sarei più propenso a prendere quello infatti.... :asd:

se scrivi alla Antec fammi sapere cosa rispondono.
 

AlessandroMuntoni

Nuovo Utente
una piccola scimmietta mi è salità sulla spalla, tipo così:


altrimenti, per non installarlo sopra, ci sarebbe lo stesso ma da 120mm.... sarei più propenso a prendere quello infatti.... :asd:

se scrivi alla Antec fammi sapere cosa rispondono.
Ciao Mattew, hai risolto con l'Aio??? Io avevo scritto ad Antec ma non mi hanno mai risposto.
Comunque anche altri Aio Antec hanno lo stesso "problema".
Fammi sapere se hai risolto!!!
 
M

Mattew87

Ospite
Ciao Mattew, hai risolto con l'Aio??? Io avevo scritto ad Antec ma non mi hanno mai risposto.
Comunque anche altri Aio Antec hanno lo stesso "problema".
Fammi sapere se hai risolto!!!
Ciao carissimo!
Risolto totalmente no! Ho risolto parzialmente attivando il vsync in gioco ricordi?
Così le temperature di tutti i componenti sono più basse e il led non lampeggia.
Nel frattempo ho anche fatto delid alla CPU e le temperature della stessa si sono abbassate notevolmente, quindi anche questa è stata una soluzione.


Inviato da iPhone tramite App ufficiale di Tom\\\'s Hardware Italia Forum
 
  • Mi piace
Reactions: AlessandroMuntoni

AlessandroMuntoni

Nuovo Utente
Ciao carissimo!
Risolto totalmente no! Ho risolto parzialmente attivando il vsync in gioco ricordi?
Così le temperature di tutti i componenti sono più basse e il led non lampeggia.
Nel frattempo ho anche fatto delid alla CPU e le temperature della stessa si sono abbassate notevolmente, quindi anche questa è stata una soluzione.


Inviato da iPhone tramite App ufficiale di Tom\\\'s Hardware Italia Forum
Io invece anche attivando il vsync non ho mai risolto totalmente, la temperature della gpu non sale mai sopra i 63 gradi sotto sforzo e la CPU mai sopra i 61.

Devo dire che da me c'erano 40 gradi all'esterno :D, speriamo passi appena caleranno le temperature.

Che sarebbe il delid???


Inviato dal mio iPhone utilizzando Tapatalk
 
M

Mattew87

Ospite
Io invece anche attivando il vsync non ho mai risolto totalmente, la temperature della gpu non sale mai sopra i 63 gradi sotto sforzo e la CPU mai sopra i 61.

Devo dire che da me c'erano 40 gradi all'esterno :D, speriamo passi appena caleranno le temperature.

Che sarebbe il delid???


Inviato dal mio iPhone utilizzando Tapatalk
Confermo che in inverno non ci saranno problemi, ne sono sicuro al 100% perché ormai sono quasi due anni che ce l'ho.
Il delid vuol dire aprire la CPU e cambiare la pasta termica interna con il metallo liquido, si guadagnano circa 20 gradi in full.
Guarda il video che ho in firma


Inviato da iPhone tramite App ufficiale di Tom\\\'s Hardware Italia Forum
 

AlessandroMuntoni

Nuovo Utente
Ciao carissimo!
Risolto totalmente no! Ho risolto parzialmente attivando il vsync in gioco ricordi?
Così le temperature di tutti i componenti sono più basse e il led non lampeggia.
Nel frattempo ho anche fatto delid alla CPU e le temperature della stessa si sono abbassate notevolmente, quindi anche questa è stata una soluzione.


Inviato da iPhone tramite App ufficiale di Tom\\\'s Hardware Italia Forum
Io se faccio una cosa del genere dovrò buttare la CPU :D

Sai come sto risolvendo ora??? Aprendo la paratia sopra il case, ho notato comunque che quando la GPU arriva a 61 gradi (max temperatura) inizia a lampeggiare, la CPU stessa cosa, 61 gradi sotto sforzo e la mobo max 39/40 gradi.

Che rottura di c....... , magari con un Corsair si superano anche i 65 gradi ma non ti sale la paranoia che possa succedere qualcosa.


Inviato dal mio iPhone utilizzando Tapatalk
 
M

Mattew87

Ospite
Io se faccio una cosa del genere dovrò buttare la CPU :D

Sai come sto risolvendo ora??? Aprendo la paratia sopra il case, ho notato comunque che quando la GPU arriva a 61 gradi (max temperatura) inizia a lampeggiare, la CPU stessa cosa, 61 gradi sotto sforzo e la mobo max 39/40 gradi.

Che rottura di c....... , magari con un Corsair si superano anche i 65 gradi ma non ti sale la paranoia che possa succedere qualcosa.


Inviato dal mio iPhone utilizzando Tapatalk
Si, Tutto dipende sia dalla temp della CPU che dalla temp della GPU....
Stai tranquillo che non succede nulla anche se lampeggia. Sono due anni che lo utilizzo.


Inviato da iPhone tramite App ufficiale di Tom\\\'s Hardware Italia Forum
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando