RISOLTO PC Vecchio dopo aver rimosso la ram non parte più

Stato
Discussione chiusa ad ulteriori risposte.

MSCFerrari

Nuovo Utente
114
2
Ho un problema. Poco fa ho aperto il pc fisso per la pulizia, pc che ha sempre funzionato perfettamente. Ho smontato la RAM l'unica che c'è una DDR2, e dopo averla rimessa il pc non parte più.
IL PC emette 3 bip 1 lungo e 2 più brevi non ha scheda video se non quella integrata.

-Ho solo una ram quindi non ho modo di fare prove
-Ho provato a metterla nell'altro slot ma non cambia nulla
-Ho provato a fare il reset bios senza alcun risultato

Possibile che togliendola per 2 minuti e rimettendola perfettamente il pc non parte più? Che tentativi potrei fare? E' un pc vecchio ma per l'uso che ne facciamo va bene non riesco più a farlo ripartire.
Fa solo i suoni, ma non si vede nulla sullo schermo.
 

meiyo

Utente Èlite
4,978
2,021
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Io starei su ebay...

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 

MSCFerrari

Nuovo Utente
114
2
Alla fine ho preso quella scheda madre su subito pagando con paypal ed è tutto ok.
Ora però ho un problema sul pc principale.
Dopo aver smontato l'SSD e messo quello dell'altro pc per recuperare i file, ho rimesso l'ssd e non lo legge più. Compare nella lista nel bios, l'ho messo in ordine per primo, ho anche provato a fare il reset del bios e niente. Ero riuscito a farlo partire poi è apparsa la schermata blu il pc si è spento e adesso mi esce la scritta "reboot select proper boot device".
Le ho provate tutte, anche a fare partire direttamente l'ssd all'avvio ma niente. Nel bios si vede. Potrebbe essersi tolta qualche configurazione avendo fatto vari movimenti?
 

meiyo

Utente Èlite
4,978
2,021
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Guarda che sia in ahci e non ide mode nel bios ... E collega intanto solo il disco del sistema operativo e nulla altro.
Spero comunque che quando hai installato il sistema operativo la sco volta non ci fossero entrambi i dischi attaccati perché vi è il rischio che sul disco meccanico ci fosse la partizione di avvio

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 

MSCFerrari

Nuovo Utente
114
2
Questa è la situazione.
Io non ho fatto altro che smontare l'ssd mettendo l'altro del pc rotto per recuperare i files. Ho rimesso l'ssd originale lasciando tutto com'era (sul pc ci sono 2 dischi) l'ssd con il sistema operativo e l'altro.
La prima volta è partito. Poi si è spento tutto ad un tratto e non parte più e continua ad uscire quell'errore.
20201127_163011.jpg 20201127_163033.jpg
 

meiyo

Utente Èlite
4,978
2,021
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Allora scollega il. DVD e il disco meccanico, lascia solo ssd e cambia porta sata dell'ssd, non deve esserci nulla collegato così da capire il suo comportamento... Nella schermata "storage confuguration" hai solo ide oppure enhanced?

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 

MSCFerrari

Nuovo Utente
114
2
ENhanced (che è selezionato) disable e compatible.
Fatto già anche questo, continua a dare questo errore. Ho scollegato tutte le periferiche. Non potrebbe essere successo qualcosa con la configurazione avendo scollegato e messo un altro ssd e poi rimesso quello? Se lo collego come secondo hdd e controllo le configurazioni?
 

meiyo

Utente Èlite
4,978
2,021
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Due sono le ipotesi... O nell'ssd non è presente la partizione di avvio e non la trova più per qualche motivo vuoi perché era sul secondario e togliendo e mettendo non riesce ad avviare oppure il chipset della scheda madre non è compatibile con quello che l'ssd ha al suo interno.
Prova ad avviare con tutti i i dischi collegati mettendo in ide le periferiche dello storage.
Altrimenti ti rimane una sola alternativa, salvare i dati ssd e reinstallare da zero con solo ssd collegato

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 

MSCFerrari

Nuovo Utente
114
2
Come li metto in IDE?
La cosa strana è che appena l'ho messo è partito il pc solo chr dopo si è spento ed ha iniziato a dare errore.
Qualora fosse un problema della partizione di avvio c'è modo di ripararla?
 

meiyo

Utente Èlite
4,978
2,021
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Come li metto in IDE?
La cosa strana è che appena l'ho messo è partito il pc solo chr dopo si è spento ed ha iniziato a dare errore.
Qualora fosse un problema della partizione di avvio c'è modo di ripararla?
Metti enhanced in disabled e tutti i dischi collegati, vediamo

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 

MSCFerrari

Nuovo Utente
114
2
È già in enhanced come in foto..se lo metto su disable spariscono tutti i dischi nella schermata.
Post automatically merged:

Adesso è ripartito il pc da solo a forza di provarci. Assurdo.
 
Ultima modifica:

meiyo

Utente Èlite
4,978
2,021
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Tu hai detto che hai messo su il disco vecchio per togliere dei dati giusto? Quindi il disco vecchio avvia correttamente?
Prima domanda
Se è così metti il disco vecchio e il disco ssd e fai partire da disco vecchio.
Arrivato in desktop vecchio, in questo PC o computer vedi il disco ssd come secondario?

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 

meiyo

Utente Èlite
4,978
2,021
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Cioè sei in "ssd" ora?
Se sei in desktop, scarica cpu-z e fammi vedere nel tab mainboard la versione bios che tiene ora questa scheda madre

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 

meiyo

Utente Èlite
4,978
2,021
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 581 63.8%
  • XBOX Series X/S

    Voti: 329 36.2%

Discussioni Simili