RISOLTO PC Vecchio dopo aver rimosso la ram non parte più

Stato
Discussione chiusa ad ulteriori risposte.

MSCFerrari

Nuovo Utente
114
2
Ho un problema. Poco fa ho aperto il pc fisso per la pulizia, pc che ha sempre funzionato perfettamente. Ho smontato la RAM l'unica che c'è una DDR2, e dopo averla rimessa il pc non parte più.
IL PC emette 3 bip 1 lungo e 2 più brevi non ha scheda video se non quella integrata.

-Ho solo una ram quindi non ho modo di fare prove
-Ho provato a metterla nell'altro slot ma non cambia nulla
-Ho provato a fare il reset bios senza alcun risultato

Possibile che togliendola per 2 minuti e rimettendola perfettamente il pc non parte più? Che tentativi potrei fare? E' un pc vecchio ma per l'uso che ne facciamo va bene non riesco più a farlo ripartire.
Fa solo i suoni, ma non si vede nulla sullo schermo.
 

riccarock

Utente Èlite
7,620
1,938
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro
Prova a pulire il pettine della RAM con la gomma da cancellare poi elimina i residui e riprova

Inviato dal mio MI 9 utilizzando Tapatalk
 

riccarock

Utente Èlite
7,620
1,938
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro
Che PC è ?
Che componenti monta?

Inviato dal mio MI 9 utilizzando Tapatalk
 

axeba

Utente Attivo
109
18
CPU
AMD Ryzen 7 2700x
Dissipatore
Noctua NH15D AM4 Edition
Scheda Madre
Gigabyte X470 Aorus Ultra Gaming 7 WiFi v1.1
HDD
Samsung 256GB 870evo m.2 - Seagate 2TB + 1TB - Samsung 750GB
RAM
2x8GB G.Skill Flare X DDR4 3200Mhz CL14
GPU
Zotac 1660 Super 6GB AMP Edition
Audio
Realtek® ALC1220-VB con DAC ESS SABRE ES9018Q2C
Monitor
Philips 275E1S
PSU
Antec 620C
Case
Cooler Master H500P mesh white
Periferiche
Ricoh SP 213suw - Creative Stage 2.1 - Philips fidelio X2
Net
FTTC 50MB
OS
Windows 10 Pro
1 bip breve e 2 lunghi di solito è la scheda video, oltre a pulire la ram come gia suggerito, fai lo stesso con la scheda video e, se ce l'hai, spruzza un pò di diossidante per contatti sugli slot della scheda madre.
 

MSCFerrari

Nuovo Utente
114
2
Ma io la scheda video nemmeno ce l'ho. È quella integrata e lo spinotto non l'ho nemmeno toccato. Ripeto ho solo tolto la ram e rimontata ed ha iniziato a dare questo problema. L'alloggiamento sembra apparentemente pulito.
Appena ho modo vi do le specifiche.
 

riccarock

Utente Èlite
7,620
1,938
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro
Ma io la scheda video nemmeno ce l'ho. È quella integrata e lo spinotto non l'ho nemmeno toccato. Ripeto ho solo tolto la ram e rimontata ed ha iniziato a dare questo problema. L'alloggiamento sembra apparentemente pulito.
Appena ho modo vi do le specifiche.
Devi pulire il pettine della RAM con la gomma da cancellare nn lo slot

Metti la lista dei componenti

Può darsi che sia partita l integrata

Inviato dal mio MI 9 utilizzando Tapatalk
 

meiyo

Utente Èlite
4,978
2,021
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Porta pazienza
Perché avevi tolto la ram?
Lo hai fatto a PC acceso?
Un computer vecchio così può purtroppo morire anche per una semplice estrazione di ram.
Ma può essere una coincidenza e quindi magari doveva morire.
Se lo Accendi, gira la. Ventola del dissipatore?
Se lo. Avvii senza banco ram quanti beep fa?
Potrebbe essere il banco che è andato al creatore.
Non penso assolutamente sia andata la. Integrata.
Quando lo Accendi senti il North bridge se scalda da non poter stare lì col dito sopra.
E per fare queste prove stacca lettori e dischi in modo da togliere ogni variabile
 

MSCFerrari

Nuovo Utente
114
2
Ho fatto la prova con la gomma sulla ram per pulirle ma niente.
Senza ram fa gli stessi 3 bip e le ram le avevo tolte ovviamente da pc spento (ma forse era alimentato).
La ventola del dissipatore gira correttamente il north bridge non sembra scottare.
Domani vedo se in negozio mi possono provarela ram in quanto io non ho dove provarlaz e domani provo a scollegare l'hdd e ad escluderlo anche perché non ho altro da togliere.
 

meiyo

Utente Èlite
4,978
2,021
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Secondo me il fatto che bippa è un buon segno... Scusa hai provato l'unico banco che hai sugli altri slot disponibili?

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 

MSCFerrari

Nuovo Utente
114
2
Si i banchi sono 2 e li ho provati entrambi. Infatti a me sembra assurda come cosa. Va bene che dovevo aggiungerne un'altra di ram però.. la ram in questione è una kinkstone ddr3 240pin 1333mhz. Il modello vecchio.
Sono convinto che ci sia qualcosa ma non riesco a capire cosa. Ho anche provato a non collegare alcun cavo se non l'alimentatore ma niente.
 

meiyo

Utente Èlite
4,978
2,021
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Ma ghe scheda è scusa.... Parli di ddr2 e poi magicamente diventa ddr3??

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 

MSCFerrari

Nuovo Utente
114
2
IMG-20201118-WA0003.jpg
 

meiyo

Utente Èlite
4,978
2,021
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Ok per le ram sono ddr3 e non ddr2... Ma se mi dici che scheda madre hai mi faccio una idea più precisa

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 

MSCFerrari

Nuovo Utente
114
2
La scheda madre è una mb asus m5a78l non ho foto adesso.
Per la ram, si, mi ero confuso.
Post automatically merged:

La causa è il processore.
Va sostituito.. io ne ho una m2 e in questo caso serve un m3. I pin dietro sembrano identici. Posso montarlo comunque?
 
Ultima modifica:

meiyo

Utente Èlite
4,978
2,021
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Che processore hai scusa??
Am2 non può andare su Am3
Sarebbe bello però conoscere che cpu hai, primo
Secondo... Come fai a sapere che problema è la cpu

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 584 63.9%
  • XBOX Series X/S

    Voti: 330 36.1%

Discussioni Simili