Pc si spegne prima di avviarsi

Jack12506

Nuovo Utente
131
4
CPU
I5 6600
Scheda Madre
Asrock h170 pro 4
HDD
Wd 1t
RAM
2x8 corsaire cl 13
GPU
Gigabyte gaming g1 1060 6gb
Monitor
Asus mx239h
PSU
Evga supernova gs 550w
Case
Corsair carbaide 300r
OS
Windows 10 pro
Buongiorno a tutti, da un po di tempo quando accendo il pc si spegne dopo pochi secondi per poi ripartire dopo sensa problemi..(non compare nessun messaggio d erroe e il pc si accende come sempre)
Questo succede solo quando spegno l alimentatore con il suo pulsante
Perche prima nn lo faceva?
Ho un evga supernova 550 gs
 

Skills07

Moderatore
Staff Forum
Utente Èlite
22,324
6,553
CPU
Ryzen 7 2700x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
HDD
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 256 Ssd silicon power
RAM
32 gb G.Skill Tridentz 3200 mhz RGB
GPU
KFA2 Rtx 2070 super
Monitor
Acer Predator 144hz 2k IPS 27", Hp ES 24" 60 Hz FHD
PSU
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Razer Electra V2
Net
Fibra Tim 100mb
OS
Windows 10 Pro 64 bit
ciao sembra quasi un fake boot, mi elenchi le tue componenti?
 

Jack12506

Nuovo Utente
131
4
CPU
I5 6600
Scheda Madre
Asrock h170 pro 4
HDD
Wd 1t
RAM
2x8 corsaire cl 13
GPU
Gigabyte gaming g1 1060 6gb
Monitor
Asus mx239h
PSU
Evga supernova gs 550w
Case
Corsair carbaide 300r
OS
Windows 10 pro
ciao sembra quasi un fake boot, mi elenchi le tue componenti?
Ciao certo
Asrock h170 pro 4
I5 6600
16gb vengeance 2133
Gtx 1060 gaming 1 6gb
Ssd crucial 250gb
Evga super nova gs 550w
Grazie in anticipo
 

Skills07

Moderatore
Staff Forum
Utente Èlite
22,324
6,553
CPU
Ryzen 7 2700x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
HDD
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 256 Ssd silicon power
RAM
32 gb G.Skill Tridentz 3200 mhz RGB
GPU
KFA2 Rtx 2070 super
Monitor
Acer Predator 144hz 2k IPS 27", Hp ES 24" 60 Hz FHD
PSU
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Razer Electra V2
Net
Fibra Tim 100mb
OS
Windows 10 Pro 64 bit
provato ad avviare il pc con un solo banco di ram? e vedere se ti fa sempre lo stesso scherzo?
 

Jack12506

Nuovo Utente
131
4
CPU
I5 6600
Scheda Madre
Asrock h170 pro 4
HDD
Wd 1t
RAM
2x8 corsaire cl 13
GPU
Gigabyte gaming g1 1060 6gb
Monitor
Asus mx239h
PSU
Evga supernova gs 550w
Case
Corsair carbaide 300r
OS
Windows 10 pro
no non ancora
mi sembrava strano che il problema si presentava solo quando spegnevo l alimentatore con il suo tasto off(posto dietro l ali)
pensavo piu un problema dovuto all ali
provero a fare come hai detto Skills07
 

Skills07

Moderatore
Staff Forum
Utente Èlite
22,324
6,553
CPU
Ryzen 7 2700x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
HDD
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 256 Ssd silicon power
RAM
32 gb G.Skill Tridentz 3200 mhz RGB
GPU
KFA2 Rtx 2070 super
Monitor
Acer Predator 144hz 2k IPS 27", Hp ES 24" 60 Hz FHD
PSU
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Razer Electra V2
Net
Fibra Tim 100mb
OS
Windows 10 Pro 64 bit
vediamo un pò... e poi non spegnere mai l'ali ogni volta che spegni il pc... gli dai continuamente sbalzi di tensione...
spegnilo solo in caso di temporale
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 577 63.9%
  • XBOX Series X/S

    Voti: 326 36.1%