PROBLEMA Pc Non Rileva La Nuova Scheda Wi-fi Pcie Senza La Vecchia?

Stato
Discussione chiusa ad ulteriori risposte.

Matheeus

Nuovo Utente
108
9
CPU
Intel i5-6600
Scheda Madre
MSI H170 Gaming M3
HDD
1TB 7200rpm WD Caviar Blue
RAM
8GB 2133MHz DDR4
GPU
Gigabyte GTX970 G1 Gaming
PSU
XFX Pro550W
Case
Corsair Carbide SPEC-02
OS
Windows 10 + OS X El Capitan
Salve ragazzi,

in questo momento mi sta accadendo una cosa assurda: in pratica nel mio PC assemblato avevo installato una scheda Wi-Fi+BT della Gigabyte (che altro non è che un adattatore che contiene una scheda Wi-Fi Intel Half Size mini pcie per portatili).

In seguito ho deciso di installare una nuova scheda Wi-Fi+BT Broadcom proveniente da un iMac (poiché queste hanno l'HID proxy che permette di utilizzare Mouse e Tastiera Bluetooth anche nel bios uefi) comprando uno specifico adattatore.

Adesso però accade l'assurdo, se io inserisco la nuova scheda (in uno slot PCIe + connessione all'usb sulla scheda madre per la parte Bluetooth) viene rilevata solo la parte Bluetooth da Windows e la parte "Wi-Fi" è come se non esistesse.

Se inserisco anche la vecchia scheda Intel/Gigabyte vengono rilevate entrambe e dunque anche la Broadcom comincia a funzionare...

...qualcuno mi sa dire che caspita gli prende al mio computer?

La mia conf è la seguente:
Mobo: MSI H170 GAMING M3
CPU: Intel i5-6600
GPU: Nvidia GTX970 4GB MSI


Inviato dal mio iPhone utilizzando Tapatalk
 

Matheeus

Nuovo Utente
108
9
CPU
Intel i5-6600
Scheda Madre
MSI H170 Gaming M3
HDD
1TB 7200rpm WD Caviar Blue
RAM
8GB 2133MHz DDR4
GPU
Gigabyte GTX970 G1 Gaming
PSU
XFX Pro550W
Case
Corsair Carbide SPEC-02
OS
Windows 10 + OS X El Capitan
Controllando in gestione dispositivi, se metto la spunta per mostrare i dispositivi nascosti, risulta la seguente cosa (quando disconnetto la scheda Gigabyte/Intel):

f683a82f7c62a366d0f74959cbdddf64.png


Secondo Windows la scheda non è connessa al PC, quando non è vero.
Potrebbe essere la Mobo ad averla disattivata per qualche strano motivo? (mi viene da supporre però che a quel punto non dovrebbe funzionare nemmeno il Bluetooth, oppure quello passa solo tramite USB?)

Quello che ho notato è che quando disinstallo la scheda Gigabyte/Intel e riaccendo il PC, questo si riaccende per un attimo (schermo nero) poi si spegne per un attimo e si riaccende da solo per poi partire.
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 457 78.4%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.4%
  • Sono prenotato per la 1a dose

    Voti: 13 2.2%
  • Non so se vaccinarmi

    Voti: 16 2.7%
  • Non ho intenzione di vacciarmi

    Voti: 61 10.5%
  • Fatta anche la terza dose

    Voti: 16 2.7%