PROBLEMA PC non esegue boot. Periferiche spente.

riioKen

Utente Attivo
461
76
CPU
i5 7600k @ 4,6
Dissipatore
Enermax LiqMax 240mm
Scheda Madre
Asrock Z270 Gaming K4
Hard Disk
WD 120GB Green; WD HD 1TB Blue
RAM
Corsair Vengeance 2x8 3000Mhz
Scheda Video
Gtx 1070 G1 Gaming
Scheda Audio
integrata
Monitor
Samsung S24F350 24''
Alimentatore
Corsair CX550M
Case
Nzxt S340
Periferiche
Audio-Technica AD700x Ozone Strike Battle Logitech G403
Internet
Down 90.8 Up 20.5
Sistema Operativo
Win 10 Pro
Il PC è in firma.
Sintomi? Non saprei da dove iniziare.
Comincio col dire che alle 17 50 di oggi ho spento il PC, sono uscito, quando ritorno il PC non esegue il boot, non appare ne logo asrock ne qualsiasi altra cosa. Periferiche spente.
Ho eseguito un cmos togliendo la batteria per 30 minuti e noto che il BIOS si è resettato perché ha cambiato colore.
Tutto ciò che ho scritto è capitato anche a marzo, stesse cose, l'ho portato da un tecnico e mi ha detto che si era bruciata cpu mobo ram. Cambiate le tre cose il PC è ritornato a funzionare e dopo un paio di settimane (la mobo mi è stata consegnata da taocomputer dopo 75 giorni) oggi di nuovo stessi problemi. Che è devo fare?
Ho staccato gli HD niente, staccate ram la mobo bippa, vga integrata niente, non ho modo di provare altri processori o mobo. Tutte le ventole all'interno funzionano.
L'unica cosa che non è stato sostituito sono alimentatore HD ssd perché pure la vga l'ho mandata in Rma ed è fresca di garanzia assieme ad processore mobo e ram come ho già detto.
Ps.
Ho acquistato anche un gruppo di continuità per evitare problemi ma a quanto pare non è servito a nulla.
@Falco75 chiedo aiuto a te perché l'alimentatore è l'unica cosa che non ho cambiato, e l'ho acquistato perché l'hai recensito tu.
@Mattew87 Ovviamente anche a te che mi hai seguito passo passo nell'altro 3d.
@Yoshi91 @mr.frizz @serassone
Spero di non aver violato nessun regolamento ne mancato di rispetto a nessuno taggando altre persone però mattew è testimone, avevo davvero perso la testa e a quanto pare dovrò continuare a perderla a causa di questo PC.



Inviato da E5823 tramite App ufficiale di Tom\\\'s Hardware Italia Forum
 
Ultima modifica:

Nicco199o

Utente Attivo
904
86
CPU
intel core i7 6500U skylake
Dissipatore
integrato
Scheda Madre
del notebook asus x
Hard Disk
250gb ssd
RAM
8gb
Scheda Video
nVidia geforce 920m
Scheda Audio
realtek high definition audio
Monitor
samsung SyncMaster p2770HD
Alimentatore
450w asus
Case
E un notebook elegante e robusto
Periferiche
Mouse e tastiera logitech cuffie sony
Internet
100mb
Sistema Operativo
Windows 10 pro
Il PC è in firma.
Sintomi? Non saprei da dove iniziare.
Comincio col dire che alle 17 50 di oggi ho spento il PC, sono uscito, quando ritorno il PC non esegue il boot, non appare ne logo asrock ne qualsiasi altra cosa. Periferiche spente.
Ho eseguito un cmos togliendo la batteria per 30 minuti e noto che il BIOS si è resettato perché ha cambiato colore.
Tutto ciò che ho scritto è capitato anche a marzo, stesse cose, l'ho portato da un tecnico e mi ha detto che si era bruciata cpu mobo ram. Cambiate le tre cose il PC è ritornato a funzionare e dopo un paio di settimane (la mobo mi è stata consegnata da taocomputer dopo 75 giorni) oggi di nuovo stessi problemi. Che è devo fare?
Ho staccato gli HD niente, staccate ram la mobo bippa, vga integrata niente, non ho modo di provare altri processori o mobo. Tutte le ventole all'interno funzionano.
L'unica cosa che non è stato sostituito sono alimentatore HD ssd perché pure la vga l'ho mandata in Rma ed è fresca di garanzia assieme ad processore mobo e ram come ho già detto.
Ps.
Ho acquistato anche un gruppo di continuità per evitare problemi ma a quanto pare non è servito a nulla.
@Falco75 chiedo aiuto a te perché l'alimentatore è l'unica cosa che non ho cambiato, e l'ho acquistato perché l'hai recensito tu.
@Mattew87 Ovviamente anche a te che mi hai seguito passo passo nell'altro 3d.
@Yoshi91 @mr.frizz @serassone
Spero di non aver violato nessun regolamento ne mancato di rispetto a nessuno taggando altre persone però mattew è testimone, avevo davvero perso la testa e a quanto pare dovrò continuare a perderla a causa di questo PC.



Inviato da E5823 tramite App ufficiale di Tom\\\'s Hardware Italia Forum
mi puoi dire l alimentatore che aono sul cellulare e non posso vedere la tua config

Inviato dal mio SM-G900F utilizzando Tapatalk
 

riioKen

Utente Attivo
461
76
CPU
i5 7600k @ 4,6
Dissipatore
Enermax LiqMax 240mm
Scheda Madre
Asrock Z270 Gaming K4
Hard Disk
WD 120GB Green; WD HD 1TB Blue
RAM
Corsair Vengeance 2x8 3000Mhz
Scheda Video
Gtx 1070 G1 Gaming
Scheda Audio
integrata
Monitor
Samsung S24F350 24''
Alimentatore
Corsair CX550M
Case
Nzxt S340
Periferiche
Audio-Technica AD700x Ozone Strike Battle Logitech G403
Internet
Down 90.8 Up 20.5
Sistema Operativo
Win 10 Pro

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento