PC non da segni di vita

Valeriosky

Nuovo Utente
Ciao a tutti,
ho un pc compaq che ha sempre funzionato alla perfezione. Da un giorno all'altro ho provato ad accenderlo e non ha più dato segni di vita, ma nessuno proprio! L'unica cosa che fa, nel momento in cui collego l'alimentatore, il piccolo led accanto all'ingresso dell'alimentatore si accende per circa mezzo secondo e poi si spegne per non riaccendersi più.
Cosa potrebbe essere secondo voi? O cosa potrei fare per capirlo?

Grazie a tutti.
 
Ultima modifica:

sghe23

Moderatore
Staff Forum
18,056
15,230
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit
E' andato l'alimentatore. Dovresti specificare comunque il modello del pc.
 

Valeriosky

Nuovo Utente
E' andato l'alimentatore. Dovresti specificare comunque il modello del pc.
Ciao!
Innanzi tutto ti ringrazio per la risposta, allora, il pc è un notebook Compaq presario Cq61, un modello un po vecchiotto che però vorrei provare a riparare.

Ho testato un altro alimentatore che sono certo funzioni (anche se è di un notebook acer) ma niente, stesso problema.

Potrebbe essere la scheda madre andata??
 

Aldebaran011

Utente Attivo
627
203
Hardware Utente
CPU
Ryzen 5 2600x
Dissipatore
Arctic Freezer 33 Esport One red
Scheda Madre
Gigabyte AX370 gaming k3 (bios f25)
Hard Disk
SSD Crucial BX300 240 gb + HDD Seagate Barracuda 7200 RPM ST2000DM006
RAM
4x4 Corsair Vengeance LPX DDr4 3000 mhz (2933 Mhz, 16-17-17-35-52)
Scheda Video
MSI GTX 1070 Gaming X 8 gb
Monitor
Acer 23'' 1080p H235HL
Alimentatore
Thermaltake Berlin W0393RE 630W
Case
Sharkoon S25-W + ventola 12 cm Corsair superiore
Periferiche
tastiera ACGAM AG-109R, mouse Logitech G402, controller xbox one
Sistema Operativo
Windows 10 64 bit
Sì mi sa scheda madre..
 

quizface

Utente Èlite
7,107
1,935
Hardware Utente
Ciao!
Innanzi tutto ti ringrazio per la risposta, allora, il pc è un notebook Compaq presario Cq61, un modello un po vecchiotto che però vorrei provare a riparare.

Ho testato un altro alimentatore che sono certo funzioni (anche se è di un notebook acer) ma niente, stesso problema.

Potrebbe essere la scheda madre andata??
Hai provato senza batteria?
Togli la batteria e senza alimentatore tieni premuto il pulsante di accensione per una trentina di secondi, poi collega l'alimentatore e prova ad accendere.
 

Valeriosky

Nuovo Utente
Hai provato senza batteria?
Togli la batteria e senza alimentatore tieni premuto il pulsante di accensione per una trentina di secondi, poi collega l'alimentatore e prova ad accendere.
Ti ringrazio per la risposta, anche questo tentativo, però, è fallito miseramente :(
Secondo voi, se dovesse essere la scheda madre, gli altri componenti del notebook (Processore, RAM etc) potrebbero essere recuperabili?
 

Valeriosky

Nuovo Utente
Scaricati il manuale di servizio https://data2.manualslib.com/pdf5/117/11695/1169440-hp/compaq_presario_cq61.pdf?0586758f85d8e1260e319a2631101a09
e controlla il connettore DC il suo cavo, il pulsante di accensione. Non e' detto che sia la scheda madre (anche se possibile)
Prova anche a resettare il BIOS togliendo la batteria in tampone pag.50 del pdf o 4-13 del cartaceo
Proverò appena tornerò a casa. Se nemmeno così dovesse andare misa che faccio prima a dar via tutto vero?!
Post automaticamente unito:

Ho provato con la batteria del bios, niente!
L'ultimo tentativo è il connettore DC. Incrocio le dita. Grazie a tutti!
 
Ultima modifica:

DareDevil_

Moderatore
Staff Forum
8,539
4,355
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit

DareDevil_

Moderatore
Staff Forum
8,539
4,355
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
Si scaldava spesso, quello si, nel senso che mettendo la mano accanto alla bocchetta usciva un certo calore. Però non ho mai monitorato la temperatura effettiva.
Sarebbe buono sapere se soffriva di surriscaldamento...
Prova a smontarlo e controlla che il cavo DC che va dalla scocca alla mobo non sia tagliato...una volta mi è capitato e addirittura si è ammassato,per fortuna ho risolto (artigianalmente) XD

Inviato da MYA-L11 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Valeriosky

Nuovo Utente
Sarebbe buono sapere se soffriva di surriscaldamento...
Prova a smontarlo e controlla che il cavo DC che va dalla scocca alla mobo non sia tagliato...una volta mi è capitato e addirittura si è ammassato,per fortuna ho risolto (artigianalmente) XD

Inviato da MYA-L11 tramite App ufficiale di Tom\'s Hardware Italia Forum
Proverò senz'altro!! Spero di avere la tua stessa fortuna :thanks: . Sarebbe un gran piacere rimettere in piedi questo notebook, un ritorno alle origini davvero apprezzato! Incrociamo le dita! Grazie mille per la dritta!

Ovviamente vi farò sapere! :)
 

Entra

oppure Accedi utilizzando