PROBLEMA PC morto

sbek

Nuovo Utente
23
1
Sta mattina alle 8 entro su Meet da Chrome per poi lasciarlo girare in background mentre gioco. Il tutto dura circa 4 ore.. in cui ho anche usato la registrazione dello schermo di GeForce Experience. Ad un certo punto il pc mi freeza a caso: riavvia Windows ma rimane acceso. Prova a riavviarlo più volte e non ce la fa. Ad un certo punto rientra in Windows ma freeza e fa la stessa cosa da capo. A quel punto provo a riavviare a mano il PC. Quest'ultimo si avvia e arriva alla schermata di caricamento di Windows, nella quale freeza e rimane così. Vado a spegnerlo.. poi a scaricarlo di corrente per poi riaccenderlo. Arriva in Windows e crasha. Ripeto i procedimenti prima elencati e ogni volta peggiora sempre di più (si blocca sempre più presto) ho provato a togliere RAM e rimettere, non va, ho provato a mettere le impostazioni del UEFI default, non va niente, provo a rientrare nel UEFI e mi crasha ancora prima di caricarlo... Crasha nel Windows Troubleshoot e crasha quando cerca di entra in Safe Mode, ma NIENTE BSOD niente errori su schermo. Arrivo al punto in cui neanche mostra qualcosa sullo schermo ma rimane acceso. A quel punto dico vabè smonto e provo a vedere se usando un pc cavia fa lo stesso usando i componenti di questo, visto che a sto punto non posso fare niente a livello software. Metto tutto tranne CPU e MOBO sul PC cavia e tutto tranne le due accennate va. A quel punto riprovo a rimontare il PC iniziale, pulendo tutto e facendo il miglior cable management che mi sia mai venuto... Accendo e stessi problemi. Io ho paura la MOBO abbia qualcosa... Perché non mi spiego tutto ciò...
Specs: AMD FX-8350 con 750Ti da 4GB della ASUS Strix su una ASRock Fatal1ty FX990 Killer, 4x4GB DDR3 1600 (due stick Vengeance e due HyperX Blue), SanDisk Extreme 120GB e Barracuda 2TB.
 

Valtence

Utente Èlite
1,983
649
CPU
i5 4670
Dissipatore
Cooler Master Seidon 120V v.2
Scheda Madre
Asus B85 PLUS/USB 3.1
HDD
1 TB
RAM
8 GB
GPU
GTX 770
Monitor
Samsung 22" Full HD
PSU
Antec Edge 650W 80 Plus Gold
Case
Cooler Master Masterbox 5 MSI Edition
OS
Windows 10
Sta mattina alle 8 entro su Meet da Chrome per poi lasciarlo girare in background mentre gioco. Il tutto dura circa 4 ore.. in cui ho anche usato la registrazione dello schermo di GeForce Experience. Ad un certo punto il pc mi freeza a caso: riavvia Windows ma rimane acceso. Prova a riavviarlo più volte e non ce la fa. Ad un certo punto rientra in Windows ma freeza e fa la stessa cosa da capo. A quel punto provo a riavviare a mano il PC. Quest'ultimo si avvia e arriva alla schermata di caricamento di Windows, nella quale freeza e rimane così. Vado a spegnerlo.. poi a scaricarlo di corrente per poi riaccenderlo. Arriva in Windows e crasha. Ripeto i procedimenti prima elencati e ogni volta peggiora sempre di più (si blocca sempre più presto) ho provato a togliere RAM e rimettere, non va, ho provato a mettere le impostazioni del UEFI default, non va niente, provo a rientrare nel UEFI e mi crasha ancora prima di caricarlo... Crasha nel Windows Troubleshoot e crasha quando cerca di entra in Safe Mode, ma NIENTE BSOD niente errori su schermo. Arrivo al punto in cui neanche mostra qualcosa sullo schermo ma rimane acceso. A quel punto dico vabè smonto e provo a vedere se usando un pc cavia fa lo stesso usando i componenti di questo, visto che a sto punto non posso fare niente a livello software. Metto tutto tranne CPU e MOBO sul PC cavia e tutto tranne le due accennate va. A quel punto riprovo a rimontare il PC iniziale, pulendo tutto e facendo il miglior cable management che mi sia mai venuto... Accendo e stessi problemi. Io ho paura la MOBO abbia qualcosa... Perché non mi spiego tutto ciò...
Specs: AMD FX-8350 con 750Ti da 4GB della ASUS Strix su una ASRock Fatal1ty FX990 Killer, 4x4GB DDR3 1600 (due stick Vengeance e due HyperX Blue), SanDisk Extreme 120GB e Barracuda 2TB.
Prova a lasciare solo due banchi di RAM della stessa marca
 

meiyo

Utente Èlite
4,978
2,023
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Fatto un clear cmos?
Che bios monta la scheda madre?

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 

sbek

Nuovo Utente
23
1
Fatto un clear cmos?
Che bios monta la scheda madre?

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
Certo che l'ho fatto. Non ho idea di che bios abbia...
Post automatically merged:

Salve a te.

Che alimentatore hai? Intendo marca e modello.
Cooler Master MWE 700 V2 preso a fine maggio - inizio giugno di quest'anno.
Post automatically merged:

Update: ho provato a staccare tutti i SATA e i cavi USB e Audio del case... tralasciando che rimane completamente scuro lo schermo, la mobo adesso non da neanche elettricità alla tastiera.......
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili