PROBLEMA Pc Assemblato, Ma Non Parte... Help

Sghe94

Nuovo Utente
46
2
Ciao a tutti, scrivo poichè ho finito di assemblare un PC e sto riscontrando un problema.

In pratica schiacciando il tasto di avvio vedo una luce rossa (solo un flash del led) sulla scheda video e ho notato che la ventola posteriore fa un sussulto; poi in una frazione di secondo tutto tace (non si sentono suoni di alcun genere...)
Cosa potrebbe essere? Ho controllato tutti i pin della scheda madre e non riesco a capire cosa fare...
 

quizface

Utente Èlite
11,693
3,614
Ciao a tutti, scrivo poichè ho finito di assemblare un PC e sto riscontrando un problema.

In pratica schiacciando il tasto di avvio vedo una luce rossa (solo un flash del led) sulla scheda video e ho notato che la ventola posteriore fa un sussulto; poi in una frazione di secondo tutto tace (non si sentono suoni di alcun genere...)
Cosa potrebbe essere? Ho controllato tutti i pin della scheda madre e non riesco a capire cosa fare...

Qualcosa in corto, e l'alimentatore va in protezione.
Scollega tutto, ma tutto, togliendo fisicamente quello che e' aggiunto sulla scheda madre lasciando solo la CPU con dissipatore e ventola. Poi rimetti una RAM, collega il monitor alla scheda madre, collega le 2 alimentazioni alla scheda madre, il pulsante di accensione e basta. Prova se si accende ed entra nel BIOS/UEFI
 
  • Like
Reactions: Sghe94

Sghe94

Nuovo Utente
46
2
Ok, ora sto mettendo le componenti che hai detto, ti dico appena lo provo ad avviare (qualche minuto)
 

Sghe94

Nuovo Utente
46
2
Ok, fatto, si è avviato... ora come capisco cosa non è andato a buon fine?
Grazie dell'aiuto che mi stai dando :)
 

Sghe94

Nuovo Utente
46
2
Piccolo aggiornamento: attaccando tutto si avvia, ho lasciato staccata solo la scheda video...
 

Sghe94

Nuovo Utente
46
2
Aggiornamento dell'aggiornamento, si è avviato, ho installato OS (win 10 64 bit) e funziona tutto.
Unica cosa, il monitor non vede nulla dal cavo hdmi (mentre ero senza scheda grafica funzionava)... :skept:
 

Maxgts

Utente Attivo
707
267
CPU
AMD ryzen 5 1600
Dissipatore
Wraith spire
Scheda Madre
ArRock x370 killer sli
HDD
kingston v300 120 gb
RAM
16 gb Corsair vengeance lpx 2133mhz cl13
GPU
gigabyte aorus rx 580 8gb
Monitor
Benq gw2270
PSU
Evga supernova gq 650w
Case
Cooler Master Mastercase 5 pro
OS
Windows 10 pro
Domanda stupida, hai collegato il cavo hdmi alla scheda madre o alla scheda grafica?
 
  • Like
Reactions: Sghe94

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.6%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 65.4%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.5%
  • Altro (Specificare)

    Voti: 11 8.3%

Discussioni Simili