PROBLEMA PC appena assemblato non parte

lorenz_96

Nuovo Utente
1
0
Salve, ho appena finito di assemblare il pc nuovo, visto che il vecchio aveva appena deciso di abbandonarmi in pratica un giorno ha deciso di non accendersi più e quindi ho pensato che fosse un problema o della scheda madre o dell'alimentatore, ma visto che era un pc piuttosto vecchiotto decisi di cambiare tutto salvo che per la scheda video è l'hard disk, quindi ho comprato i componenti nuovi che consistono in:
Mobo:Asus z270-A
Cpu:i5 9600k
Gpu:gtx 1060
Alimentatore:corsair cx650m
Ram:2xballistix sport 8gb ddr4
Dissi:itek
E case e hdd immagino siano superflui. In ogni caso l'unico segno di vita che da è il leda che segnala l'alimentazione e i led della tastiera che rimangono illuminati e basta.
Vi ringrazierei se riusciste a capirci qualcosa, ho già provato ad avviare senza nulla attaccato ma niente aiuto D:
 

Allegati

  • 15477507729231956532001265209392.jpg
    15477507729231956532001265209392.jpg
    2.9 MB · Visualizzazioni: 15

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
17,150
8,151
CPU
Ryzen 7 3800X @4.3Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
B450 Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 10 PRO 64 bit
Salve, ho appena finito di assemblare il pc nuovo, visto che il vecchio aveva appena deciso di abbandonarmi in pratica un giorno ha deciso di non accendersi più e quindi ho pensato che fosse un problema o della scheda madre o dell'alimentatore, ma visto che era un pc piuttosto vecchiotto decisi di cambiare tutto salvo che per la scheda video è l'hard disk, quindi ho comprato i componenti nuovi che consistono in:
Mobo:Asus z270-A
Cpu:i5 9600k
Gpu:gtx 1060
Alimentatore:corsair cx650m
Ram:2xballistix sport 8gb ddr4
Dissi:itek
E case e hdd immagino siano superflui. In ogni caso l'unico segno di vita che da è il leda che segnala l'alimentazione e i led della tastiera che rimangono illuminati e basta.
Vi ringrazierei se riusciste a capirci qualcosa, ho già provato ad avviare senza nulla attaccato ma niente aiuto D:
Ciao,
il problema è che la tua mobo non supporta proci di 9 th generazione...
 
  • Like
Reactions: BWD87 e sghe23

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.9%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 100 63.7%
  • Square Enix

    Voti: 13 8.3%
  • Capcom

    Voti: 7 4.5%
  • Nintendo

    Voti: 21 13.4%
  • Altro (Specificare)

    Voti: 15 9.6%