Pc appena assemblato non invia segnale video.

Spartanopazzo

Utente Attivo
426
97
CPU
i5 4690k 4.6 GHz
Scheda Madre
Gigabyte Z97X Gaming 5
HDD
Western Digital Blue 1 TB
RAM
HyperX Savage 8 GB 1866MHz CL9
GPU
Gigabyte Gtx 970 G1 Gaming
Audio
SoundBlaster Z + Superlux HD681 EVO
Monitor
HP Envy 23 1080p 75Hz
PSU
XFX XTR 650W
Case
Corsair Graphite 780t
OS
Windows 8.1
Ho appena finito di assemblare il mio primo pc, tutto contento lo accendo, vedo che le ventole girano e che i led si accendono, poi collego il monitor alla scheda video e BAM! Il monitor non riceve alcun segnale. Allora collego il cavo alla porta hdmi della mobo, ma la storia non cambia. Come mai?
 

Spartanopazzo

Utente Attivo
426
97
CPU
i5 4690k 4.6 GHz
Scheda Madre
Gigabyte Z97X Gaming 5
HDD
Western Digital Blue 1 TB
RAM
HyperX Savage 8 GB 1866MHz CL9
GPU
Gigabyte Gtx 970 G1 Gaming
Audio
SoundBlaster Z + Superlux HD681 EVO
Monitor
HP Envy 23 1080p 75Hz
PSU
XFX XTR 650W
Case
Corsair Graphite 780t
OS
Windows 8.1
Allora, ho provato a controllare che il processore non avesse qualche contatto danneggiato, ma non mi è sembrato di vedere niente di strano; poi ho rimontato il dissipatore e ho provato a staccare e riattaccare la vga. A un certo punto mi sono accorto che il cavo con scritto "reset" era al contrario rispetto agli altri, allora l'ho girato e ho riprovato, ma di nuovo niente. Vi prego di aiutarmi, è urgente!

- - - Updated - - -

Ho provato anche a cambiare il cavo che alimentava la cpu da uno a 8 pin a a due da 4 pin, ma non è cambiato nulla. Temo che il problema risieda nel processore, in quanto le ventole della scheda video girano e il led windforce si accende. Ho fatto un test, togliendo prima un banco di ram (non è cambiato nulla come previsto) e poi togliendoli entrambi: nel secondo caso il pc si accendeva e si riavviava dopo qualche secondo.
Non sento nessun beep all'accensione, nemmeno quando provo a togliere la ram; ho però collegato il cavo "HD_AUDIO" del case con la porta "F_AUDIO" della scheda madre, è questo il motivo per cui non sento niente o è perché il case non ha uno speaker?
 
Ultima modifica:

LordNight

UTENTE LEGGENDARIO
Utente Èlite
24,287
10,142
CPU
Intel i7-6700K @ 4,7GHz // Intel i7-3770K @ 4,6GHz
Dissipatore
NZXT Kraken X61 // Cryorig R1 Ultimate
Scheda Madre
Asrock Z170 Extreme 6 // Asrock Z77 Extreme 6
HDD
Samsung SM951 NVMe 512GB + Seagate Barracuda 2TB + vari // Samsung 850 EVO + Seagate Barracuda 2TB
RAM
GSkill Trident Z 2*8GB 3200MHz CL16 @ 3325 MHz CL14 // GSkill Sniper 2*8GB 2400MHz CL11
GPU
Asus GTX 1080 Strix // Intel HD4000
Audio
Vedi "Mainboard"
Monitor
QNIX QX2710 WQHD (2560*1440) IPS 8bit+FRC // Dell U2515H
PSU
EVGA SuperNova 750W G2 // Cooler Master Silent Pro M 500W
Case
Anidees AI Crystal White // Cooler Master Masterbox 5
Periferiche
Sharkoon Skiller SGK1 - Logitech G602 // Microsoft Sculpt Keyboard & Mouse
OS
Win 10 Pro
Prova a far partire il PC senza scheda video ed usando l'integrata
 

Tattà

Utente Attivo
570
158
CPU
Intel Sandy Bridge i5 2500
Scheda Madre
AsRock p67 pro 3
HDD
Crucial M550 256GB / WD Caviar Green 500GB
RAM
4 x 2Gb Corsair Vengance 1600
GPU
Asus Strix GTX 970
Monitor
Asus ml239h
PSU
XFX 550
OS
Windows 10 Home 64
Beh se non hai collegato lo speaker è normale che non faccia nessun beep.
Immagine.png

Sicuro che hai montato tutto per bene? Le ram l' hai spinte fino a sentire il classico click, hai messo l' alimentazione alla vga?
 

Spartanopazzo

Utente Attivo
426
97
CPU
i5 4690k 4.6 GHz
Scheda Madre
Gigabyte Z97X Gaming 5
HDD
Western Digital Blue 1 TB
RAM
HyperX Savage 8 GB 1866MHz CL9
GPU
Gigabyte Gtx 970 G1 Gaming
Audio
SoundBlaster Z + Superlux HD681 EVO
Monitor
HP Envy 23 1080p 75Hz
PSU
XFX XTR 650W
Case
Corsair Graphite 780t
OS
Windows 8.1
Beh se non hai collegato lo speaker è normale che non faccia nessun beep.
Visualizza allegato 166960

Sicuro che hai montato tutto per bene? Le ram l' hai spinte fino a sentire il classico click, hai messo l' alimentazione alla vga?

Si, ho montato tutto correttamente, (ho sentito il click) infatti se scollego entrambi i moduli di ram il pc si riavvia ogni 5 secondi circa.
La vga sono abbastanza sicuro che sia alimentata, ho collegato i due connettori a 8 e a 6 pin e infatti le ventole girano e il led windforce si accende. Ma il case ha lo speaker? In tal caso dovrei collegare il cavo hd_audio dove mi hai indicato?
Prova a far partire il PC senza scheda video ed usando l'integrata
Appena posso provo, purtroppo temo che stasera sarò impegnato, spero di trovare un buco. Ma se ho la 970 installata e collego il cavo alla porta della mobo non è la stessa cosa?
 

Spartanopazzo

Utente Attivo
426
97
CPU
i5 4690k 4.6 GHz
Scheda Madre
Gigabyte Z97X Gaming 5
HDD
Western Digital Blue 1 TB
RAM
HyperX Savage 8 GB 1866MHz CL9
GPU
Gigabyte Gtx 970 G1 Gaming
Audio
SoundBlaster Z + Superlux HD681 EVO
Monitor
HP Envy 23 1080p 75Hz
PSU
XFX XTR 650W
Case
Corsair Graphite 780t
OS
Windows 8.1

Tattà

Utente Attivo
570
158
CPU
Intel Sandy Bridge i5 2500
Scheda Madre
AsRock p67 pro 3
HDD
Crucial M550 256GB / WD Caviar Green 500GB
RAM
4 x 2Gb Corsair Vengance 1600
GPU
Asus Strix GTX 970
Monitor
Asus ml239h
PSU
XFX 550
OS
Windows 10 Home 64
@Spartanopazzo, Lo speaker è una cosa Hd audio è un altra.
Gli spaeker per la mobo sono questi: http://www.ebay.it/sch/sis.html?_nk...MADRE CASE PC BIOS NUOVO&_itemId=250835808706

Per l' altra domanda no devi togliere fisicamente la vga, non basta spostare il cavo del monitor.
E dopo questa domanda è quasi lecito chiederti se il cavo del monitor lo avevi collegato alla porta della VGA e non quella della MOBO.
 

Spartanopazzo

Utente Attivo
426
97
CPU
i5 4690k 4.6 GHz
Scheda Madre
Gigabyte Z97X Gaming 5
HDD
Western Digital Blue 1 TB
RAM
HyperX Savage 8 GB 1866MHz CL9
GPU
Gigabyte Gtx 970 G1 Gaming
Audio
SoundBlaster Z + Superlux HD681 EVO
Monitor
HP Envy 23 1080p 75Hz
PSU
XFX XTR 650W
Case
Corsair Graphite 780t
OS
Windows 8.1
@Spartanopazzo, Lo speaker è una cosa Hd audio è un altra.
Gli spaeker per la mobo sono questi: http://www.ebay.it/sch/sis.html?_nk...MADRE CASE PC BIOS NUOVO&_itemId=250835808706

Per l' altra domanda no devi togliere fisicamente la vga, non basta spostare il cavo del monitor.
E dopo questa domanda è quasi lecito chiederti se il cavo del monitor lo avevi collegato alla porta della VGA e non quella della MOBO.
Bè, so cos'è uno speaker, mi chiedevo solo se il case ce l'avesse integrato.
Per la seconda domanda hai perfettamente ragione, ma ho collegato il cavo per prima cosa alla scheda video e poi alla mobo.
 

Tattà

Utente Attivo
570
158
CPU
Intel Sandy Bridge i5 2500
Scheda Madre
AsRock p67 pro 3
HDD
Crucial M550 256GB / WD Caviar Green 500GB
RAM
4 x 2Gb Corsair Vengance 1600
GPU
Asus Strix GTX 970
Monitor
Asus ml239h
PSU
XFX 550
OS
Windows 10 Home 64
@Spartanopazzo per certi versi i vecchi case avevano lo speaker incollato sul fondo, ma non credo che li facciano più così. :sisi:
Per il resto non so più che dirti, diciamo che l' ovvietà le abbiamo escluse tutte, o almeno credo :look:. Magari avremo più indizi se trovassi uno speaker o forse no potrebbe anche non dar segni di vita.
E qui una curiosità mia, @LordNight chiedo a te visto che segui la discussione: Ma è possibile sostituire lo speaker con qualche altra cosa?
Che ne so magari sacrificare un paio di auricolari e collegarli hai pin della mobo Per sentire i beep?
 

Spartanopazzo

Utente Attivo
426
97
CPU
i5 4690k 4.6 GHz
Scheda Madre
Gigabyte Z97X Gaming 5
HDD
Western Digital Blue 1 TB
RAM
HyperX Savage 8 GB 1866MHz CL9
GPU
Gigabyte Gtx 970 G1 Gaming
Audio
SoundBlaster Z + Superlux HD681 EVO
Monitor
HP Envy 23 1080p 75Hz
PSU
XFX XTR 650W
Case
Corsair Graphite 780t
OS
Windows 8.1
@Spartanopazzo per certi versi i vecchi case avevano lo speaker incollato sul fondo, ma non credo che li facciano più così. :sisi:
Per il resto non so più che dirti, diciamo che l' ovvietà le abbiamo escluse tutte, o almeno credo :look:. Magari avremo più indizi se trovassi uno speaker o forse no potrebbe anche non dar segni di vita.
E qui una curiosità mia, @LordNight chiedo a te visto che segui la discussione: Ma è possibile sostituire lo speaker con qualche altra cosa?
Che ne so magari sacrificare un paio di auricolari e collegarli hai pin della mobo Per sentire i beep?

Fermi tutti, qualche giorno fa ho deciso di aprire un case di un pc del '98 (128 mega di ram :asd:) e mi sono ricordato che sul fondo c'era un speaker! Il suddetto è collegato alla mobo da due cavi, uno rosso e uno bianco come per i led, uno positivo e uno negativo.
 
  • Like
Reactions: Tattà

Tattà

Utente Attivo
570
158
CPU
Intel Sandy Bridge i5 2500
Scheda Madre
AsRock p67 pro 3
HDD
Crucial M550 256GB / WD Caviar Green 500GB
RAM
4 x 2Gb Corsair Vengance 1600
GPU
Asus Strix GTX 970
Monitor
Asus ml239h
PSU
XFX 550
OS
Windows 10 Home 64
Cmq per gli speaker dovrebbe essere indiferrente come li metti, non è proprio come il led che è un componente polarizzato che necessita categoricamente di rispettarne i poli. :asd:
Attendiamo novità!
 

Spartanopazzo

Utente Attivo
426
97
CPU
i5 4690k 4.6 GHz
Scheda Madre
Gigabyte Z97X Gaming 5
HDD
Western Digital Blue 1 TB
RAM
HyperX Savage 8 GB 1866MHz CL9
GPU
Gigabyte Gtx 970 G1 Gaming
Audio
SoundBlaster Z + Superlux HD681 EVO
Monitor
HP Envy 23 1080p 75Hz
PSU
XFX XTR 650W
Case
Corsair Graphite 780t
OS
Windows 8.1
Cmq per gli speaker dovrebbe essere indiferrente come li metti, non è proprio come il led che è un componente polarizzato che necessita categoricamente di rispettarne i poli. :asd:
Attendiamo novità!
Purtroppo dovrete aspettare domattina per averle, speriamo bene!
 

LordNight

UTENTE LEGGENDARIO
Utente Èlite
24,287
10,142
CPU
Intel i7-6700K @ 4,7GHz // Intel i7-3770K @ 4,6GHz
Dissipatore
NZXT Kraken X61 // Cryorig R1 Ultimate
Scheda Madre
Asrock Z170 Extreme 6 // Asrock Z77 Extreme 6
HDD
Samsung SM951 NVMe 512GB + Seagate Barracuda 2TB + vari // Samsung 850 EVO + Seagate Barracuda 2TB
RAM
GSkill Trident Z 2*8GB 3200MHz CL16 @ 3325 MHz CL14 // GSkill Sniper 2*8GB 2400MHz CL11
GPU
Asus GTX 1080 Strix // Intel HD4000
Audio
Vedi "Mainboard"
Monitor
QNIX QX2710 WQHD (2560*1440) IPS 8bit+FRC // Dell U2515H
PSU
EVGA SuperNova 750W G2 // Cooler Master Silent Pro M 500W
Case
Anidees AI Crystal White // Cooler Master Masterbox 5
Periferiche
Sharkoon Skiller SGK1 - Logitech G602 // Microsoft Sculpt Keyboard & Mouse
OS
Win 10 Pro
Ho appena provato, stesso risultato...
Allora il problema è a monte della VGA... potrebbe essere un problema di RAM.
Prova ad usarne un banco solo partendo dallo slot A1. Se non funziona, passa allo slot A2 e così via. Se non si avvia, usa il secondo banco.
Se anche così non va, vedi se riesci a recuperare un banco anche solo da 2GB di RAM DDR3 e riprova.
 

Spartanopazzo

Utente Attivo
426
97
CPU
i5 4690k 4.6 GHz
Scheda Madre
Gigabyte Z97X Gaming 5
HDD
Western Digital Blue 1 TB
RAM
HyperX Savage 8 GB 1866MHz CL9
GPU
Gigabyte Gtx 970 G1 Gaming
Audio
SoundBlaster Z + Superlux HD681 EVO
Monitor
HP Envy 23 1080p 75Hz
PSU
XFX XTR 650W
Case
Corsair Graphite 780t
OS
Windows 8.1
Allora il problema è a monte della VGA... potrebbe essere un problema di RAM.
Prova ad usarne un banco solo partendo dallo slot A1. Se non funziona, passa allo slot A2 e così via. Se non si avvia, usa il secondo banco.
Se anche così non va, vedi se riesci a recuperare un banco anche solo da 2GB di RAM DDR3 e riprova.
Ora provo, solo avrei una domanda: è necessario pulire con dell'alcol isopropilico l'heatsink? Perché io l'ho finito a furia di togliere e rimettere il dissipatore.
 

LordNight

UTENTE LEGGENDARIO
Utente Èlite
24,287
10,142
CPU
Intel i7-6700K @ 4,7GHz // Intel i7-3770K @ 4,6GHz
Dissipatore
NZXT Kraken X61 // Cryorig R1 Ultimate
Scheda Madre
Asrock Z170 Extreme 6 // Asrock Z77 Extreme 6
HDD
Samsung SM951 NVMe 512GB + Seagate Barracuda 2TB + vari // Samsung 850 EVO + Seagate Barracuda 2TB
RAM
GSkill Trident Z 2*8GB 3200MHz CL16 @ 3325 MHz CL14 // GSkill Sniper 2*8GB 2400MHz CL11
GPU
Asus GTX 1080 Strix // Intel HD4000
Audio
Vedi "Mainboard"
Monitor
QNIX QX2710 WQHD (2560*1440) IPS 8bit+FRC // Dell U2515H
PSU
EVGA SuperNova 750W G2 // Cooler Master Silent Pro M 500W
Case
Anidees AI Crystal White // Cooler Master Masterbox 5
Periferiche
Sharkoon Skiller SGK1 - Logitech G602 // Microsoft Sculpt Keyboard & Mouse
OS
Win 10 Pro
Ora provo, solo avrei una domanda: è necessario pulire con dell'alcol isopropilico l'heatsink? Perché io l'ho finito a furia di togliere e rimettere il dissipatore.
Io uso normale alcol rosa...
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili