PROBLEMA oc i5 8600k @ 4.7 daily

BWD87

Moderatore
Staff Forum
Utente Èlite
34,082
20,376
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
  • Like
Reactions: sghe23 e folpo92f

folpo92f

Utente Attivo
492
10
No no in windows! Vai nel pannello di controllo, opzioni di risparmio energetico, metti prestazioni elevate, poi entra in modifica del profilo, cerca la voce risparmio energetico della cpu ed estendilo, su utilizzo minimo metti 1%
Fatto ora lavora da 800 a 4600 e il V core 1,152 a 1,200 anche se è quasi sempre a 1,200... Temperature minime abbassate di 2/3 gradi... Lascio così o magari lo alzo un po' il minimo? Gli fa bene partire da 800 a 4600 ogni praticamente qualche secondo?

Dopo di che come posso procedere? Metto 4,7 sempre con il stesso V e provo a far ancora 10 cinebench o ibt?

Inviato da SM-G950F tramite App ufficiale di Tom\'s Hardware Italia Forum
 
  • Like
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
34,082
20,376
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Fatto ora lavora da 800 a 4600 e il V core 1,152 a 1,200 anche se è quasi sempre a 1,200... Temperature minime abbassate di 2/3 gradi... Lascio così o magari lo alzo un po' il minimo? Gli fa bene partire da 800 a 4600 ogni praticamente qualche secondo?

Dopo di che come posso procedere? Metto 4,7 sempre con il stesso V e provo a far ancora 10 cinebench o ibt?

Inviato da SM-G950F tramite App ufficiale di Tom\'s Hardware Italia Forum
Bene, ora la cpu va veramente in idle e se va a 800mhz non da problemi :)

Si prova ad alzare a 4,7ghz senza toccare il vcore e fai 10 passate di cinebench. Se crascia aumenta il vcore di 0.025v
 
  • Like
Reactions: sghe23 e folpo92f

sghe23

Utente Èlite
20,776
17,714
CPU
Intel core i5-9600K
Dissipatore
Freezer 13
Scheda Madre
Asus Prime Z390-A
HDD
SSD Crucial MX500 + SATA WD 1 Tb black + WD 3 Tb green + 2 WD 4 Tb green/blue
RAM
G.Skill Trident 32 gb (4x8) 3200 mhz
GPU
Sapphire Nitro RX 5700 XT 8gb
Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Asus VG278QR 165 hz.
PSU
Corsair RM650x
Case
Corsair Obsidian 750D Airflow
Periferiche
Corsair Gaming Strafe RGB Cherry MX Red - Logitech G502 Hero (+G440) - Logitech Z506 - Logitech F710
OS
Windowxs 10 pro 64 bit
@folpo92f Per favore, le immagini sotto spoiler. Grazie.
 
  • Like
Reactions: folpo92f

folpo92f

Utente Attivo
492
10
Bene, ora la cpu va veramente in idle e se va a 800mhz non da problemi :)

Si prova ad alzare a 4,7ghz senza toccare il vcore e fai 10 passate di cinebench. Se crascia aumenta il vcore di 0.025v
Tutto ok su cine 20 guadagnati altri 120 punti.. T max 56 su pacchetto..
Una cosa però.. La cpu lavora solo a 4,7 ora ma anche prima di riavviare a 4,6 stava fisso lì.. Ho ricontrollato sul pannello e come minimo sta sempre a 1% e del resto su BIOS non ho toccato niente...
Che strano?!
 

BWD87

Moderatore
Staff Forum
Utente Èlite
34,082
20,376
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Tutto ok su cine 20 guadagnati altri 120 punti.. T max 56 su pacchetto..
Una cosa però.. La cpu lavora solo a 4,7 ora ma anche prima di riavviare a 4,6 stava fisso lì.. Ho ricontrollato sul pannello e come minimo sta sempre a 1% e del resto su BIOS non ho toccato niente...
Che strano?!
Forse c'è qualche processo che impiega la cpu. Alza a 4,8ghz
 

sghe23

Utente Èlite
20,776
17,714
CPU
Intel core i5-9600K
Dissipatore
Freezer 13
Scheda Madre
Asus Prime Z390-A
HDD
SSD Crucial MX500 + SATA WD 1 Tb black + WD 3 Tb green + 2 WD 4 Tb green/blue
RAM
G.Skill Trident 32 gb (4x8) 3200 mhz
GPU
Sapphire Nitro RX 5700 XT 8gb
Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Asus VG278QR 165 hz.
PSU
Corsair RM650x
Case
Corsair Obsidian 750D Airflow
Periferiche
Corsair Gaming Strafe RGB Cherry MX Red - Logitech G502 Hero (+G440) - Logitech Z506 - Logitech F710
OS
Windowxs 10 pro 64 bit
  • Like
Reactions: BWD87

folpo92f

Utente Attivo
492
10
@folpo92f Non capisco, sei rientrato, il messaggio è stato letto, ma le immagini sono sempre la. Se si vuole usare il forum vanno rispettate le regole: https://forum.tomshw.it/threads/come-si-usa-il-forum-e-altre-utili-informazioni.757310/
Sono col cellulare appena arrivo a casa sistemo tutto.. Scusami ancora
Post automatically merged:

[/HR][/HR][/HR]
Forse c'è qualche processo che impiega la cpu. Alza a 4,8ghz
Allora a 48x crasha, ho alzato vcore fino a 1.270 e con cinebench 10 volte tutto ok poi prime 26.6 15 min ok t max 63 e infine realbench 15 min ok.
questo il screen dopo realbench.
345210

ibt non l ho fatto andare sinceramente e poi realbench vorrei farlo andare per almeno 4 ore per essere sicuro al 100%.
dopo di che vorrei capire come mai ancora questa frequenza resta ferma a 4,8 sempre e comunque anche con 0% utilizzo processore.
e altra cosa: è normale che ora mentre scrivo (ma comunque sempre in idle) il v core vada a 1.248 e mentre stresso la cpu vada a 1.168 fisso?
 
Ultima modifica:
  • Like
Reactions: sghe23

folpo92f

Utente Attivo
492
10
Sono col cellulare appena arrivo a casa sistemo tutto.. Scusami ancora
Post automatically merged:

[/HR][/HR][/HR]
Allora a 48x crasha, ho alzato vcore fino a 1.270 e con cinebench 10 volte tutto ok poi prime 26.6 15 min ok t max 63 e infine realbench 15 min ok.
questo il screen dopo realbench.

ibt non l ho fatto andare sinceramente e poi realbench vorrei farlo andare per almeno 4 ore per essere sicuro al 100%.
dopo di che vorrei capire come mai ancora questa frequenza resta ferma a 4,8 sempre e comunque anche con 0% utilizzo processore.
e altra cosa: è normale che ora mentre scrivo (ma comunque sempre in idle) il v core vada a 1.248 e mentre stresso la cpu vada a 1.168 fisso?
qualcuno riesce ad aiutarmi??! :search::search::search::search:
 

BWD87

Moderatore
Staff Forum
Utente Èlite
34,082
20,376
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Non hai risposto alla mia domanda: hai qualche processo che impiega la cpu?
 

BWD87

Moderatore
Staff Forum
Utente Èlite
34,082
20,376
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
soliti processi tipo le schede di chrome e altri due tre programmi tipo hw/afterburner/discord... ma tanto come li avevo prima aperti quando andava a 800..:pazzo::pazzo:
Fammi degli screen di tutta la lista di programmi che ci sononin gestione attività:)
 
  • Like
Reactions: folpo92f

BWD87

Moderatore
Staff Forum
Utente Èlite
34,082
20,376
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 79 46.7%
  • Ethereum

    Voti: 66 39.1%
  • Cardano

    Voti: 22 13.0%
  • Polkadot

    Voti: 8 4.7%
  • Monero

    Voti: 15 8.9%
  • XRP

    Voti: 13 7.7%
  • Uniswap

    Voti: 4 2.4%
  • Litecoin

    Voti: 11 6.5%
  • Stellar

    Voti: 11 6.5%
  • Altro (Specifica)

    Voti: 24 14.2%

Discussioni Simili