PROBLEMA nuovo assemblato non si avvia

j3nx

Nuovo Utente
130
10
CPU
intel i7 3930k
Dissipatore
Noctua NH-D14
Scheda Madre
ASUS Sabertooth x79
HDD
1x ssd Samsung 850 evo 500gb - 1x wd green 7200rpm 2tb
RAM
corsair ddr3 1600mhz low profile 16gb (2x8gb)
GPU
Sapphire RX VEGA 56 8GB
Audio
Roland Quad-Capture
Monitor
Samsung C24F390
PSU
Corsair 850w 80+ gold
Case
Cooler Master HAF XB EVO
Periferiche
Razer DeathAdder 3.5G - Razer Blackwidow Chroma - Sound Blaster X H7 Tournament Edition
OS
Windows 10
salve a tutti, ho appena assemblato un pc per conto di un amico. Montato tutto, alla pressione del tasto di avvio il pc si accende ma non arriva segnale video, l'unico modo per spegnerlo da qua è spegnere l'alimentatore diretto, perchè anche tenendo premuto il tasto di accensione per parecchio tempo non si spegne. Un'altra cosa è che i led rgb delle ventole del case non si accendono nonostante siano collegati alla mobo, ma non so se centra qualcosa dato che forse si avvierebbero dopo i led (non ho mai avuto a che fare con questi ultimi quindi non saprei). Tutti i componenti sono nuovi. Spero in qualche anima pia che possa aiutarmi :suicidio:

i componenti sono:
Scheda madre - Asus Prime B350 - Plus
Cpu - Amd Ryzen 5 1600
Ram - Ballistix Tactical 16gb (4x4gb) 2666 MT/s
Scheda video - Nvidia gtx 1070 8gb
Ssd - Drevo x1 240gb
Hdd - Seagate barracuda 7200rpm 2tb
Case - Cooler Master Masterbox lite RGB
Alimentatore - EVGA b3 750w

Tra l'altro su questa mobo non vedo nessun led di controllo cpu,gpu ecc quindi non saprei proprio cosa possa essere).
Grazie in anticipo!
 

MessereFelposo

Utente Èlite
2,648
861
CPU
Intel Core i5 6500 in attesa di oc
Dissipatore
corsair h80i
Scheda Madre
ASRock Fatal1ty z170 Gaming k4
HDD
SanDisk SSD PLUS SATA 3 240GB+ Toshiba p300 1TB+ Maxtor 160GB
RAM
G. SKILL Ripjaws V DDR4 3200mhz CL16 2x8 GB nero
GPU
Sapphire 7970 VaporX 3GB GHz Edition
Audio
Realtek ALC1150 Audio Codec 7.1 (integrata)
Monitor
Asus AIO 1600x900 usato come monitor+samsung 1280x1024
PSU
Corsair CS650M
Case
Corsair Graphite 230T Rebel Orange moddato
Periferiche
Tastiera meccanica Kingtop switch otemu blue+Logitech g500s+Asus Cerberus V2
OS
Windows 10
Partono le ventole?
Dove hai collegato l'hdmi/dvi/dp?
 
  • Like
Reactions: j3nx

demadavide

Utente Èlite
4,803
1,680
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
HDD
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
GPU
MSI gtx 1080 Armor OC boost 1962 mhz
Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
PSU
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
OS
windows 10 pro 64 bit
Prova a collegare il cavo della VGA al monitor con un altro tipo. Se stai usando un HDMI, prova il DVI.
Fai una foto dell'interno del case. Così è difficile aiutarti
 

j3nx

Nuovo Utente
130
10
CPU
intel i7 3930k
Dissipatore
Noctua NH-D14
Scheda Madre
ASUS Sabertooth x79
HDD
1x ssd Samsung 850 evo 500gb - 1x wd green 7200rpm 2tb
RAM
corsair ddr3 1600mhz low profile 16gb (2x8gb)
GPU
Sapphire RX VEGA 56 8GB
Audio
Roland Quad-Capture
Monitor
Samsung C24F390
PSU
Corsair 850w 80+ gold
Case
Cooler Master HAF XB EVO
Periferiche
Razer DeathAdder 3.5G - Razer Blackwidow Chroma - Sound Blaster X H7 Tournament Edition
OS
Windows 10
Partono le ventole?
Dove hai collegato l'hdmi/dvi/dp?
le ventole partono ma non so accentono i led rgb, ho collegato un cavo dvi da gpu a monitor.
Prova a collegare il cavo della VGA al monitor con un altro tipo. Se stai usando un HDMI, prova il DVI.
Fai una foto dell'interno del case. Così è difficile aiutarti
Ho provato già a usare cavi differenti ma nulla.. appena ho modo metto una foto dell'interno, in ogni caso ho già montato diversi pc prima e questa è la prima volta che mi capita una cosa del genere... Mi fa strano il fatto che non si spegne tenendo premuto il tasto di accensione per molto tempo. Ho paura che ci sia qualche componente difettoso... Bisogna capire quale però :(
 

MessereFelposo

Utente Èlite
2,648
861
CPU
Intel Core i5 6500 in attesa di oc
Dissipatore
corsair h80i
Scheda Madre
ASRock Fatal1ty z170 Gaming k4
HDD
SanDisk SSD PLUS SATA 3 240GB+ Toshiba p300 1TB+ Maxtor 160GB
RAM
G. SKILL Ripjaws V DDR4 3200mhz CL16 2x8 GB nero
GPU
Sapphire 7970 VaporX 3GB GHz Edition
Audio
Realtek ALC1150 Audio Codec 7.1 (integrata)
Monitor
Asus AIO 1600x900 usato come monitor+samsung 1280x1024
PSU
Corsair CS650M
Case
Corsair Graphite 230T Rebel Orange moddato
Periferiche
Tastiera meccanica Kingtop switch otemu blue+Logitech g500s+Asus Cerberus V2
OS
Windows 10
Cavo 24 pin, 4+4 e quelli della scheda video sono collegati?
Comunque prova a inserire un banco di ram alla volta su tutti e 4 gli slot. Dimmi se parte e dove avevi messo i banchi
 
  • Like
Reactions: j3nx

j3nx

Nuovo Utente
130
10
CPU
intel i7 3930k
Dissipatore
Noctua NH-D14
Scheda Madre
ASUS Sabertooth x79
HDD
1x ssd Samsung 850 evo 500gb - 1x wd green 7200rpm 2tb
RAM
corsair ddr3 1600mhz low profile 16gb (2x8gb)
GPU
Sapphire RX VEGA 56 8GB
Audio
Roland Quad-Capture
Monitor
Samsung C24F390
PSU
Corsair 850w 80+ gold
Case
Cooler Master HAF XB EVO
Periferiche
Razer DeathAdder 3.5G - Razer Blackwidow Chroma - Sound Blaster X H7 Tournament Edition
OS
Windows 10
Cavo 24 pin, 4+4 e quelli della scheda video sono collegati?
Comunque prova a inserire un banco di ram alla volta su tutti e 4 gli slot. Dimmi se parte e dove avevi messo i banchi
Si i cavi dall'alimentatore sono tutti collegati, appena torno a casa mando foto e faccio la prova con le ram
 

j3nx

Nuovo Utente
130
10
CPU
intel i7 3930k
Dissipatore
Noctua NH-D14
Scheda Madre
ASUS Sabertooth x79
HDD
1x ssd Samsung 850 evo 500gb - 1x wd green 7200rpm 2tb
RAM
corsair ddr3 1600mhz low profile 16gb (2x8gb)
GPU
Sapphire RX VEGA 56 8GB
Audio
Roland Quad-Capture
Monitor
Samsung C24F390
PSU
Corsair 850w 80+ gold
Case
Cooler Master HAF XB EVO
Periferiche
Razer DeathAdder 3.5G - Razer Blackwidow Chroma - Sound Blaster X H7 Tournament Edition
OS
Windows 10
Ecco le foto del pc, spero si capisca qualcosa
IMG_20180101_124036.jpg
IMG_20180101_124020.jpg
IMG_20180101_124028.jpg


Il led del dissipatore è scollegato (devo prenderr uno sdoppiatore)

Ho provato a mettere singolarmente tutti i 4 banchi ram su ogni slot e fa sempre la stessa cosa, che sia la cpu difettata?
 
Ultima modifica:

MessereFelposo

Utente Èlite
2,648
861
CPU
Intel Core i5 6500 in attesa di oc
Dissipatore
corsair h80i
Scheda Madre
ASRock Fatal1ty z170 Gaming k4
HDD
SanDisk SSD PLUS SATA 3 240GB+ Toshiba p300 1TB+ Maxtor 160GB
RAM
G. SKILL Ripjaws V DDR4 3200mhz CL16 2x8 GB nero
GPU
Sapphire 7970 VaporX 3GB GHz Edition
Audio
Realtek ALC1150 Audio Codec 7.1 (integrata)
Monitor
Asus AIO 1600x900 usato come monitor+samsung 1280x1024
PSU
Corsair CS650M
Case
Corsair Graphite 230T Rebel Orange moddato
Periferiche
Tastiera meccanica Kingtop switch otemu blue+Logitech g500s+Asus Cerberus V2
OS
Windows 10
Sbaglio o è staccato anche il connettore del dissipatore? Il cavo dei led va collegato su FAN_RGB_HEADER
Per il resto mi sembra tutto ok
 
  • Like
Reactions: j3nx

j3nx

Nuovo Utente
130
10
CPU
intel i7 3930k
Dissipatore
Noctua NH-D14
Scheda Madre
ASUS Sabertooth x79
HDD
1x ssd Samsung 850 evo 500gb - 1x wd green 7200rpm 2tb
RAM
corsair ddr3 1600mhz low profile 16gb (2x8gb)
GPU
Sapphire RX VEGA 56 8GB
Audio
Roland Quad-Capture
Monitor
Samsung C24F390
PSU
Corsair 850w 80+ gold
Case
Cooler Master HAF XB EVO
Periferiche
Razer DeathAdder 3.5G - Razer Blackwidow Chroma - Sound Blaster X H7 Tournament Edition
OS
Windows 10
Sbaglio o è staccato anche il connettore del dissipatore? Il cavo dei led va collegato su FAN_RGB_HEADER
Per il resto mi sembra tutto ok
il dissipatore cpu è collegato in alto a dx su CPU_FAN, mentre il cavetto del led è staccato in quanto al momento è collegato il cavo dei led rgb delle ventole frontali, ma amche collegando il led del dissi fa la stessa cosa
 

MessereFelposo

Utente Èlite
2,648
861
CPU
Intel Core i5 6500 in attesa di oc
Dissipatore
corsair h80i
Scheda Madre
ASRock Fatal1ty z170 Gaming k4
HDD
SanDisk SSD PLUS SATA 3 240GB+ Toshiba p300 1TB+ Maxtor 160GB
RAM
G. SKILL Ripjaws V DDR4 3200mhz CL16 2x8 GB nero
GPU
Sapphire 7970 VaporX 3GB GHz Edition
Audio
Realtek ALC1150 Audio Codec 7.1 (integrata)
Monitor
Asus AIO 1600x900 usato come monitor+samsung 1280x1024
PSU
Corsair CS650M
Case
Corsair Graphite 230T Rebel Orange moddato
Periferiche
Tastiera meccanica Kingtop switch otemu blue+Logitech g500s+Asus Cerberus V2
OS
Windows 10
Ah ok
Dubito sia la cpu difettata.. Il monitor/i cavi che hai utilizzato sono nuovi o li hai già provati e puoi dire che siano funzionanti? Prova a cambiare uscita video, usa la dp o l'hdmi
 
  • Like
Reactions: j3nx

j3nx

Nuovo Utente
130
10
CPU
intel i7 3930k
Dissipatore
Noctua NH-D14
Scheda Madre
ASUS Sabertooth x79
HDD
1x ssd Samsung 850 evo 500gb - 1x wd green 7200rpm 2tb
RAM
corsair ddr3 1600mhz low profile 16gb (2x8gb)
GPU
Sapphire RX VEGA 56 8GB
Audio
Roland Quad-Capture
Monitor
Samsung C24F390
PSU
Corsair 850w 80+ gold
Case
Cooler Master HAF XB EVO
Periferiche
Razer DeathAdder 3.5G - Razer Blackwidow Chroma - Sound Blaster X H7 Tournament Edition
OS
Windows 10
Ah ok
Dubito sia la cpu difettata.. Il monitor/i cavi che hai utilizzato sono nuovi o li hai già provati e puoi dire che siano funzionanti? Prova a cambiare uscita video, usa la dp o l'hdmi
sisi cavi e schermo funzionanti, provati dvi e hdmi con 2 monitor diversi che usati su altri pc funzionano.

La cosa strana è che di solito tenendo premuto il tasto di accensione dovrebbe spegnersi.... invece non si spegne e mi tocca spegnere direttamente l'alimentatore :(
 

MessereFelposo

Utente Èlite
2,648
861
CPU
Intel Core i5 6500 in attesa di oc
Dissipatore
corsair h80i
Scheda Madre
ASRock Fatal1ty z170 Gaming k4
HDD
SanDisk SSD PLUS SATA 3 240GB+ Toshiba p300 1TB+ Maxtor 160GB
RAM
G. SKILL Ripjaws V DDR4 3200mhz CL16 2x8 GB nero
GPU
Sapphire 7970 VaporX 3GB GHz Edition
Audio
Realtek ALC1150 Audio Codec 7.1 (integrata)
Monitor
Asus AIO 1600x900 usato come monitor+samsung 1280x1024
PSU
Corsair CS650M
Case
Corsair Graphite 230T Rebel Orange moddato
Periferiche
Tastiera meccanica Kingtop switch otemu blue+Logitech g500s+Asus Cerberus V2
OS
Windows 10
Beh quello è senz'altro strano. Potrebbe essere che non faccia bene contatto. Puoi testare la scheda video su un altro PC? Hai uno speaker da collegare alla scheda madre?
 
  • Like
Reactions: j3nx

j3nx

Nuovo Utente
130
10
CPU
intel i7 3930k
Dissipatore
Noctua NH-D14
Scheda Madre
ASUS Sabertooth x79
HDD
1x ssd Samsung 850 evo 500gb - 1x wd green 7200rpm 2tb
RAM
corsair ddr3 1600mhz low profile 16gb (2x8gb)
GPU
Sapphire RX VEGA 56 8GB
Audio
Roland Quad-Capture
Monitor
Samsung C24F390
PSU
Corsair 850w 80+ gold
Case
Cooler Master HAF XB EVO
Periferiche
Razer DeathAdder 3.5G - Razer Blackwidow Chroma - Sound Blaster X H7 Tournament Edition
OS
Windows 10
Beh quello è senz'altro strano. Potrebbe essere che non faccia bene contatto. Puoi testare la scheda video su un altro PC? Hai uno speaker da collegare alla scheda madre?
sì ho uno speaker da collegare (quelli piccolini da collegare su mobo intendi giusto? e posso provare col mio pc a switchare le schede video ma la scheda video è l'unica cosa che son sicuro vada perchè è stata presa usata da un amico che frequento e l'ho scollegata personalmente dal suo pc, funzionava perfettamente ed ha 4 mesi di vita. In ogni caso provo a scambiare con la mia scheda video e vedere. Collego lo speaker per sentire se emette qualche bip?
 

MessereFelposo

Utente Èlite
2,648
861
CPU
Intel Core i5 6500 in attesa di oc
Dissipatore
corsair h80i
Scheda Madre
ASRock Fatal1ty z170 Gaming k4
HDD
SanDisk SSD PLUS SATA 3 240GB+ Toshiba p300 1TB+ Maxtor 160GB
RAM
G. SKILL Ripjaws V DDR4 3200mhz CL16 2x8 GB nero
GPU
Sapphire 7970 VaporX 3GB GHz Edition
Audio
Realtek ALC1150 Audio Codec 7.1 (integrata)
Monitor
Asus AIO 1600x900 usato come monitor+samsung 1280x1024
PSU
Corsair CS650M
Case
Corsair Graphite 230T Rebel Orange moddato
Periferiche
Tastiera meccanica Kingtop switch otemu blue+Logitech g500s+Asus Cerberus V2
OS
Windows 10
sì ho uno speaker da collegare (quelli piccolini da collegare su mobo intendi giusto? e posso provare col mio pc a switchare le schede video ma la scheda video è l'unica cosa che son sicuro vada perchè è stata presa usata da un amico che frequento e l'ho scollegata personalmente dal suo pc, funzionava perfettamente ed ha 4 mesi di vita. In ogni caso provo a scambiare con la mia scheda video e vedere. Collego lo speaker per sentire se emette qualche bip?
Sì collegalo. Propendo più per la mobo, stiamo a vedere
 
  • Like
Reactions: j3nx

j3nx

Nuovo Utente
130
10
CPU
intel i7 3930k
Dissipatore
Noctua NH-D14
Scheda Madre
ASUS Sabertooth x79
HDD
1x ssd Samsung 850 evo 500gb - 1x wd green 7200rpm 2tb
RAM
corsair ddr3 1600mhz low profile 16gb (2x8gb)
GPU
Sapphire RX VEGA 56 8GB
Audio
Roland Quad-Capture
Monitor
Samsung C24F390
PSU
Corsair 850w 80+ gold
Case
Cooler Master HAF XB EVO
Periferiche
Razer DeathAdder 3.5G - Razer Blackwidow Chroma - Sound Blaster X H7 Tournament Edition
OS
Windows 10

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 579 63.8%
  • XBOX Series X/S

    Voti: 329 36.2%