PROBLEMA Nuova scheda video non rilevata

Kira21693

Nuovo Utente
14
1
Ciao a tutti!

Ho acquistato questa scheda video. L'ho montata ma il computer non la rileva. Il monitor è acceso ma rimane nero e mi dice che non c'è nessun segnale.
Rimetto la scheda video vecchia (una Nvidia GeForce GTX 460 SE) è tutto funziona correttamente.

Non vorrei che per qualche motivo la nuova scheda video non fosse compatibile la configurazione del mio pc.

Il mio alimentatore è questo
Processore: Intel core i5 750
PCI Express x16

La vecchia scheda video aveva bisogno dell'alimentazione esterna, la nuova scheda video no. Non vorrei che la mia scheda madre non sia abbastanza potente per erogare potenza alla GPU.
Ultimo dettaglio: entrambe le schede video, sia la nuova che la vecchia, hanno il connettore DVI. Il monitor ha l'uscita VGA. Per collegare i due dispositivi utilizzo un adattatore.
L'unica differenza è che la nuova scheda video ha ANCHE il connettore HDMI. Secondo voi collegando l'HDMI potrei risolvere, oppure non cambierebbe assolutamente nulla? (non ho ancora provato perché mi serve l'adattatore, perché il mio monitor ha solo VGA).

Grazie!!
 

Cibachrome

Utente Èlite
17,035
6,129
Ciao a te!

Hai speso 277 euro per una gtx 1650 liscia? O.O Se si rimanda subito indietro senza pensarci.
Peccato per l' alimentatore che hai che è un Elite V3.

Hanno due porte DVI diverse. Quella nuova ha la porta DVI-D che supporta Solo il segnale digitale mentre la porta VGA non lo supporta. Un adattatore in questo non ti serve a nulla perchè non converte il segnale e lo schermo rimane sempre sempre nero.
Ci vorrebbe un convertitore meglio se attivo però la qualità di perde. Meglio sicuramente un monitor (almeno Full HD 1080p) che supporti il segnale digitale e che quindi abbia almeno una porta DVI o HDMI o Display port.
 
  • Like
Reactions: Kira21693

Kira21693

Nuovo Utente
14
1
Sì, se penso a quanto ho speso mi mangio le mani!!

Quindi, se ho capito bene, meglio se cambio monitor?
 

Kira21693

Nuovo Utente
14
1
Aggiornamento: ho provato usando un adattatore e ho collegato il monito VGA con l'HMDI della scheda video.
Si vede così:
photo5794198757238225321.jpg

ho provato a scaricare i driver, ma niente.

Inoltre, in gestione dispostivi mi da il seguente errore: Il dispositivo ha riportato un problema ed è stato interrotto. (Codice 43)

Ora, al netto del fatto che farei meglio a cambiare monitor, e qui non ci piove, io non vorrei che fosse proprio la scheda video ad essere difettosa. In realtà, vi ho omesso un particolare per me imbarazzante: l'ho fatta cadere (non ridete).

Io sto pregando tutti i santi che il problema non sia dovuto alla caduta. Anche perché esternamente il dispositivo non mi sembrava danneggiato.


Ho delle speranze cambiando monitor? Oppure la botta ha dato il colpo di grazia alla scheda? Capisco che per voi così sia un po' difficile valutare l'entità del danno, ma dalla foto che vi ho mandato sembra più un problema di incompatibilità del segnale, oppure la GPU è andata a farsi benedire?

Grazie!
 

Kira21693

Nuovo Utente
14
1
Aggiornamento: monitor nuovo, collegato tramite HDMI stesso problema!
Qualcuno mi dica che il problema sono i driver per favore
 

gronag

Utente Èlite
20,549
6,998
Sembra fallata 🙄

P.S. Hai modo di provarla su un altro sistema ? 🙂
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 433 63.4%
  • XBOX Series X/S

    Voti: 250 36.6%

Discussioni Simili