DOMANDA MSI Z87 G45 Gaming schermo nero e bios andato, ho speranza?

Stato
Discussione chiusa ad ulteriori risposte.

EsciSole

Bannato a Vita
certo magari ti eri illuso di fare il cambio con un click però sono comunque operazioni da 2 minuti e non ti ho fatto ordinare un chip sbagliato, abbiamo fatto più danno andando OT forse un pó non ci siamo capiti a volte i messaggi possono essere fraintesi, comuque seguo con molto interesse e colgo l occasione per mostrarti come si salda un chip SMD sia mai che in futuro ti capiti.

Inviato da MotoG3 tramite App ufficiale di Tom\\\'s Hardware Italia Forum
Si infatti fosse stato troppo bello per essere vero ...un click e sei apposto. :)
Ha ragione Blume quando dice che dovrebbero usare la tecnica dello zoccolo di default almeno per quanto riguarda il chip bios.
Ho visto il video e a vedersi sembra facile e pensi; tutto qui? :)! Se lo riguardo mi vien voglia di provarci da solo quando arriva il chip, ma poi si sa che all'atto pratico se non sei esperto iniziano a sorgere mille diffcoltà e può far danni irreparabili bruciando piste della scheda. E dopo si che la devi buttare al 100% e non ti sei potuto togliere nemmeno lo sfizio di sapere con certezza se era solo un problema del chip bios andato :)
 
  • Mi piace
Reactions: Kurosaki kun

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,911
16,991
Hardware Utente
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
Scheda Video
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
Alimentatore
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
Sistema Operativo
Entrambi operativi!
90 volte su 100 c'e' lo zoccolino,

tu invece hai pescato l'asso e ce l'hai SMD, cmq ci sono delle tecniche che permettono di riprogrammarlo anche senza dissaldarlo, eccetera

Ti ripeto, la main da' segni di vita se togli la ram o resta semplicemente accesa ma morta?

L' idea che si e' sprogrammato il bios arriva da qualche motivazione (es. mancanza di corrente durante flash del bios) o ti e' venuta, cosi'?
 

EsciSole

Bannato a Vita
90 volte su 100 c'e' lo zoccolino,

tu invece hai pescato l'asso e ce l'hai SMD, cmq ci sono delle tecniche che permettono di riprogrammarlo anche senza dissaldarlo, eccetera

Ti ripeto, la main da' segni di vita se togli la ram o resta semplicemente accesa ma morta?

L' idea che si e' sprogrammato il bios arriva da qualche motivazione (es. mancanza di corrente durante flash del bios) o ti e' venuta, cosi'?
Che sfortuna a saperlo prima.
Si mancanza di corrente, o sbalzo forse.
Il pc fa il tipico rumore di sempre, ovvero appena lo accendo, si accendono tutte le lucette, partono a manetta le ventole poi si assestano (corsair h100i) e carica il sistema. Sono sicuro che lo carica perchè poi ad un certo punto si accendono le luci del mouse e della tastiera usb wireless. E c'è quel cacchio di schermo nero che rompe i maroni :(
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
19,910
8,543
Hardware Utente
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
Hard Disk
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
Scheda Video
Msi Gtx 1080Ti Gaming Trio X
Scheda Audio
Integrata
Monitor
SyncMaster P2470HD
Alimentatore
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Internet
100/50 Ftth Fastweb
Sistema Operativo
Windows 10Pro. 64Bit
Si infatti fosse stato troppo bello per essere vero ...un click e sei apposto. :)
Ha ragione Blume quando dice che dovrebbero usare la tecnica dello zoccolo di default almeno per quanto riguarda il chip bios.
Ho visto il video e a vedersi sembra facile e pensi; tutto qui? :)! Se lo riguardo mi vien voglia di provarci da solo quando arriva il chip, ma poi si sa che all'atto pratico se non sei esperto iniziano a sorgere mille diffcoltà e può far danni irreparabili bruciando piste della scheda. E dopo si che la devi buttare al 100% e non ti sei potuto togliere nemmeno lo sfizio di sapere con certezza se era solo un problema del chip bios andato :)
Il video omette una cosa fondamentale...come posizionare correttamente il chip.
Ogni integrato ha una tacca di riferimento che deve collimare con la serigrafia del circuito stampato, se non si segue questa regola e si monta il chip al contrario, non potrà mai funzionare.
Se una volta arrivato il chip, vorrai provare a montarlo tu stesso, chiedimi pure supporto.
 
Ultima modifica:

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,911
16,991
Hardware Utente
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
Scheda Video
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
Alimentatore
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
Sistema Operativo
Entrambi operativi!
Che sfortuna a saperlo prima.
Si mancanza di corrente, o sbalzo forse.
Il pc fa il tipico rumore di sempre, ovvero appena lo accendo, si accendono tutte le lucette, partono a manetta le ventole poi si assestano (corsair h100i) e carica il sistema. Sono sicuro che lo carica perchè poi ad un certo punto si accendono le luci del mouse e della tastiera usb wireless. E c'è quel cacchio di schermo nero che rompe i maroni :(
Fermi tutti.

Tu ora lo stai usando con la scheda video o con l'integrata?

Hai l'altoparlantino sul pc speaker?

questo?
 
  • Mi piace
Reactions: Niemand

EsciSole

Bannato a Vita
Purtroppo no, caxxo lo dovrò installare in futuro. L'ho sottovalutato quando ho assemblato il pc, invece poi con questo serio problema, ho capito che quell'affarino "fa parlare" la scheda madre :( e non è un semplice aggeggino che emette bip "fastidiosi" che nessuno vorrebbe sentire mai nel suo computer.
Il pc ora è tutto smontato, ma posso fare delle eventuali prove sia con la scheda video integrata che con quella dedicata.
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,911
16,991
Hardware Utente
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
Scheda Video
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
Alimentatore
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
Sistema Operativo
Entrambi operativi!
Purtroppo no, caxxo lo dovrò installare in futuro. L'ho sottovalutato quando ho assemblato il pc, invece poi con questo serio problema, ho capito che quell'affarino "fa parlare" la scheda madre :( e non è un semplice aggeggino che emette bip fastidiosi.
Il pc ora è tutto smontato, ma posso fare delle eventuali prove sia con la scheda video integrata che con quella dedicata.
Resetta la Cmos (se non lo avevi gia' fatto) e vedi se il pc ti parte staccando TUTTO tranne una ram (usando l'integrata)

Con tutto intendo tutte le altre ram, i dischi, tutto

Non avevi gia' fatto prove di questo tipo?
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
19,910
8,543
Hardware Utente
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
Hard Disk
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
Scheda Video
Msi Gtx 1080Ti Gaming Trio X
Scheda Audio
Integrata
Monitor
SyncMaster P2470HD
Alimentatore
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Internet
100/50 Ftth Fastweb
Sistema Operativo
Windows 10Pro. 64Bit

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,911
16,991
Hardware Utente
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
Scheda Video
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
Alimentatore
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
Sistema Operativo
Entrambi operativi!

EsciSole

Bannato a Vita
Eh si sinceramente il macello e' stato enorme, cmq vado a vedere

https://service.msicomputer.com/msi_user/support/techfaqdetail.aspx?formid=3046
Questa procedura l'hai provata?

http://www.tomshardware.co.uk/forum/id-1708959/msi-z87-g45-bios-recovery.html
anche qui ne han fatte di tutti i colori
No, domani provo la procedura con usb.
Comunque secondo me, se le finestre del bios (che fa vedere la guida), le fa uscire l'unità usb collegata nella porta giusta allora forse potrà avere anche successo la procedura, ma se invece le deve far uscire il pc non credo, perchè si pianta sulla schermata nera e non si smuove da li. Spero di sbagliarmi alla grande.
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,911
16,991
Hardware Utente
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
Scheda Video
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
Alimentatore
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
Sistema Operativo
Entrambi operativi!
Prova tutte le porte prima di darti per vinto, va molto a culo quella procedura li' e ci sara' solo una porta che va di solito

Si ma piu' che altro io ho seri dubbi che sia solo il bios a essere saltato, e non tutta la scheda madre....
 

EsciSole

Bannato a Vita
Prova tutte le porte prima di darti per vinto, va molto a culo quella procedura li' e ci sara' solo una porta che va di solito

Si ma piu' che altro io ho seri dubbi che sia solo il bios a essere saltato, e non tutta la scheda madre....
Perchè pensi che si sia bruciata? Come hanno fatto gli altri che ci sono riusciti a farla ritornare in vita dall'errore A2 e/o 99?
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,911
16,991
Hardware Utente
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
Scheda Video
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
Alimentatore
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
Sistema Operativo
Entrambi operativi!
Ho trovato anche questa possibile procedura: http://www.wintricks.it/hardware/Recupero_Bios.html

E' un pò vecchiotta ed infatti parla di utilizzare floppy, però credo che si possa adattare all'utilizzo con una pennetta usb, o no?
No.

La procedura giusta e' quella che ti ho linkato io. Quella li' e' quella di 15 anni fa.

Perchè pensi che si sia bruciata? Come hanno fatto gli altri che ci sono riusciti a farla ritornare in vita dall'errore A2 e/o 99?
Perche' ognuno ha risolto a modo suo, e molti non hanno proprio risolto
Quindi e' completamente aleatorio pensare che sia il bios piuttosto che un altro problema. Puo' darsi, ma puo' benissimo darsi di no.

Per la mia esperienza,
se sto flashando un bios e manca la corrente o cmq la procedura non va a buon fine e riavvio il pc che non va piu',
allora ho brikkato il bios.

Se il pc il giorno prima lo spengo e il giorno dopo lo accendo e non va piu',
se le tento tutte e non funziona niente e' la main a essere brikkata, non il bios.
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando