PROBLEMA Microfono mal funzionante

EliaRomano

Nuovo Utente
14
1
Buon giorno a tutti. Io possiedo un microfono abbastanza professionale, il neewer NW-700. Ha sempre funzionato bene ma per un paio d'anni non l'ho dovuto utilizzare. Ultimamente l'ho ripreso per le mani perche avevo delle necessità ma ho riscontrato dei problemi sul volume. Ho provato a verificare nelle impostazioni Audio > Registrazione e andando sulle proprietà del dispositivo e sulla voce Livelli vedo solo lo slider del microfono e non quello della preamplificazione. così purtroppo il volume è bassissimo. Ho provato in chiamata con hangouts meet e mi sentono poco, ho provato a registrare l'audio con audacity ma li proprio non mi sento nonostante si veda lo slider muoversi e si veda un minimo la linena blu (che non so minimamente come si chiama) muoversi anch'essa. L'unica cosa che sento è un lieve fruscio di sottofondo dovuto al fatto che sui livelli ho messo la voce "Microfono" al massimo Qualcuno mi potrebbe aiutare? Grazie
 

nxnje

Moderatore
Staff Forum
Utente Èlite
4,566
1,809
CPU
AMD Ryzen 5 3600
Dissipatore
Stock Wraith Stealth Cooler
Scheda Madre
B450 Gaming Plus MAX
Hard Disk
HDD Toshiba 1TB 7200rpm + Samsung 850 EVO 250GB
RAM
16GB Dual Channel - 2x8GB Ballistix Sport LT 3200Mhz C16
Scheda Video
SAPPHIRE RX 5700 XT NITRO+
Scheda Audio
Presonus AudioBox iONE + Cooler Master GS750
Monitor
AOC 2590FX
Alimentatore
Corsair CX550M
Case
Zalman R1
Periferiche
DREVO Gramr- Logitech g305/Steelseries Kana V2 - Razer goliathus speed/Steelseries QcK + Cooler Master MH751/Sony MH755/KZ ZS7
Sistema Operativo
Win 10 PRO x64
Buon giorno a tutti. Io possiedo un microfono abbastanza professionale, il neewer NW-700. Ha sempre funzionato bene ma per un paio d'anni non l'ho dovuto utilizzare. Ultimamente l'ho ripreso per le mani perche avevo delle necessità ma ho riscontrato dei problemi sul volume. Ho provato a verificare nelle impostazioni Audio > Registrazione e andando sulle proprietà del dispositivo e sulla voce Livelli vedo solo lo slider del microfono e non quello della preamplificazione. così purtroppo il volume è bassissimo. Ho provato in chiamata con hangouts meet e mi sentono poco, ho provato a registrare l'audio con audacity ma li proprio non mi sento nonostante si veda lo slider muoversi e si veda un minimo la linena blu (che non so minimamente come si chiama) muoversi anch'essa. L'unica cosa che sento è un lieve fruscio di sottofondo dovuto al fatto che sui livelli ho messo la voce "Microfono" al massimo Qualcuno mi potrebbe aiutare? Grazie
Il Neewer NW-700 é a condensatore, ha bisogno di alimentazione +48v attraverso il phantom.
Devi comprare un phantom, altrimenti con la preamplificazione di windows sentirai sempre fruscio di fondo.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento