RISOLTO Microfono integrato nelle cuffie non funziona

PietroSgana

Nuovo Utente
27
1
Salve a tutti, volevo sottoporvi un problema che mi sta assillando da ormai troppo tempo.
Ho comprato un paio di cuffie, esattamente le trust celaz, e il pc acer predator helios 300 non mi rileva il microfono.
Scrivo già tutti i passaggi testati:
-il jack è di tipo Trrs quindi con i tre anelli neri;
-il microfono funziona perfettamente su altri dispositivi, ad esempio xbox;
-il pc ha solo uno spinotto per cuffie e microfono;
-le cuffie sono plug and play quindi non necessitano di alcun driver per funzionare correttamente (non esiste nemmeno);
-i driver audio li ho già aggiornati e riaggiornati mille volte;
-lo stesso problema l'ho avuto con un altro paio di cuffie quindi escludo possa essere un problema di compatibilità delle cuffie con il computer;
-quando connetto le cuffie il pc dirotta semplicemente il segnale audio all'interno di esse senza crearmi un nuovo dispositivo, di conseguenza tutte le manipolazioni che faccio per alzare il volume ecc le faccio come stessi agendo sulle casse e microfono integrati del pc;
-il computer continua ad usare il suo microfono integrato.

Qualcuno mi aiuta a risolvere perchè proprio non capisco come si può fare. Inizio a sospettare che il jack sia rotto ma come faccio a controllare per togliermi ogni dubbio? Non voglio mandare il pc in assistenza se il problema effettivamente non esiste.
 
Soluzione
Chissà per quel motivo devono sparare fuori aggiornamenti così fatti male. Cioè... Il jack audio per cosa dovrei usarlo? Sto cercando di ascoltare e parlare e non di tostare una fetta di pane. È la sua funzione base, se non va allora c'è qualcosa di veramente sbagliato sotto.
No il problema non sono gli aggiornamenti del produttore del chip audio ma l'elettronica di contorno del pc in cui è inserito. Quindi lo stesso chip audio che ha un'implementazione standard come quella prevista dal suo produttore funziona con i driver standard invece magari con una diversa architettura che è diversa da quella standard ha bisogno di una particolare struttura e sviluppo personalizzato dei...

Kelion

Quid est veritas?
Utente Èlite
25,250
7,966
Per favore clicca sulla scheda audio col tasto destro e apri Proprietà-> Dettagli e scegli nell'elenco ID Hardware e posta il risultato
 

PietroSgana

Nuovo Utente
27
1
Ne ho due. Il primo, quello selezionato è ....
HDAUDIO\FUNC_01&VEN_10EC&DEV_0255&SUBSYS_10251266&REV_1000

Il secondo, quello non selezionato è ....
HDAUDIO\FUNC_01&VEN_10EC&DEV_0255&SUBSYS_10251266
 

Kelion

Quid est veritas?
Utente Èlite
25,250
7,966
Controlla che nella pagina principale delle proprietà non ci sia nella successione eventi come ultima voce che la periferica richiede ulteriore installazione
 

PietroSgana

Nuovo Utente
27
1
Ecco gli eventi, come puoi notare dice che è configurato.
 

Allegati

  • Screenshot (138).png
    Screenshot (138).png
    592.7 KB · Visualizzazioni: 10

Kelion

Quid est veritas?
Utente Èlite
25,250
7,966
Ok. Allora il driver comprende l'ID hardware del tuo pc. Meglio così. Vai su gruppo microfoni e fai lo stesso.
Per il settaggio delle periferiche i driver UAD hanno bisogno di Realtek Audio Control:
 
Ultima modifica:

PietroSgana

Nuovo Utente
27
1
Aprendo tutti gli eventi mi fa vedere, a sinistra, che, probabilmente, la voce Realtek audio è stata sdoppiata. Potrebbe essere un problema?
Post automatically merged:

Ok, nel gruppo microfoni l'ultimo evento dice: "Migrazione del dispositivo non eseguita"

Allego sempre screen per chiarire meglio
Post automatically merged:

Scusa se ti scrivo ancora senza aspettare la tua risposta però sto notando che lo stesso errore del microfono me lo da anche negli altoparlanti. Errore che però non esce se guardo nelle proprietà di Realtek Audio.
 

Allegati

  • Screenshot (139).png
    Screenshot (139).png
    407 KB · Visualizzazioni: 13
  • Screenshot (140).png
    Screenshot (140).png
    514.9 KB · Visualizzazioni: 13
  • Screenshot (141).png
    Screenshot (141).png
    332 KB · Visualizzazioni: 11
Ultima modifica:

Kelion

Quid est veritas?
Utente Èlite
25,250
7,966
Aprendo tutti gli eventi mi fa vedere, a sinistra, che, probabilmente, la voce Realtek audio è stata sdoppiata. Potrebbe essere un problema?
Post automatically merged:

Ok, nel gruppo microfoni l'ultimo evento dice: "Migrazione del dispositivo non eseguita"

Allego sempre screen per chiarire meglio
Adesso è più chiaro. Devi disinstallarli entrambi e metti questi:
Devi scompattare il file cab con un'utility adatta come 7zip
 

PietroSgana

Nuovo Utente
27
1
Ho installato 7zip ma non mi è chiaro che dovrei fare. ?
Post automatically merged:

Cosa intendi per scompattare? Devo estrarre i file in una cartella apposta?
 
Ultima modifica:

Kelion

Quid est veritas?
Utente Èlite
25,250
7,966
Ho installato 7zip ma non mi è chiaro che dovrei fare. ?
Post automatically merged:

Cosa intendi per scompattare? Devo estrarre i file in una cartella apposta?
Clicca col tasto destro sul file cab e apri con 7zip. Ti apparirà l'elenco dei driver contenuti nel file. Clicca su estrai ed estrai i file in una directory che potrai anche chiamare com e vuoi nella destinazione che vuoi. Non cliccare su nessuno dei file contenuti nell'elenco se no estrarrà solo quello.
 

PietroSgana

Nuovo Utente
27
1
A me passa dallo screen 1 al 2 in una frazione di secondo. Secondo te si è aggiornato correttamente?
Se sì, dopo?
 

Allegati

  • Screenshot (142).png
    Screenshot (142).png
    489.5 KB · Visualizzazioni: 12
  • Screenshot (143).png
    Screenshot (143).png
    489.7 KB · Visualizzazioni: 11

Kelion

Quid est veritas?
Utente Èlite
25,250
7,966
Non hai disinstallato i driver precedenti. Devi disinstallare i driver prima se no compara le versioni e trova più recenti quelli già installati
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 589 64.1%
  • XBOX Series X/S

    Voti: 330 35.9%