Microfono Bm 800 con Phantom

robbynaish

Utente Attivo
95
5
Ciao ragazzi,

oggi mi è arrivato il "famoso" microfono Bm800 preso in offerta su Amazon con il suo Phantom.

o7PTRy.jpg


E' il mio primo microfono esterno quindi sicuramente sbaglio io...

Provato sia diretto sulla Mobo che tramite phantom, ma il volume è bassissimo.

Se nelle impostazioni di windows alzo la preamplificazione o il suo volume (oltre 50) c'è un rumore di fondo assurdo...

6Dn5RQ.jpg
3PNnpE.jpg


E su OBS, senza nessun rumore esterno, ho la sua barra che saltella come se ci fosse chissà che rumore che invece non c'è. Ma in fase di registrazione si sente tantissimo fruscio di fondo.

Tpi1oR.jpg


Cosa sbaglio? Forse è difettoso?
Con o senza Phanton non cambia praticamente nulla..:muro:

Grazie
Ale
 
Ultima modifica:

Jeppo90

Utente Attivo
1,140
303
CPU
I7 6700
Dissipatore
Coolermaster 212X
Scheda Madre
Asrock h270 pro4
HDD
Samsung 970evo 500gb, Samsung 850evo 250gb, Seagate barracuda 2tb
RAM
2x8 corsair vengeance 3000mhz cl15
GPU
Gainward gtx 1070 gs
Audio
Soundblaster z
Monitor
Dell u2715h
PSU
Coolermaster g750m
Case
Thermaltake versa n21
Periferiche
Logitech g502, Asus cerberus
OS
Windows 10
Ma lo scatolotto del phantom è alimentato?


Inviato dal mio iPhone utilizzando Tapatalk
 
  • Mi piace
Reazioni: robbynaish

robbynaish

Utente Attivo
95
5
Si certo.... ma come dicono molte persone che lo hanno provato funziona sia con Phantom che senza. Con phantom migliora la qualità.... ma tanta gente lo usa anche senza Phantom...
A me ha volume bassissimo, e se alzo i livelli dal pannello di controllo, ho un rumore di sottofondo assurdo..:(

E' la preamplificazione che mi da il rumore di sottofondo. Solo quando è a "0" non c'è rumore, ma anche con ikl Phantom il volume è bassissimo.

Grazie
 
Ultima modifica:

nxnje

Utente Èlite
6,035
2,400
CPU
AMD Ryzen 5 3600
Dissipatore
Stock Wraith Stealth Cooler
Scheda Madre
B450 Gaming Plus MAX
HDD
HDD Toshiba 1TB 7200rpm + Samsung 850 EVO 250GB
RAM
16GB Dual Channel - 2x8GB Ballistix Sport LT 3200Mhz C16
GPU
SAPPHIRE RX 5700 XT NITRO+
Audio
Presonus AudioBox iONE + Cooler Master GS750
Monitor
AOC 2590FX
PSU
Corsair CX550M
Case
Zalman R1
Periferiche
DREVO Gramr- Logitech g305/Steelseries Kana V2 - Razer goliathus speed/Steelseries QcK + Cooler Master MH751/Sony MH755/KZ ZS7
OS
Win 10 PRO x64
A che distanza parli? I mean, i microfoni cosi hanno drop di volume enormi se si sta distanti.
I collegamenti sono corretti (si chiede per prassi, non si sa mai)?
La preamplificazione microfono di windows non dovresti manco toccarla se hai il phantom.

Se li hai comprati insieme e non riesci proprio a risolvere chiedi un cambio prodotto.
Potrebbe benissimo essere uno dei due (solitamente il difetto nei bundles e' il microfono ma capita a volte che sia anche il phantom).

Inviato da SM-G935F tramite App ufficiale di Tom\'s Hardware Italia Forum
 
  • Mi piace
Reazioni: robbynaish

robbynaish

Utente Attivo
95
5
Ciao,

diciamo 20-25 cm dalla bocca..... se magari ti inviassi un file audio da pochi kb?
provo ad allegare qui.. vediamo se ci riesco... niente.. non mi fa allegare file di qs tipo :(

Con phantom se non alzo la preampli, si sente bassissimo anche lui...

Si, era un bundle su Amazon
Post automatically merged:

Eccoli, tre prove...
https://ufile.io/yy8a8
Post automatically merged:

Cmq è questo

https://www.amazon.it/gp/product/B0744CW348/?tag=tomsforum-21
 
Ultima modifica:

nxnje

Utente Èlite
6,035
2,400
CPU
AMD Ryzen 5 3600
Dissipatore
Stock Wraith Stealth Cooler
Scheda Madre
B450 Gaming Plus MAX
HDD
HDD Toshiba 1TB 7200rpm + Samsung 850 EVO 250GB
RAM
16GB Dual Channel - 2x8GB Ballistix Sport LT 3200Mhz C16
GPU
SAPPHIRE RX 5700 XT NITRO+
Audio
Presonus AudioBox iONE + Cooler Master GS750
Monitor
AOC 2590FX
PSU
Corsair CX550M
Case
Zalman R1
Periferiche
DREVO Gramr- Logitech g305/Steelseries Kana V2 - Razer goliathus speed/Steelseries QcK + Cooler Master MH751/Sony MH755/KZ ZS7
OS
Win 10 PRO x64
La condizione di lavoro è piuttosto strana, non vorrei sia per colpa del microfono collegato con il 3.5mm..
 
  • Mi piace
Reazioni: robbynaish

robbynaish

Utente Attivo
95
5
Qs microfono probabilmente è il più venduto tra quelli economici ma "buoni".... e la maggior parte lo usa addirittura senza Phantom.
Prima di farmelo cambiare volevo capire se sono io a sbagliare..

Hai sentito i 3 audio?

Grazie
 

nxnje

Utente Èlite
6,035
2,400
CPU
AMD Ryzen 5 3600
Dissipatore
Stock Wraith Stealth Cooler
Scheda Madre
B450 Gaming Plus MAX
HDD
HDD Toshiba 1TB 7200rpm + Samsung 850 EVO 250GB
RAM
16GB Dual Channel - 2x8GB Ballistix Sport LT 3200Mhz C16
GPU
SAPPHIRE RX 5700 XT NITRO+
Audio
Presonus AudioBox iONE + Cooler Master GS750
Monitor
AOC 2590FX
PSU
Corsair CX550M
Case
Zalman R1
Periferiche
DREVO Gramr- Logitech g305/Steelseries Kana V2 - Razer goliathus speed/Steelseries QcK + Cooler Master MH751/Sony MH755/KZ ZS7
OS
Win 10 PRO x64
Si li ho ascoltati. E' molto strano anche perchè solitamente tutti coloro che hanno prodotti cosi nelle loro build economiche lavorano senza problemi con input microfonico e output XLR-3.5mm..
io ho l'nw800 di neewer e non funziona ad esempio a me senza il phantom (io ho un phantom su interfaccia audio quindi è leggermente diverso) ma col phantom non ho problemi di volume.
A mio avviso dovresti tentare un cambio, non credo tu stia sbagliando qualcosa.
puoi mandarmi una foto dei collegamenti che hai effettuato? dovrebbero però essere giusti se riesci a registrare.
 
  • Mi piace
Reazioni: robbynaish

robbynaish

Utente Attivo
95
5
OSZ6Pq.jpg


Il cavo XLR - 3.5 è nel connettore rosa.
nI0HlB.jpg


Senza alimentatore Phantom è ancora più basso il volume, praticamente si sente nulla a meno che alzxo a 30db, ma poi il rumore di sottofondo è tantissimo..
 

Jeppo90

Utente Attivo
1,140
303
CPU
I7 6700
Dissipatore
Coolermaster 212X
Scheda Madre
Asrock h270 pro4
HDD
Samsung 970evo 500gb, Samsung 850evo 250gb, Seagate barracuda 2tb
RAM
2x8 corsair vengeance 3000mhz cl15
GPU
Gainward gtx 1070 gs
Audio
Soundblaster z
Monitor
Dell u2715h
PSU
Coolermaster g750m
Case
Thermaltake versa n21
Periferiche
Logitech g502, Asus cerberus
OS
Windows 10
Magari è semplicemente un cavo difettoso. Da quello che dici, a me sembrerebbe un problema di massa. Magari c’è un po’ di rame che entra in contatto con un altro polo. Se avessi un multimetro potresti verificare che i poli del jack non siano in corto


Inviato dal mio iPhone utilizzando Tapatalk
 
  • Mi piace
Reazioni: robbynaish

robbynaish

Utente Attivo
95
5
Ho provato con un multimetro, e sembrerebbe che uno delle femmine lato xlr, sia connesso a le due parti superiori del jack... è normale?
Guardando l' XLR è il primo in alto a sx...
Post automatically merged:

Se questa immagine è corretta il mio cavo è:

619dRHbL-cL._SL1500_.jpg


Se inserisco puntale nella femmina al punto 1 ho il Ground
Se inserisco puntale nella femmina al punto 3 di nuovo il Ground
Se inserisco puntale nella femmina al punto 2 ho sia il Hot che Cold

Non credo sia normale... che ne dite?

Grazie a tutti per la pazienza

Ale
 
Ultima modifica:

Jeppo90

Utente Attivo
1,140
303
CPU
I7 6700
Dissipatore
Coolermaster 212X
Scheda Madre
Asrock h270 pro4
HDD
Samsung 970evo 500gb, Samsung 850evo 250gb, Seagate barracuda 2tb
RAM
2x8 corsair vengeance 3000mhz cl15
GPU
Gainward gtx 1070 gs
Audio
Soundblaster z
Monitor
Dell u2715h
PSU
Coolermaster g750m
Case
Thermaltake versa n21
Periferiche
Logitech g502, Asus cerberus
OS
Windows 10
Secondo me no, però non ho mai usato cavi xlr, quindi non ci metterei la mano sul fuoco


Inviato dal mio iPhone utilizzando Tapatalk
 
  • Mi piace
Reazioni: robbynaish

Entra

oppure Accedi utilizzando