PROBLEMA Memoria blocca scheda ASROCK Z68 PRO3.M

Giorgio.p49

Nuovo Utente
47
1
Salve ho acquistato questa scheda madre usata. La ho provata con un I5 2500 K ed un Pentium G2120. Mi sono accorto che montando una memoria da 2 giga nei banchi di memoria B1 o B2 la scheda parte ma il monitor rimane nero e non si entra neanche nel Bios dopo alcuni secondi si spegne e poi si riaccende all'infinito ma niente. La stessa memoria sui banchi A1 e A2 non ha problemi e la scheda va bene. Il blocco si ha anche se monto una ram su A1 e una su B1 o B2. Ho notato qualche pins leggermente piegato sul socket. Potrebbe essere questa la causa?
Grazie per le vostre risposte.
 

mr.frizz

Utente Grafene
Utente Èlite
93,236
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
posti una foto dei piedini?comunque si, potrebbe essere quello il motivo
 

alberto1991

Utente Attivo
1,180
86
CPU
i5 4690
Scheda Madre
MSI H97 PC-MATE
HDD
WD 500gb Sata III Caviar Blue + WD 500gb sata II Caviar Black
RAM
Kingston 8gb 1600mhz 1.65v ( 1333mhz 1.5v )
GPU
Sapphire r9 290 tri-x
Audio
Integrata
Monitor
Samsung SyncMaster 930MP
PSU
Thermaltake berlin 630w 80+
Case
Thermaltake commander ms-i snow edition
OS
Windows 10 pro 64-bit
si sono i piedini stori stesso problema sulla mia z77

anche se in calcuni casi possono essere le ram od il bios non aggiornato ma visto che hai detto di aver visto qualche piedino piegato il problema son quelli
 

Giorgio.p49

Nuovo Utente
47
1
Salve, purtroppo non ho i mezzi per una macrofotografia del socket ma vi aggiorno su quanto ho fatto: guardando meglio la scheda con una lente ho notato, accanto agli slot che non funzionavano, un componente, forse una resistenza, che aveva un lato ancora saldato e uno dissaldato e sollevato. Ho provato a posizionarlo e a premerlo sulla piazzola stagnata. Messe le memorie, premendo il componente, il pc si comportava come prima. Delusione gigantesca!!!. Riguardo ancora il socket e provo a spostare leggermente due pins che mi sembravano fuori asse. Tanto per fare qualcosa riprovo con il Pentium 2120, metto la ram negli slot incriminati, accendo e compare il bios ...non ci volevo credere!! NOn so se provare a sollevare quella resistenza e vedere se funziona o lasciare tutto cosi. Penso che dovrei saldarla perchè si staccherà sicuramente, ma ho sempre fatto dei gran casini quando ho provato a farlo!! Ci vorrebbe un saldatore con una punta tipo spilllo!!
Grazie a tutti per le risposte.
 

Entra

oppure Accedi utilizzando