L'OT di Linux e altri OS

e_ale92

Utente Èlite
16,966
4,972
Hardware Utente
CPU
Intel® Core™ i7-920 Processor - @3.33GHz
Dissipatore
Stock Intel
Scheda Madre
Asus P6T - socket LGA 1366
Hard Disk
Samsung 830 128GB + Samsung Spinpoint F4 320GB + Seagate Barracuda 1,5 TB
RAM
Corsair DDR3 1333MHz CL9 XMS3 DHX (2x2GB) - @1674MHz
Scheda Video
MSI R6970 Lightning
Scheda Audio
Realtek ALC 1200
Monitor
HP 2310i
Alimentatore
XFX Pro 750W Core Edition
Case
Cooler Master HAF 922
Periferiche
R.A.T. 5 Cyborg Mad Catz
Sistema Operativo
Arch Linux + Windows 10 Pro
Perché sul TD non mi funziona più l'wifi, la spia è spenta, ho provato con vari reset, o provato anche un'altro alimentatore ma senza risultati.

La casa e circa 100 mq tutta su un piano.
se entri nelle impostazioni e provi ad abilitarlo, che succede? hai provato a smontarlo per vedere lo stato delle antenne?

cmq io preferisco la soluzione unica piuttosto che la cascata... a meno che non sei costretto ad utilizzare il modem del provider ma hai bisogno di qualcosa di più performante lato router.
 

marck120

Utente Attivo
se entri nelle impostazioni e provi ad abilitarlo, che succede? hai provato a smontarlo per vedere lo stato delle antenne?

cmq io preferisco la soluzione unica piuttosto che la cascata... a meno che non sei costretto ad utilizzare il modem del provider ma hai bisogno di qualcosa di più performante lato router.
Risulta disabilitato mi sembra, non ho trovato l'impostazione per abilitarlo dal pannello, dove si trova ? :



Non non l'ho smontato, dici che è un problema di antenne, prima a forza di riavviarlo riuscivo a far funzionare l'wifi, ora è proprio morto, per me si è bruciato qualcosa.

Si preferisco anche io la soluzione unica, l'idea di collegare un router economico era solo per sfruttare l'wifi del device
 
Ultima modifica:

e_ale92

Utente Èlite
16,966
4,972
Hardware Utente
CPU
Intel® Core™ i7-920 Processor - @3.33GHz
Dissipatore
Stock Intel
Scheda Madre
Asus P6T - socket LGA 1366
Hard Disk
Samsung 830 128GB + Samsung Spinpoint F4 320GB + Seagate Barracuda 1,5 TB
RAM
Corsair DDR3 1333MHz CL9 XMS3 DHX (2x2GB) - @1674MHz
Scheda Video
MSI R6970 Lightning
Scheda Audio
Realtek ALC 1200
Monitor
HP 2310i
Alimentatore
XFX Pro 750W Core Edition
Case
Cooler Master HAF 922
Periferiche
R.A.T. 5 Cyborg Mad Catz
Sistema Operativo
Arch Linux + Windows 10 Pro
Risulta disabilitato mi sembra, non ho trovato l'impostazione per abilitarlo dal pannello, dove si trova ? :



Non non l'ho smontato, dici che è un problema di antenne, prima a forza di riavviarlo riuscivo a far funzionare l'wifi, ora è proprio morto, per me si è bruciato qualcosa.

Si preferisco anche io la soluzione unica, l'idea di collegare un router economico era solo per sfruttare l'wifi del device
wireless advanced?

mi sembra strano, cmq...
 

e_ale92

Utente Èlite
16,966
4,972
Hardware Utente
CPU
Intel® Core™ i7-920 Processor - @3.33GHz
Dissipatore
Stock Intel
Scheda Madre
Asus P6T - socket LGA 1366
Hard Disk
Samsung 830 128GB + Samsung Spinpoint F4 320GB + Seagate Barracuda 1,5 TB
RAM
Corsair DDR3 1333MHz CL9 XMS3 DHX (2x2GB) - @1674MHz
Scheda Video
MSI R6970 Lightning
Scheda Audio
Realtek ALC 1200
Monitor
HP 2310i
Alimentatore
XFX Pro 750W Core Edition
Case
Cooler Master HAF 922
Periferiche
R.A.T. 5 Cyborg Mad Catz
Sistema Operativo
Arch Linux + Windows 10 Pro
In wireless advanced ci sono solo queste impostazioni :



Neanche io riesco a capire cosa sia successo.
in wireless status, cosa hai? ci sono aggiornamenti del firmware, sul sito?
 

e_ale92

Utente Èlite
16,966
4,972
Hardware Utente
CPU
Intel® Core™ i7-920 Processor - @3.33GHz
Dissipatore
Stock Intel
Scheda Madre
Asus P6T - socket LGA 1366
Hard Disk
Samsung 830 128GB + Samsung Spinpoint F4 320GB + Seagate Barracuda 1,5 TB
RAM
Corsair DDR3 1333MHz CL9 XMS3 DHX (2x2GB) - @1674MHz
Scheda Video
MSI R6970 Lightning
Scheda Audio
Realtek ALC 1200
Monitor
HP 2310i
Alimentatore
XFX Pro 750W Core Edition
Case
Cooler Master HAF 922
Periferiche
R.A.T. 5 Cyborg Mad Catz
Sistema Operativo
Arch Linux + Windows 10 Pro
@lele.deb: confermi che gdm viene caricato in tty1 ma subito dopo aver fatto il login, il DE viene avviato in tty7? e confermi che riaprendo tty1, hai una "nuova" schermata di gdm aperta?

:look:
 

EmanueleC

Utente Èlite
4,968
1,498
Hardware Utente
CPU
Ryzen 5 2600x
Dissipatore
stock
Scheda Madre
ROG STRIX B450-F GAMING
Hard Disk
1TB Toshiba, Toshiba TR200 240 GB
RAM
Corsair DDR4 3000 Mhz 2x8 GB
Scheda Video
GeForce GTX 750Ti 2gb
Alimentatore
Seasonic Focus Gold 450W
Case
BitFenix Neos
Sistema Operativo
Ubuntu 19.04
@lele.deb: confermi che gdm viene caricato in tty1 ma subito dopo aver fatto il login, il DE viene avviato in tty7? e confermi che riaprendo tty1, hai una "nuova" schermata di gdm aperta?

:look:
Da come ho capito GDM va su tty1 e tty2, se non sbaglio, non mi ricordo :look: Ricordo solo una gestione diversa tra i vari login manager, questo si :sisi:
Comunque, per il momento sono passato a plasma su tutti e due i PC, tra i difetti che ha plasma, tra cui tearing su NVIDIA, almeno riesco a usare il PC. Poi vediamo con la release di gnome 3.26.
 
  • Mi piace
Reactions: e_ale92

marck120

Utente Attivo
in wireless status, cosa hai? ci sono aggiornamenti del firmware, sul sito?
Su wireless status ho questo :




La versione del mio firmware :

Firmware version:0.6.0 2.8 v000c.0 Build 130828 Rel.38099n
Hardware version:TD-W8970 v1 00000000

Nel sito c'è questa versione del software però non capisco se è più recente : http://www.tp-link.it/download/TD-W8970_V1.html#Firmware, http://www.hwupgrade.it/forum/showthread.php?t=2518169

Pensi sia un problema software ?

Del Fritz box 3272 che ne pensi ?
 
Ultima modifica:

e_ale92

Utente Èlite
16,966
4,972
Hardware Utente
CPU
Intel® Core™ i7-920 Processor - @3.33GHz
Dissipatore
Stock Intel
Scheda Madre
Asus P6T - socket LGA 1366
Hard Disk
Samsung 830 128GB + Samsung Spinpoint F4 320GB + Seagate Barracuda 1,5 TB
RAM
Corsair DDR3 1333MHz CL9 XMS3 DHX (2x2GB) - @1674MHz
Scheda Video
MSI R6970 Lightning
Scheda Audio
Realtek ALC 1200
Monitor
HP 2310i
Alimentatore
XFX Pro 750W Core Edition
Case
Cooler Master HAF 922
Periferiche
R.A.T. 5 Cyborg Mad Catz
Sistema Operativo
Arch Linux + Windows 10 Pro
Su wireless status ho questo :




La versione del mio firmware :

Firmware version:0.6.0 2.8 v000c.0 Build 130828 Rel.38099n
Hardware version:TD-W8970 v1 00000000

Nel sito c'è questa versione del software però non capisco se è più recente : http://www.tp-link.it/download/TD-W8970_V1.html#Firmware, http://www.hwupgrade.it/forum/showthread.php?t=2518169

Pensi sia un problema software ?

Del Fritz box 3272 che ne pensi ?
quel fw dovrebbe essere più nuovo. io aggiornerei, poi in caso di persistenza, valuterei cosa fare.

gran bel router, unica pecca il prezzo. è un adsl tradizionale e wifi monoband... solo 2.4GHz... il che significa prezzo alto rispetto alla concorrenza che offre wifi dual band 2.4 e 5GHz allo stesso prezzo. il vantaggio? è un fritz

se non hai intenzione di passare alla fibra o di non sfruttare il wifi a 5GHz e se vuoi un fritz, il fatto che sia un modello che non credo verrà aggiornato molto a livello fw, passa in secondo piano.
se hai invece intenzione di usare la banda a 5GHz o passare alla fibra (e metterlo in cascata), imho non lo prenderei nemmeno ad un ottimo prezzo.
 

marck120

Utente Attivo
quel fw dovrebbe essere più nuovo. io aggiornerei, poi in caso di persistenza, valuterei cosa fare.

gran bel router, unica pecca il prezzo. è un adsl tradizionale e wifi monoband... solo 2.4GHz... il che significa prezzo alto rispetto alla concorrenza che offre wifi dual band 2.4 e 5GHz allo stesso prezzo. il vantaggio? è un fritz

se non hai intenzione di passare alla fibra o di non sfruttare il wifi a 5GHz e se vuoi un fritz, il fatto che sia un modello che non credo verrà aggiornato molto a livello fw, passa in secondo piano.
se hai invece intenzione di usare la banda a 5GHz o passare alla fibra (e metterlo in cascata), imho non lo prenderei nemmeno ad un ottimo prezzo.

Il firmware giusto è questo vero ? http://www.tplink.com/resources/software/TD-W8970_V1_141008.zip

Il problema è che ho solo il TD 8970 se qualcosa va male e si blocca poi sono a piedi diciamo, non ho possibilità di collegarmi alla rete in nessun altro modo, penso non ci siano rischi, comunque mi basta caricare solo il file zip :



Eh si il Fritz box 3272 non ha il dual band, certo mi da fastidio acquistare un prodotto che a lo stesso prezzo offre meno di altri device, in pratica pago solo il marchio, un po come apple.

No la fibra nel mio paese per ora è solo un miraggio, hanno passato i cavi da poco e chissà quando sarà disponibile, la banda a 5GHz mi dicevano che è inutile nel senso che non sfrutterò mai certe velocità con i 7 mega che mi ritrovo, per gli aggiornamenti purtroppo hanno vita breve su tutti i device, figurati tp link e netgear sfornano prodotti a ripetizione, gli unici un po più seguiti mi dicevano che sono gli asus.
 

e_ale92

Utente Èlite
16,966
4,972
Hardware Utente
CPU
Intel® Core™ i7-920 Processor - @3.33GHz
Dissipatore
Stock Intel
Scheda Madre
Asus P6T - socket LGA 1366
Hard Disk
Samsung 830 128GB + Samsung Spinpoint F4 320GB + Seagate Barracuda 1,5 TB
RAM
Corsair DDR3 1333MHz CL9 XMS3 DHX (2x2GB) - @1674MHz
Scheda Video
MSI R6970 Lightning
Scheda Audio
Realtek ALC 1200
Monitor
HP 2310i
Alimentatore
XFX Pro 750W Core Edition
Case
Cooler Master HAF 922
Periferiche
R.A.T. 5 Cyborg Mad Catz
Sistema Operativo
Arch Linux + Windows 10 Pro
Il firmware giusto è questo vero ? http://www.tplink.com/resources/software/TD-W8970_V1_141008.zip

Il problema è che ho solo il TD 8970 se qualcosa va male e si blocca poi sono a piedi diciamo, non ho possibilità di collegarmi alla rete in nessun altro modo, penso non ci siano rischi, comunque mi basta caricare solo il file zip :



Eh si il Fritz box 3272 non ha il dual band, certo mi da fastidio acquistare un prodotto che a lo stesso prezzo offre meno di altri device, in pratica pago solo il marchio, un po come apple.

No la fibra nel mio paese per ora è solo un miraggio, hanno passato i cavi da poco e chissà quando sarà disponibile, la banda a 5GHz mi dicevano che è inutile nel senso che non sfrutterò mai certe velocità con i 7 mega che mi ritrovo, per gli aggiornamenti purtroppo hanno vita breve su tutti i device, figurati tp link e netgear sfornano prodotti a ripetizione, gli unici un po più seguiti mi dicevano che sono gli asus.
se non sbagli fw e procedura e se non cessa l'alimentazione del router mentre flashi, non c'è pericolo... ma ovviamente fai sempre tutto a tuo rischio e pericolo.

sì, la banda a 5GHz la sfrutti solo con velocità molto elevate dato che con una 300N hai comunque ottime velocità (converti 300mbps in mega al secondo e avrai un dato più comprensibile)... inoltre, se hai una casa grande, con molti muri o a piani, potresti avere copertura anche solo in una stanza. io per esempio sul D7 ho disabilitato la banda AC non tanto perché non ho la fibra, ma perché avevo copertura solo nella stanza del router dove tutti i dispositivi sono cablati. l'unico che ne avrebbe beneficiato sarebbe stato il mio smartphone con i relativi problemi di buchi in caso di "entra ed esci" frequenti dalla stanza.

prendendo il fritz non paghi affatto solo il marchio. paghi un ottimo router con un ottimo firmware. il valore dei Fritz è questo, ottimo hardware, abbinato ad un software potente.
 

marck120

Utente Attivo
se non sbagli fw e procedura e se non cessa l'alimentazione del router mentre flashi, non c'è pericolo... ma ovviamente fai sempre tutto a tuo rischio e pericolo.

sì, la banda a 5GHz la sfrutti solo con velocità molto elevate dato che con una 300N hai comunque ottime velocità (converti 300mbps in mega al secondo e avrai un dato più comprensibile)... inoltre, se hai una casa grande, con molti muri o a piani, potresti avere copertura anche solo in una stanza. io per esempio sul D7 ho disabilitato la banda AC non tanto perché non ho la fibra, ma perché avevo copertura solo nella stanza del router dove tutti i dispositivi sono cablati. l'unico che ne avrebbe beneficiato sarebbe stato il mio smartphone con i relativi problemi di buchi in caso di "entra ed esci" frequenti dalla stanza.

prendendo il fritz non paghi affatto solo il marchio. paghi un ottimo router con un ottimo firmware. il valore dei Fritz è questo, ottimo hardware, abbinato ad un software potente.
Grazie per l'aiuto e per i consigli, riguardo il firmware non sono sicuro, ma è questo ? http://tomshw.digidip.net/visit?url=http://www.tplink.com/resources/software/TD-W8970_V1_141008.zip&ppref=https://www.tomshw.it/forum/threads/aumento-portante-infostrada.382217/page-2 , ho preso quello più recente.

Riguardo il tuo D7 con la WiFi a 2,4 GHz hai una buona copertura ?

Riguardo i fritz box ti mostro un commento che ho letto proprio adesso :

"Ho avuto per un po di tempo il 3490, che dovrebbe essere il top di gamma senza telefonia, dopo 2 mesi a chiacchierare con l'assistenza per innumerevoli problemi l'ho reso. Hardware veramente scadente vista la fascia di prezzo, plasticoso e troppo ingombrante, se lo si apre è tutta plastica con immensi spazi vuoti.

Sistema veramente basilare, se vuoi mettere mano a qualche opzione in più non è fattibile, velocità delle usb scandalosamente bassa (4-5 Mb/s quando andava bene).
copertura wi fi ridicola, un modem della tp-link da 20 euro prendeva meglio in tutta la casa.
Stabilità della linea pessima, spesso avevo disconnessioni e prendevo sempre 1-2 mega in meno rispetto ad altri modem meno blasonati e che costavano la metà...
Mai più FritzBox per me"

EDIT :

Ci sono due tipi di firmware TP-LINK Italia e TP-LINK Worldwide, poi c'è scritto : "Firmware 27.06.2014 (TP-LINK Worldwide) (Sconsigliato!! Data più recente - moduli interni più vecchi)" http://www.hwupgrade.it/forum/showthread.php?t=2518169

Il più recente è questo che è Worldwide : http://www.tplink.com/resources/software/TD-W8970_V1_141008.zip
 
Ultima modifica:

« MoMy »

Utente Attivo
1,207
567
Hardware Utente
Quindi,
A parte il caldo bestia che di default mi da fastidio, stanotte mi è saltata la scheda wireless e l' ho sostituita con una che avevo perso in qualche cassetto. Ora m'è saltato il disco, sostituito con l' originale che tenevo all' ombra, ma il sistema deve essere aggiornato. L' aggiornamento prevede un gyga ''de roba''. Mi è stato chiesto d' installare Ubuntu Gnome in un Acer, ho detto sì solo perché è na gnocca strepitosa (intanto non me la da :cry:)... e siamo solo a metà giornata. :asd:
''No no bhè! par queo xè gusto...''
 

Slaw

Utente Attivo
1,316
267
Hardware Utente
CPU
Intel i7-3770
Scheda Madre
Asus p8h77-m pro
Hard Disk
Seagate barracuda 2 TB 7200 rpm
RAM
Kingston 16 GB
Scheda Video
Nvidia gtx 650
Sistema Operativo
Windows 10 64 bit Home Edition
Quindi,
A parte il caldo bestia che di default mi da fastidio, stanotte mi è saltata la scheda wireless e l' ho sostituita con una che avevo perso in qualche cassetto. Ora m'è saltato il disco, sostituito con l' originale che tenevo all' ombra, ma il sistema deve essere aggiornato. L' aggiornamento prevede un gyga ''de roba''. Mi è stato chiesto d' installare Ubuntu Gnome in un Acer, ho detto sì solo perché è na gnocca strepitosa (intanto non me la da :cry:)... e siamo solo a metà giornata. :asd:
''No no bhè! par queo xè gusto...''
XFCE?
 

Entra

oppure Accedi utilizzando