l'indirizzo per la gestione del modem router: non funziona

lella taboga

Nuovo Utente
Non funziona più l’indirizzo web: 192.168.1.1, per la gestione del modem.
cosa posso fare?

Ho un pc fisso, windows 10-64 bit, con un contratto tim fibra 100 mega, e un modem router tim hub, che mi è stato consegnato qualche mese fa.
la connessione ethernet c'è, ma non si apre solo la pagina web suddetta, che ha sempre funzionato, fino a qualche giorno fa.

Ho già provato a:
-resettare il modem router
-a disinstallare e reinstallare la scheda di rete lan: Realtek PCIe GbE family..(suggeritomi dal 187-tim)
 

entrylevel91

Utente Attivo
Non funziona più l’indirizzo web: 192.168.1.1, per la gestione del modem.
cosa posso fare?

Ho un pc fisso, windows 10-64 bit, con un contratto tim fibra 100 mega, e un modem router tim hub, che mi è stato consegnato qualche mese fa.
la connessione ethernet c'è, ma non si apre solo la pagina web suddetta, che ha sempre funzionato, fino a qualche giorno fa.

Ho già provato a:
-resettare il modem router
-a disinstallare e reinstallare la scheda di rete lan: Realtek PCIe GbE family..(suggeritomi dal 187-tim)
Io personalmente non riesco ad aprirla su chrome da una scheda normale ma se metto navigazione in incognito funziona , l hai mai provato ?

Inviato da GT-I9301I tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Camomillo

Utente Attivo
684
288
Hardware Utente
CPU
Intel i5-7200U
Hard Disk
Samsung SSD 860 Evo (250GB)
RAM
8GB DDR4
Scheda Video
Intel HD 620
Monitor
15.6 pollici
Sistema Operativo
Windows 10
Ciao, per fare una verifica veloce: apri il prompt dei comandi di Windows e digita "ping 192.168.1.1". Risponde con richiesta scaduta?
 

Entra

oppure Accedi utilizzando