Led CPU Rosso - Non si avvia nulla

spectre70

Nuovo Utente
17
0
Ciao Ragazzi,
ho bisogno del vostro aiuto per capire dove sta l’errore di configurazione.
Sto assemblando un PC. Uso la seguente configurazione:
Scheda Logica ASUS TUF H370 – PRO Gaming
Microprocessore INTEL I5 3.4
Alimentatore Masterwatt 600 Lite
Scheda Grafica Asus Dual GTX 1060 3GB

Ho provveduto ad inserire il Microprocessore correttamente, chiuso lo sportellino. Messa la pasta termica e inserito il dissipatore di serie. Montato l’alimentatore e collegato il cavo da 20+4 Pin alla scheda madre.
Adesso il problema.
Ho l’altro cavo dell’alimentatore da 8 pin che dovrebbe collegarsi al connettore EATX 12V.
Se lo inserisco ho che il led relativo alla CPU si accende di rosso e va in blocco lo start (la ventola del dissipatore si ferma).
Se invece non lo inserisco, la ventola del dissipatore funziona.
Ho provato a collegare un monitor con il cavo VGA all’uscita VGA della scheda ma non succede niente; ho preferito per adesso non installare ancora la scheda grafica e far funzionare il PC.
Mi dite dove sto sbagliando ?
Grazie mille per l’aiuto
 

meiyo

Utente Èlite
4,978
2,023
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Ciao Ragazzi,
ho bisogno del vostro aiuto per capire dove sta l’errore di configurazione.
Sto assemblando un PC. Uso la seguente configurazione:
Scheda Logica ASUS TUF H370 – PRO Gaming
Microprocessore INTEL I5 3.4
Alimentatore Masterwatt 600 Lite
Scheda Grafica Asus Dual GTX 1060 3GB

Ho provveduto ad inserire il Microprocessore correttamente, chiuso lo sportellino. Messa la pasta termica e inserito il dissipatore di serie. Montato l’alimentatore e collegato il cavo da 20+4 Pin alla scheda madre.
Adesso il problema.
Ho l’altro cavo dell’alimentatore da 8 pin che dovrebbe collegarsi al connettore EATX 12V.
Se lo inserisco ho che il led relativo alla CPU si accende di rosso e va in blocco lo start (la ventola del dissipatore si ferma).
Se invece non lo inserisco, la ventola del dissipatore funziona.
Ho provato a collegare un monitor con il cavo VGA all’uscita VGA della scheda ma non succede niente; ho preferito per adesso non installare ancora la scheda grafica e far funzionare il PC.
Mi dite dove sto sbagliando ?
Grazie mille per l’aiuto
È modulare alimentatore?
Se è modulare hai verificato di non aver usato un cavo Pci-ex anziché cpu?

Inviato da Redmi 5 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

spectre70

Nuovo Utente
17
0
L'alimentatore non è modulare. Quindi ho collegato il cavo da 4+4 pin.
Sottolineo che quando inserisco il cavo da 4+4 succede questo:
- accendo il computer
- parte la ventola del dissipatore
- si accende il led della CPU nella scheda madre (un breve impulso)
- la ventola si ferma

Se tolgo il cavo da 4+4:
- accendo il computer
- parte la ventola del dissipatore
- NON si accende il led della CPU nella scheda madre
- la ventola funziona senza problemi
 

meiyo

Utente Èlite
4,978
2,023
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Alimentatore non sufficiente... Non conosco la marca... Ma già questo mi da da pensare che sia di scarsa qualità
 

meiyo

Utente Èlite
4,978
2,023
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Aspetta qualche esperto... Io per i miei pc vado di solito su corsair o Seasonic.. Però qui c'è gente che conosce altre Marche altrettanto valide

Inviato da Redmi 5 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

spectre70

Nuovo Utente
17
0
vorrei solo avere la certezza che tutto il problema sia relativo all'alimentatore. L'ho preso su amazon nei warehouse, ma ho il forte sospetto che sia la fonte dei miei problemi.
Chiedo quindi a qualche esperto del forum di aiutarmi.
Intanto dico grazie a Meiyo
Post automatically merged:

Qualcuno sa dirmi se sono sulla strada giusta ?
 
Ultima modifica:

meiyo

Utente Èlite
4,978
2,023
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
vorrei solo avere la certezza che tutto il problema sia relativo all'alimentatore. L'ho preso su amazon nei warehouse, ma ho il forte sospetto che sia la fonte dei miei problemi.
Chiedo quindi a qualche esperto del forum di aiutarmi.
Intanto dico grazie a Meiyo
Post automatically merged:

Qualcuno sa dirmi se sono sulla strada giusta ?
Ti rispondo di seguito a quello che già ho evidenziato... L'alimentatore è una ciofeca, è sicuramente lui il protagonista in senso negativo della tua build... Penso che un bel corsair cx550m ( dipende dal budget che hai però a disposizione) sia una buona scelta

Inviato da Redmi 5 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
17,000
8,097
CPU
Ryzen 7 3800X
Dissipatore
Gelid Solution Phantom
Scheda Madre
B450 Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC ED.
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Infatti. Che alimentatore mi consigliate ?
budget a disposizione?
Comunque, sarebbe meglio che tu invii una foto dell'etichetta del PSU. Non vorrei sia buono e ne acquisti un altro inutilmente :sisi:
 

spectre70

Nuovo Utente
17
0
Ciao Daredevil02,
ho acquistato quello consigliato... arrivato oggi... montato ma il problema persiste.
Da il boot e si accende la spia rossa della scheda madre che si riferisce allaCPU (un breve impulso rosso) e si ferma tutto.
Quindi l'alimentatore non è il problema. E non è nemmeno la scheda madre perchè l'ho già sostituita convinto che potesse essere difettata.
Idem il processore... sostituito.

Ma per caso non sto collegando qualcosa ? A me sembra di aver fatto tutto correttamente.
Vi prego ditemi dove sto sbagliando.. aiutatemi !
E' un pc che sto preparando per un ragazzino... era il suo regalo di natale.
Grazie a tutti in anticipo
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
17,000
8,097
CPU
Ryzen 7 3800X
Dissipatore
Gelid Solution Phantom
Scheda Madre
B450 Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC ED.
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Ciao Daredevil02,
ho acquistato quello consigliato... arrivato oggi... montato ma il problema persiste.
Da il boot e si accende la spia rossa della scheda madre che si riferisce allaCPU (un breve impulso rosso) e si ferma tutto.
Quindi l'alimentatore non è il problema. E non è nemmeno la scheda madre perchè l'ho già sostituita convinto che potesse essere difettata.
Idem il processore... sostituito.

Ma per caso non sto collegando qualcosa ? A me sembra di aver fatto tutto correttamente.
Vi prego ditemi dove sto sbagliando.. aiutatemi !
E' un pc che sto preparando per un ragazzino... era il suo regalo di natale.
Grazie a tutti in anticipo
Azz, i distanziatori tra case e mobo li hai inseriti?
 

spectre70

Nuovo Utente
17
0
Sono montati di serie. Ho smontato la scheda madre... ne mancavano due a dire il vero ma per il resto erano tutti montati
 

meiyo

Utente Èlite
4,978
2,023
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Sono montati di serie. Ho smontato la scheda madre... ne mancavano due a dire il vero ma per il resto erano tutti montati
Allora, sono sincero... Mi sono preso a cuore questa situazione... A prescindere da cosa sia sbagliato o meno o da cosa sia fallato o meno, io personalmente in questi casi nuovo o vecchio che sia il pc, opero in questo modo.
Metto scheda madre ( questa che hai ha la gpu integrata disponibile), sopra la sua scatola e vado ad accendere fuori dal case senza lettore, senza hdd attaccati, senza gpu dedicata e provo ad accendere e vedo se arriva al bios... Prova, se hai voglia, sono in attesa qui sul divano per news positive

Inviato da Redmi 5 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

spectre70

Nuovo Utente
17
0
Fatto.
Tolta scheda madre dal case.
Ho collegato l'alimentatore solamente. Il cavo da 20+4 e il cavo da 4+4
Ho collegato i cavetti dell'interrutore del case
Premo l'interrutore e stesso problema. Spia led CPU della scheda madre che da un segnale rosso e poi si spegne.
E come sempre la ventola dell'dissipatore si arresta
Post automatically merged:

Per completezza... quando ho iniziato a montare tutto, avevo aperto la scheda madre dalla confezione, aperto il box dove va messo la CPU. Messa la CPU nella corretta posizione (ci sono le due alette che lo tengono correttamente) e chiuso lo sportellino agendo sul meccanismo a pressione (non so come spiegarmi bene ma è quello che premi ed agganci).
Poi messo tre puntini di pasta termica sopra la CPU, appoggiato il dissipatore, fissato con le viti sue (quelle elicolidali che si girano) e collegato al pin del CPU fan.
Fatto altro niente
 

meiyo

Utente Èlite
4,978
2,023
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Togli i cavetti del case e dai il consenso all'accensione con una piccola punta di cacciavite facendo ponte sui due pin del power station.... Ma prima di tutto che ram hai preso... Ci dai il modello esatto per favore? Inoltre quanti banchi e dove li stai posizionando? Per ultimo prova un solo banco sullo slot n. 2

Inviato da Redmi 5 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 29 22.1%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 85 64.9%
  • Square Enix

    Voti: 10 7.6%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.7%
  • Altro (Specificare)

    Voti: 11 8.4%