PROBLEMA Laptop si accende solo se collegato all’alimentatore

Jetmiz

Nuovo Utente
14
0
Buongiorno a tutti, vi vorrei presentare un problema che ho da pochissimo riscontrato.
Oggi ho deciso di installare una ssd sul mio computer portatile (un Acer modello Aspire E5-575G), quando ho finito di installare Windows, i vari aggiornamenti e driver mi sono accorto che il computer funzionasse solamente se collegato al suo alimentatore. Ho provato a cercare qualche guida ma non ho trovato nulla di utile; ho provato anche ad installare anche i programmi predefiniti della Acer, ma non ho risolto niente.
Qualcuno ha qualche idea sul come risolvere il problema? Non credo che la batteria sia difettosa perché fino a ieri non ho mai avuto problemi. Tutt’ora a computer acceso il led della batteria funziona correttamente e la batteria rimane carica (perciò passa corrente).
Vi ringrazio per l’aiuto.
 

Dobermann.Ita

Nuovo Utente
39
11
Mi succede lo stesso con il mio vecchissimo netbook asus del 2008 che con un atom single core , 2 gb di ram e un ssd fa girare windows 10 egregiamente... Ma nel mio caso è andata la batteria, suppongo anche nel tuo...
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,002
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
Scheda Video
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
Alimentatore
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
Sistema Operativo
Entrambi operativi!
Batteria al creatore
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento