Jbl Go2 problema audio

JblGo2

Nuovo Utente
1
0
Ciao a tutti, sto avendo una specie di problema con la mia cassa bluetooth Jbl Go 2 che non ha nemmeno un mese. Spero che possiate aiutarmi ed evitare di portare in assistenza la cassa perchè mi secca un po'. Praticamente ieri la cassa ha smesso di funzionare, la luce rossa non si spegneva in nessuna maniera nonostante la cassa fosse carica. stamattina era ancora accesa nonostante avesse dovuto spegnersi (alemeno nella mia testa, perchè ho pensato "almeno si scarica) ma niente. stamattina tramite alcuni tutorial su youtube sono riuscita a spegnerla ma praticamente quanto l'accendo non parte la musica che collego dal telefono. se metto le cuffie al telefono allora la musica si sente ma dalla cassa bluetooth nonostante sia accesa e carica non esce nulla. inizialmente la musica era partita per un istante poi niente più, non capisco proprio.
Spero di essere stata chiara. Grazie in anticipo.
 

filoippo97

Moderatore
Staff Forum
Utente Èlite
13,895
7,471
CPU
Intel Core I7 4930K @4.5GHz
Dissipatore
EKWB supremacy nickel
Scheda Madre
ASUS Rampage IV Black Edition
HDD
OCZ vertex 4 512GB | WD RE4 Enterprise Storage 2TB
RAM
16GB Corsair Dominator Platinum 2133MHz cas9 OC @2400MHz 9-11-11-31-2 1.65V
GPU
2-way SLI GTX 780Ti DirectCUII OC
Audio
TEAC UD-503 MUSES + HiFiMan HE-560 V2 + Anaview AMS1000 + Tannoy Revolution XT8F
Monitor
ASUS VG278HR 144Hz 3D 1920x1080p
PSU
Corsair AX1200i Fully sleeved red
Case
Corsair Graphite 760T Arctic White
Periferiche
Corsair K95 | Steelseries Rival
OS
windows 10 Pro
Ciao a tutti, sto avendo una specie di problema con la mia cassa bluetooth Jbl Go 2 che non ha nemmeno un mese. Spero che possiate aiutarmi ed evitare di portare in assistenza la cassa perchè mi secca un po'. Praticamente ieri la cassa ha smesso di funzionare, la luce rossa non si spegneva in nessuna maniera nonostante la cassa fosse carica. stamattina era ancora accesa nonostante avesse dovuto spegnersi (alemeno nella mia testa, perchè ho pensato "almeno si scarica) ma niente. stamattina tramite alcuni tutorial su youtube sono riuscita a spegnerla ma praticamente quanto l'accendo non parte la musica che collego dal telefono. se metto le cuffie al telefono allora la musica si sente ma dalla cassa bluetooth nonostante sia accesa e carica non esce nulla. inizialmente la musica era partita per un istante poi niente più, non capisco proprio.
Spero di essere stata chiara. Grazie in anticipo.
ho paura che sia proprio un problema hardware non risolvibile via software. Penso che l'unica soluzione sia mandarla in assistenza per sostituirla, ma vediamo se qualcun'altro ha qualche altra idea.
 

Entra

oppure Accedi utilizzando

Discussioni Simili