RISOLTO Java + ide

Stato
Discussione chiusa ad ulteriori risposte.

fabio93

Utente Attivo
606
173
CPU
AMD Ryzen 5 2400G
Dissipatore
Arctic Alpine64 Plus
Scheda Madre
Gigabyte GA-AX370-Gaming 3
HDD
Crucial MX500 250 GB, Crucial BX500 240 GB
RAM
G.Skill F4-3200C14D-16GFX FlareX 16 GB
Monitor
HP 2010i
PSU
Corsair TX550M
Case
Sharkoon M25-W
Periferiche
Magicforce 68, Logitech G203
OS
Windows 10 Pro, Fedora 31
Da quel che ho capito tu hai installato l'ultima versione di Eclipse, la 2019-06. I language pack arrivano fino alla 2018-12, quindi se proprio ci tieni ad avere Eclipse in italiano ti consiglierei di installare questa versione in modo da poterci mettere il language pack. Le altre sono versioni più vecchie.
 

petrusic

Utente Attivo
181
17
CPU
AMD Athlon - X86_64
Scheda Madre
Acer RS780HVF
HDD
SSD PLUS da 240GB (ospita 3 S.O Linux), WDC WD10EFRX-68F da 1000GB (ospita solo archivi dati)
RAM
n.2 DDR" per 2GB
OS
fedora 28 Mate, Ubuntu Mate, Linux Mint 19
Dall'indirizzo che mi hai suggerito ho scaricato: "file:///home/petrus/eclipse/java-2019-06/eclipse/dropins/BabelLanguagePack-datatools-it_4.7.0.v20190126095834.zip"
l'Ho trasferito poi nella sottocartella "/opt/eclipse/dropins" e l'ho estratto. Ho ottenuto una nuova sottocartella "eclipse" contenete a sua volta altre 2 sottocartelle "features e plugins". Ho aperto la cartella plugins, dove ho trovato un elenco interminabile di file e mi sono fermato.
Avviando eclipse, in queste condizioni, non è cambiato niente. Parla sempre inglese.
 

fabio93

Utente Attivo
606
173
CPU
AMD Ryzen 5 2400G
Dissipatore
Arctic Alpine64 Plus
Scheda Madre
Gigabyte GA-AX370-Gaming 3
HDD
Crucial MX500 250 GB, Crucial BX500 240 GB
RAM
G.Skill F4-3200C14D-16GFX FlareX 16 GB
Monitor
HP 2010i
PSU
Corsair TX550M
Case
Sharkoon M25-W
Periferiche
Magicforce 68, Logitech G203
OS
Windows 10 Pro, Fedora 31
Da quel che ho capito il pacchetto non va estratto ma installato in Eclipse. Non c'è nemmeno bisogno di scaricarlo, segui la procedura indicata:
- Procurati Eclipse 2018-12
- Da Eclipse, clicca su 'Help' > 'Install new software...' e su 'Add'
- Aggiungi il repository: https://download.eclipse.org/technology/babel/update-site/R0.16.1/2018-12/
- A questo punto dovresti vedere i vari language pack, installa quello che ti interessa e dovrebbe funzionare
 

petrusic

Utente Attivo
181
17
CPU
AMD Athlon - X86_64
Scheda Madre
Acer RS780HVF
HDD
SSD PLUS da 240GB (ospita 3 S.O Linux), WDC WD10EFRX-68F da 1000GB (ospita solo archivi dati)
RAM
n.2 DDR" per 2GB
OS
fedora 28 Mate, Ubuntu Mate, Linux Mint 19
Si, ce l'ho fatta. Grazie!
Tutto sommato, l'avvio di Eclipse non è esasperante. Può andare.
Per ora, grazie a tutti.
 
Stato
Discussione chiusa ad ulteriori risposte.

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 4 17.4%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 19 82.6%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 3 13.0%
  • Altro (Specificare)

    Voti: 0 0.0%

Discussioni Simili