PROBLEMA Il pc si accende ma il monitor è nero e sulla scheda madre vicino alla batteria c'è un led rosso

peruzzo

Bannato a Vita
1,815
48
Il pc si accende ma il monitor è nero e sulla scheda madre vicino alla batteria c'è un led rosso.
Il computer è di 12 anni fa.
Ho la scheda madre fottuta oppure la batteria scarica?
ciao
 
Ultima modifica:

Scania95

Utente Èlite
4,598
1,156
CPU
Ryzen 5 3600 @OutOfTheBox
Dissipatore
Be Quiet! Dark Rock 4 Pro
Scheda Madre
MSI B450 Tomahawk MAX [Bios 7C02v39]
HDD
850 EVO 120Gb + WD10EZEX + ST2000DM006
RAM
Crucial Ballistix @3600Mhz CL16 (2x8Gb)
GPU
KFA2 Geforce GTX 1660 Super @+200/+800
Audio
Sound Blaster Z / HD681 EVO / Companion 3
Monitor
SyncMaster T22A300 @60Hz 1920x1080
PSU
EVGA SuperNova G2 650 (SuperFlower)
Case
Zalman Z11 Plus
Periferiche
Logitech G300s \\ Roccat Arvo
OS
Windows 10 Pro x64
Batteria scarica parte lo stesso, che mobo è?
 

Scania95

Utente Èlite
4,598
1,156
CPU
Ryzen 5 3600 @OutOfTheBox
Dissipatore
Be Quiet! Dark Rock 4 Pro
Scheda Madre
MSI B450 Tomahawk MAX [Bios 7C02v39]
HDD
850 EVO 120Gb + WD10EZEX + ST2000DM006
RAM
Crucial Ballistix @3600Mhz CL16 (2x8Gb)
GPU
KFA2 Geforce GTX 1660 Super @+200/+800
Audio
Sound Blaster Z / HD681 EVO / Companion 3
Monitor
SyncMaster T22A300 @60Hz 1920x1080
PSU
EVGA SuperNova G2 650 (SuperFlower)
Case
Zalman Z11 Plus
Periferiche
Logitech G300s \\ Roccat Arvo
OS
Windows 10 Pro x64

djtmt87

Utente Attivo
33
0
CPU
AMD A10-7850K 3.7 GHz @ 4.2 GHz
Dissipatore
Enermax Liqmax 120
Scheda Madre
ASRock FM2A88M Extreme4+
HDD
Kingston HyperX Fury - 240 GB
RAM
Kingston HyperX 2x4 GB DDR3-1866 @ 2133 MHz
GPU
AMD Radeon R7 GCN - 2048 MB shared
Audio
Integrata
Monitor
ASUS VX239H-W - 23,8" - Full HD
PSU
Enermax Revolution X't - 80+ Gold - 530 W
Case
Enermax Ostrog3
OS
Windows 10 Professional 64 bit
Ciao peruzzo, hai la possibilità di provare con un'altra scheda video?
 

djtmt87

Utente Attivo
33
0
CPU
AMD A10-7850K 3.7 GHz @ 4.2 GHz
Dissipatore
Enermax Liqmax 120
Scheda Madre
ASRock FM2A88M Extreme4+
HDD
Kingston HyperX Fury - 240 GB
RAM
Kingston HyperX 2x4 GB DDR3-1866 @ 2133 MHz
GPU
AMD Radeon R7 GCN - 2048 MB shared
Audio
Integrata
Monitor
ASUS VX239H-W - 23,8" - Full HD
PSU
Enermax Revolution X't - 80+ Gold - 530 W
Case
Enermax Ostrog3
OS
Windows 10 Professional 64 bit
In effetti, se la vga fosse bruciata, dovresti avere un segnale acustico (beep del BIOS) ad indicartelo.
Eventualmente, puoi fare questa prova: stacchi il cavo di alimentazione del pc, togli la scheda video e rimuovi fisicamente il chip del bios (se non è saldato sulla scheda madre) e lo lasci per qualche ora così. Qualche giorno fa ho resuscitato una vecchia ASUS P5GD1 che non voleva saperne di accendersi anche se, come nel tuo caso, il led-spia dell'alimentazione indicava che la corrente circolava nel circuito. Escludo che il problema derivi dalla batteria CMOS, fammi sapere se ottieni qualche risultato :utonto:
 
Ultima modifica:

djtmt87

Utente Attivo
33
0
CPU
AMD A10-7850K 3.7 GHz @ 4.2 GHz
Dissipatore
Enermax Liqmax 120
Scheda Madre
ASRock FM2A88M Extreme4+
HDD
Kingston HyperX Fury - 240 GB
RAM
Kingston HyperX 2x4 GB DDR3-1866 @ 2133 MHz
GPU
AMD Radeon R7 GCN - 2048 MB shared
Audio
Integrata
Monitor
ASUS VX239H-W - 23,8" - Full HD
PSU
Enermax Revolution X't - 80+ Gold - 530 W
Case
Enermax Ostrog3
OS
Windows 10 Professional 64 bit
Ho visto la foto della tua scheda madre, il bios non è saldato, ma è inserito a pressione sul relativo zoccolo, puoi estrarlo con un semplice cacciavite a punta piatta possibilmente non troppo spessa :figo:
 

Scania95

Utente Èlite
4,598
1,156
CPU
Ryzen 5 3600 @OutOfTheBox
Dissipatore
Be Quiet! Dark Rock 4 Pro
Scheda Madre
MSI B450 Tomahawk MAX [Bios 7C02v39]
HDD
850 EVO 120Gb + WD10EZEX + ST2000DM006
RAM
Crucial Ballistix @3600Mhz CL16 (2x8Gb)
GPU
KFA2 Geforce GTX 1660 Super @+200/+800
Audio
Sound Blaster Z / HD681 EVO / Companion 3
Monitor
SyncMaster T22A300 @60Hz 1920x1080
PSU
EVGA SuperNova G2 650 (SuperFlower)
Case
Zalman Z11 Plus
Periferiche
Logitech G300s \\ Roccat Arvo
OS
Windows 10 Pro x64
Ma non serve levare il bios dai, togli la corrente, leva la pila e aspetta 5 min :sisi: E' come fare un clear cmos, se proprio non va butta via tutto :lol:

Che cpu gli hai montato? ram? vga?
 

peruzzo

Bannato a Vita
1,815
48
Ma non serve levare il bios dai, togli la corrente, leva la pila e aspetta 5 min :sisi: E' come fare un clear cmos, se proprio non va butta via tutto :lol:

Che cpu gli hai montato? ram? vga?

ho provato a levare e rimettere la batteria ma non c'è nulla da fare, il pc non fa beep ed il monitor resta nero
siamo sicuri che rimuovendo la batteria si resetta il bios? se spengo il pc il mio hard dish non perde i dati...

la vga è da 64mb e con ciò ti ho detto tutto :D
 

Scania95

Utente Èlite
4,598
1,156
CPU
Ryzen 5 3600 @OutOfTheBox
Dissipatore
Be Quiet! Dark Rock 4 Pro
Scheda Madre
MSI B450 Tomahawk MAX [Bios 7C02v39]
HDD
850 EVO 120Gb + WD10EZEX + ST2000DM006
RAM
Crucial Ballistix @3600Mhz CL16 (2x8Gb)
GPU
KFA2 Geforce GTX 1660 Super @+200/+800
Audio
Sound Blaster Z / HD681 EVO / Companion 3
Monitor
SyncMaster T22A300 @60Hz 1920x1080
PSU
EVGA SuperNova G2 650 (SuperFlower)
Case
Zalman Z11 Plus
Periferiche
Logitech G300s \\ Roccat Arvo
OS
Windows 10 Pro x64
ho provato a levare e rimettere la batteria ma non c'è nulla da fare, il pc non fa beep ed il monitor resta nero
siamo sicuri che rimuovendo la batteria si resetta il bios? se spengo il pc il mio hard dish non perde i dati...

la vga è da 64mb e con ciò ti ho detto tutto :D

CPU?
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
ho provato a levare e rimettere la batteria ma non c'è nulla da fare, il pc non fa beep ed il monitor resta nero
siamo sicuri che rimuovendo la batteria si resetta il bios? se spengo il pc il mio hard dish non perde i dati...

la vga è da 64mb e con ciò ti ho detto tutto :D
Per resettare il bios occorre staccare l'alimentazione, cioè togliere il cavo di alimentazione dall'alimentatore, e quindi togliere la batteria (basterebbero una decina di secondi, ma per sicurezza toglila per un minuto o due, poi rimettila). In questo modo si resettano completamente le impostazioni del bios, compresa data e ora. L'hard disk è una periferica indipendente e non viene intaccata in alcun modo da questa procedura.
Comunque ci sono buone probabilità che la scheda madre sia guasta, purtroppo. :sisi:
 
  • Like
Reactions: Scania95

Scania95

Utente Èlite
4,598
1,156
CPU
Ryzen 5 3600 @OutOfTheBox
Dissipatore
Be Quiet! Dark Rock 4 Pro
Scheda Madre
MSI B450 Tomahawk MAX [Bios 7C02v39]
HDD
850 EVO 120Gb + WD10EZEX + ST2000DM006
RAM
Crucial Ballistix @3600Mhz CL16 (2x8Gb)
GPU
KFA2 Geforce GTX 1660 Super @+200/+800
Audio
Sound Blaster Z / HD681 EVO / Companion 3
Monitor
SyncMaster T22A300 @60Hz 1920x1080
PSU
EVGA SuperNova G2 650 (SuperFlower)
Case
Zalman Z11 Plus
Periferiche
Logitech G300s \\ Roccat Arvo
OS
Windows 10 Pro x64
Per resettare il bios occorre staccare l'alimentazione, cioè togliere il cavo di alimentazione dall'alimentatore, e quindi togliere la batteria (basterebbero una decina di secondi, ma per sicurezza toglila per un minuto o due, poi rimettila). In questo modo si resettano completamente le impostazioni del bios, compresa data e ora. L'hard disk è una periferica indipendente e non viene intaccata in alcun modo da questa procedura.
Comunque ci sono buone probabilità che la scheda madre sia guasta, purtroppo. :sisi:

Però essendo una socket A molto antica, monta un VIA KT266 che non supporta cpu con fsb > di 266Mhz (quindi di conseguenza niente athlon 333/400)

The Specifications Of VIA's Apollo KT266 - VIA's DDR-Runner For Athlon - The Apollo KT266 Chipset

Potrebbe aver montato una cpu non supportata :sisi:
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Però essendo una socket A molto antica, monta un VIA KT266 che non supporta cpu con fsb > di 266Mhz (quindi di conseguenza niente athlon 333/400)

The Specifications Of VIA's Apollo KT266 - VIA's DDR-Runner For Athlon - The Apollo KT266 Chipset

Potrebbe aver montato una cpu non supportata :sisi:
Non ha specificato di aver cambiato il processore: ha semplicemente detto che il pc, in pratica, si accende ma non dà segni di vita. Ritengo che il processore montato sia compatibile e che la scheda madre sia guasta: se vuoi delle probabilità, dico scheda guasta al 99,9%, processore non supportato 0,1%... :)
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 15 16.5%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 65 71.4%
  • Square Enix

    Voti: 3 3.3%
  • Capcom

    Voti: 5 5.5%
  • Nintendo

    Voti: 14 15.4%
  • Altro (Specificare)

    Voti: 8 8.8%

Discussioni Simili